Skip to main content
OCLC Support

Quick locator for setting options

Find paths to open setting options and links to go to a complete procedure for configuring an option.

In the following table:

  • Click a link in the To customize column to go to a complete procedure for setting the option.
  • Use the Go to column as a quick locator for the menu and command that opens the window for setting the option and/or click a link to open a topic describing how to use the window.

 

To customize... Go to...
Actions on records: Disable, Update, and Produce for held records; warn before taking immediate online actions Tools > Options > General > Action Options

See Action Options window for more information.
Accessions List printing Tools > Options > Printing > Accessions List Options

See Accessions List Options window for more information.
Automatic stamp for spine labels Tools > Options > Printing > Label Options > Define Automatic Stamps

See Define Automatic Stamps window for more information.
Auto-transliterate: Arabic or Persian WorldCat records Tools > Options > International

See International tab (Options window) for more information.
Auto-transliterate: Select fields to transliterate Tools > Options > International > Choose Fields

See Choose Fields to Auto-Transliterate window for more information.
Batch processing settings for searches, record actions, and batch reports Tools > Options > Batch

See Batch tab (Options window) for more information.
Classification number for a record Tools > Options > Classify

See Classify tab (Options window) for more information.
Classification scheme for offline cataloging Tools > Options > General > Offline Cataloging Options

See Offline Cataloging Options window for more information.
Derive record: Fields to transfer

(Options for deriving new bibliographic and constant data records)
Tools > Options > Derive Record

See Derive Record tab (Options window) for more information.
Export destination Tools > Options > Export

See Export tab (Options window) for more information.
Export: Enable export of workforms Tools > Options > Export

See Record Characteristics window for more information.
Export: Select fields to delete Tools > Options > Export > Field Export Options

See Field Export Options window for more information.
Export: Select record standard and character set Tools > Options > Export > Record Characteristics

See Record Characteristics window for more information.
Export: Select an option to display a temporary report for immediate export Tools > Options > Export
Export: Select an option to get a warning before exporting records with unlinked non-Latin script fields Tools > Options > Export
Fixed field: Display drop-down lists Tools > Options > Record Display

See Record Display tab (Options window) for more information.
Fixed field: Reposition in record View > OCLC Fixed Field > Top or Bottom or Display as Variable Field

A checkmark indicates the current position.
Font type, size, and style for labels Tools > Options > Fonts

See Fonts tab (Options window) for more information.
Font type and size for records, lists, and text boxes in search windows Tools > Options > Fonts

See Fonts tab (Options window) for more information.
Holding library code/institution symbol and MARC organization code (NACO) for offline cataloging Tools > Options > General > Offline Cataloging Options

See Offline Cataloging Options window for more information.
Import: Select character set and record standard for imported records File > Import > Record Characteristics

See Record Characteristics window for more information.
International cataloging: Using non-Latin scripts Tools > Options > International

See International tab (Options window) for more information.
Keystroke shortcuts and keymap files Tools > Keymaps

See Keymaps window and Keymap Organizer window for more information.
Label printer Tools > Options > Printing

See Printing tab (Options window) for more information.
Label printing options: Format, print offsets, print to file, etc. Tools > Options > Printing > Label Options

See Label Printing Options window for more information.
Labels: Print in boldface type Tools > Options > Fonts

See Fonts tab (Options window) for more information.
Language for Connexion client interface Tools > Options > International

See International tab (Options window) for more information.
Local files File > Local File Manager

See Local File Manager window for more information.
Logoff: Inactivity timeout and warning Tools > Options > General > Session Timer Options

See Session Timer Options window for more information.
Logon connection to OCLC system Tools > Options > Access

See Access tab (Options window) for more information.
Logon authorization for a local file File > Local File Manager > select a local file and click Authorization

See Assign Authorization and Password window for more information.
Logon procedures: Authorizations Tools > Options > Authorizations

See Authorization tab (Options window) for more information.
Macros Tools > Macros > Manage

See Macro window and Macro Organizer window for more information.
My Status: Set default Tools > Options > My Status

See My Status tab (Options window) for more information.
RDA Toolkit: Set up to view RDA field Help Tools > Options > RDA

See RDA tab (Options window) for more information.
RDA workforms for creating bibliographic records or authority records or bibliographic constant data or authority constant data Tools > Options > RDA

See RDA tab (Options window) for more information.
Record display: Colors for background, cells, text, and invalid or converted characters Tools > Options > Record Display

See Record Display tab (Options window) for more information.
Record display: Variable fields Tools > Options > Record Display

See Record Display tab (Options window) for more information.
Record printing: Print to text file Tools > Options > Printing

See Printing tab (Options window) for more information.
Right-click menu for editing records Right-click in a record (see right-click edit commands)
Right-click menu to customize lists Right-click in a list (see right-click list commands)
Spell checker Tools > Options > Spelling

See Spelling tab (Options window) for more information.
Startup macro or command Tools > Options > General > Startup Options

See Startup Options window for more information.
Status bar: Show or hide View > Status Bar

A checkmark indicates that the status bar is displayed.
Text strings Tools > Text Strings (see Text Strings window for more information)

Or

View > Toolbars > Quick Tools (a checkmark indicates the Quick Tools display, including a quick tool for text strings and one for user tools)
Toolbar (main): Add or remove buttons Tools > Toolbar Editor

See Toolbar Editor window for more information.
Toolbar: Show on one line or two Command on the drop-down list at the end of the toolbar
Toolbar (main): Button size Tools > Options > Toolbar
Toolbars: Show or hide View > Toolbar > Client
Or
View > Toolbars > WorldCat Quick Search
Or
View > Toolbars > Quick Tools


Checkmarks indicate which toolbars are displayed.
User tools Tools > User Tools > Assign (see User tools window for information)

Or

View > Toolbars > Quick Tools (a checkmark that the Quick Tools are displayed, including a quick tool for text strings and one for user tools)
User profiles Tools > Profiles

See Profile Manager window for more information.
Validation level for holdings and export

(for WorldCat bibliographic records and for authority record export)
Tools > Options > General > Validation Level Options

See Validation Level Options window for more information.
Variable field data display Tools > Options > Record Display

See Record Display tab (Options window) for more information.
WorldCat Quick Search: Show or hide on toolbar View > Toolbars > WorldCat Quick Search

A checkmark indicates that the Quick Search tool is displayed on the toolbar.
WorldCat search results display Cataloging > Search > WorldCat > Settings (see Search WorldCat Settings window for more information)

And

View > List Type > Brief [or Truncated] (a checkmark indicates whether one of these options is selected)
WorldCat search and browse index lists and search material type and language lists Cataloging > Search > WorldCat
And
Cataloging > Browse > WorldCat


Click Expand button / Reduce button to expand the full list or reduce to a short list, respectively.

Click Edit indexes in short list to add, delete, or move indexes in the short list.

See Customize Short List of Indexes window for more information.
WorldCat search options for SCIPIO records Cataloging > Search > WorldCat > Settings

See Search WorldCat Settings window for more information.
Z39.50 connection to retrieve local system records Tools > Options > Z39.50

See Z39.50 tab (Options window) for more information.