Skip to main content
OCLC Support

Manage local files

Discover how to manage local files for batch processing in Connexion client.

Overview

You use local save files on your workstation or on a shared drive for offline cataloging and for batch processing. This section covers the highlights of managing local save files for batch processing. The client provides other types of local files and many other functions for local file management than is covered here. See Manage local files for more details.

Default local save files

At installation, the client supplies one default local save file for bibliographic records and one for authority records.

Click File > Local File Manager to open the Local File Manager window and work with your local files, including:

  • Default local bibliographic save file: DefaultBib.bib.db
  • Default local authority save file: DefaultAuth.auth.db Default file location

Local files are stored in X:\Documents and Settings\[your user name]\Application Data\OCLC\ Connex\Db (where X represents the letter of your hard drive), unless you change the location.

Use the Local File Manager

Click File > Local File Manager to work with your local files, including:

  • Create multiple files
    • Many catalogers use and re-use only one bibliographic and/or one local authority save file. If needed, however, you can create more local files for different purposes or for individual staff members:
      1. In the Local File Manager window, under File Type, select Bibliographic or Authority.
      2. Click Create File.
      3. Give the file a name (the client will add the correct file extension, .bib.db or .auth.db) and click Open. The new file is added to the list.

    If you have multiple files, you must designate a file as the default to open and use it:
    1. Select a file in the Files list.
    2. Click Set as Default.
  • Set a logon authorization for a file
    1. In the Local File Manager window, select a file in the Files list.
    2. Click Authorization.
    3. Enter the authorization and password you want the client to use when you run batch processing using that file.
      • If you do not assign an authorization to a file, the client uses the authorization you enter and designate as the default in Tools > Options > Authorizations.
      • If you do assign an authorization to a file, it overrides any default you have set in the Options/Authorizations window. Setting one or the other type of default authorization is required for batch processing.
  • View reports from the most current batch processing sessions
    1. In the Local File Manager window, select a file in the Files list.
    2. Select the type(s) of batch reports you want to see.
      • Searches
      • Online Actions
      • Exports
      • Label Printing
    3. Click View Reports.

    This method of viewing reports lets you see reports from any file, whether designated the default or not. When you view reports from Batch > View Reports > [report type], the reports are always from batch processing using the default file.

 

  • Was this article helpful?