Skip to main content
OCLC Support

What is the most up to date version of Windows server that Netopacs can successfully run on?

Applies to
  • Amlib Netopac
Answer

We recommend Windows Server 2012

Additional information

We also suggest that you consider moving to our Amlib OpenOpac. Contact OCLC Support for more information

 

Page ID
13191

 

  • Was this article helpful?