Skip to main content
OCLC Support

How to determine what version of ILLiad Database Manager to install

Symptom
  • How to determine what version of ILLiad Database Manager 
Applies to
  • ILLiad Database Manager 
Resolution

This is determined by what version of ILLiad you currently have installed.   For example, if the ILLiad Client is 9.1.x, you install the ILLIad Database Manager 9.1.x.

Page ID
50879