Skip to main content
OCLC Support

Copy and paste text from Dewey for Windows user note

Learn how to reproduce user notes for Windows notes for use in WebDewey.

This section explains how to reproduce Dewey for Windows notes for use in WebDewey.

  1. Find the text file that contains your Dewey for Windows user notes, ddw.not.
    • The file resides in the folder where you installed Dewey for Windows.
    • The installation folder is named dfw if you installed Dewey for Windows in the default location.
  2. Open the ddw.not file with Windows Notepad or another text editor.
    1. To start Notepad, click Start > Programs > Accessories > Notepad.
    2. In Notepad, open the File menu and click Open. Navigate to the Dewey for Windows installation folder and select the ddw.not file.

      DFW notes file structure. For each DFW note, the ddw.not file contains the following fields:
      • DN (Dewey number)
      • RT (type of note)
      • KW (keywords)
      • NT (note text)
  3. In the ddw.not file, find a note you want to reproduce in WebDewey.
    1. Go to the first note in the file or search for a specific note. You can search for text (such as a DDC number or a word from a note title) in Notepad.
    2. Open the Edit menu and click Find. Type the text you want to find and click Find Next.
  4. Start your browser and log on to WebDewey.
  5. On the Dewey Services tab, under Create Options, click User Notes or Abr. User Notes. A blank note workform appears.
  6. In Notepad, select and copy the text you want to include in the new user note. Highlight the text with the mouse, then open the Edit menu and click Copy.
  7. In WebDewey, paste the copied text into the desired field in the user note workform.
  8. Complete the user note and save it.
  9. Repeat steps 5 through 8 for each user note you want to recreate.

 

  • Was this article helpful?