Skip to main content

 

OCLC Support

Can not connect to resource off-campus

Symptom
  • Connection refused when linking with certain HTTPS Vendors
Applies to
  • Version 6.1.12  and below
Resolution

Vendor site requires TLS 1.2

  1. Upgrade EZproxy to version 6.1.16 or above
  2. Verify SSL configuration

To learn more about the TLS security updates at OCLC, click here.

Page ID
13554