Skip to main content
OCLC Support

Periodical basics

Find information about creating suppliers, creating the periodical, receiving an issue, renewing a subscription, and deleting copies and subscription details in Amlib.

Create Suppliers

  1. In Amlib navigate to Main > Periodicals > Suppliers- the Suppliers window will open. These are the same suppliers as used in the Orders module.
  2. To create a new supplier chose from the dropdown Supplier > New Supplier and enter the supplier information you have.

Create the Periodical

  1. Go to Main > Catalogue > Catalogue screen.
  2. Select Catalogue > Catalogue Create and double click on a worksheet
  3. Catalogue the Periodical title and F3 Save.
  4. Select Create a Periodical option from window and OK.
  5. A popup will display saying that no Periodical exists, click OK, then click Yes to the following prompt
  6. On the Periodical screen, enter relevant details; Form and Stats code, Notes, Call Number, months to Retain and publication Frequency code. An optional holdings statement can be added then F2 Insert and select OK to the pop-up.
  7. The Periodicals Subscriptions screen will appear, select F1 New
  8. Enter Renewal Date (This can be tabbed through to give a Year from date of entry), start & end date and total Subs Cost. Order linking is optional

    Please Note : Sub start date must be greater than sub end date to get correct quantity to populate. If you enter the total cost only and hit tab Amlib will calculate individual cost automatically.

  9. F3 Update
  10. Following prompt will appear, click OK.
  11. Set the Stock Default window. The tick against Title, Author, Publisher, Series and Call Number mean these are coming from defaults already set in the Catalogue record and Periodical screen so those fields do not need to be filled in. Add extra information if needed, for example: the for Loan default is N for No. If you want issues immediately available for loan, ensure For Loan is Y for Yes. You might choose to add a process or a replacement cost per issue. Click F3 Update.
  12. Click the New button from centre of screen
  13. Default issue creation parameters screen will appear. Set this according to the periodical display, using dropdowns for selection. Click Use these settings.
  14. At this stage use the Copy and Paste buttons to add in any additional issues like Christmas specials. If you have made a mistake with the issue prediction, highlight the issue lines, delete the lines and select the New button again to correct the scheduling. When the issues are correct select F3 Update
  15. You will be automatically taken to the Periodicals window to receive the first issue. Note this screen defaults to show Not Received Periodical, and the All Copies, Received, Overdue and Future Copies buttons can be used to see other issues

Receiving an Issue

  1. Navigate to Main > Periodicals > Periodical screen
  2. Type in the Title and F5 Query
  3. Locate issue copy to receive
  4. Enter barcode and press the Tab key, the system will generate today’s date
  5. Select Update from left hand side
  6. If a barcode is used, then the Stockitem is automatically created and is visible in the NetOpacs. If you do not want to apply a library barcode, but still want the item to be visible in the NetOpacs then you can type B instead of a barcode and then hit the Tab key. The system will then generate a barcode. If you do not want the system to generate stockitems for you periodicals, but you want to mark them as received, type R and then hit Tab
  7. To see the Stockitem, highlight the issue line and XReference > Stockitem Details

Renew a Subscription

  1. Navigate to Main > Periodicals > Periodical
  2. Search for the title
  3. Select XReferences > Subscriptions
  4. Select the Renew button
  5. Simply change the renewal date year, e.g 2010 to 2011 and Sub start dates & end dates will automatically be changed. Add the new cost. F3 Update. See example below.
  6. Select OK to the pop-up and set the Stock default window then F3 Update

  7. Click the New button in the middle of the screen for issues creation
  8. Select the options as necessary from the dropdown boxes, creating the next subscription issues then select Use These Settings
  9. 4. If these issues are NOT displaying issue numbers correctly, delete the issues and click the New button again and reselect your options. If you are happy with the issues display click F3 Update

Deletion of Copies and Subscription Details

To delete copies:

  1. Navigate to Main > Periodicals > Periodical
  2. Search for the periodical title
  3. Highlight issues to be deleted
  4. Select the Delete button from left hand side
  5. Select the Update button from the left hand side
  6. A prompt box will appear, click Yes
  7. Go to Main > Stockitem > Stockitem screen
  8. Select File > Display File
  9. Highlight the Per Copies Deletions file and F9 Select
  10. Highlight all issues in the file.
  11. Select Table > MassItemDeletion and delete all items in the file

To delete subscription completely:

  1. Navigate to Main > Periodicals > Periodical
  2. Select XReference > Subscriptions screen
  3. Highlight the subscription years one at a time in the top box and F4 Delete then F3 Update
  4. Prompt box will appear, click Yes
  5. A second prompt box will appear, click Yes and the subscription is now deleted
  6. If you intend to delete the Periodical title & catalogue record, you will then need to close this box and if the periodical title is then to be deleted click F4 Delete
  7. You will then need to search the catalogue and delete the catalogue entry

 

  • Was this article helpful?