Skip to main content
OCLC Support

We are getting a message when we try to logon that our Security Certification has expired

Applies to
  • Tipasa
Answer

The resolution to this issue depends on your authentication system. If you are using SAML or ADFS, please send the metadata file to OCLC Support. If you are using LDAP, you will need a certification install, and will need to email your new certification to OCLC Support. If you are using CAS, please speak to your local IT department to resolve the issue.

 

Page ID
12823