Skip to main content
OCLC Support

Why is my ILLiad Hosted site ISO ILL no longer working as of 12/13/2021?

Applies to
  • ILLiad
Answer

In an effort to mitigate security risks to the Log4Shell vulnerability, which is a zero-day vulnerability, the OCLC Security Operations Center (SOC) staff have chosen to disable your ILLiad ISO ILL service. We've disabled your ISO ILL service because components that make up this service may include code that can be exploited.

OCLC staff is actively working with Atlas Systems’ ILLiad development staff to determine the best course of action. Once we determine a fix, we’ll apply it to your library’s server and return it to normal operations as soon as possible.

Page ID
40292