Skip to main content
OCLC Support

What are the Hardware and Software Requirements for ILLiad?

Applies to
  • ILLiad
Answer

The documentation is found in the Hardware and Software Requirements for Version 9.0 documentation and the Hardware and Software Requirements for Version 9.1.  ILLiad 8.7 is scheduled to no longer be supported after 12/31/2019.

Page ID
24454