Skip to main content
OCLC Support

We upgraded from 8.7.0.0 to 9.0.3.0 and when we open up the ILLiad Client, we are getting and error and cannot upgrade our ILLiad Client

Symptom
  • After your Web Server is upgraded to 9.0.3.0 from 8.7.0.0, you open up the ILLiad Client and when you are asked to upgrade, you choose yes.  Then you receive an error message that will not allow you to upgrade. 
Applies to
  • ILLiad
Resolution

To fix the issue with the upgrade error message, you will need to download the ILLiad Client 9.0.3.0 and install it.  Here are the steps you need to take:

  1. Download the ILLiad Client 9.0.1.0 installer.
  2. Once the file is saved, right-click on the file and "Run as Administrator."
  3. Complete the install of 9.0.1.0.
  4. After the install is complete, right-click on the shortcut for the ILLiad Client and "Run as Administrator."
  5. After logging in, you might be asked to update your password if you have ILLiad Authentication.  Put in the new password.
  6. You will be asked to upgrade to 9.0.3.0
  7. Complete the install of 9.0.3.0.
Page ID
18549