Skip to main content
OCLC Support

How to fix the erorr messages in ILLiad I am getting when I was at 8.7.0.0 and I was asked to upgrade to 8.7.3.0 and I upgraded?

Symptom
  • You were at 8.7.0.0, and you were asked to upgrade to 8.7.3.0.
Applies to
  • ILLiad.
Resolution

There is a new issue with the latest updates.  People are in 8.7.0.0 and are asked to upgrade to 8.7.3.0.  You should not be asked to upgrade.  You need to be at 8.7.2.0 in order to upgrade to 8.7.3.0.  If you upgraded from 8.7.0.0 to 8.7.3.0 you need to Uninstall 8.7.3.0 and install 8.7.0.0 again.  You need to do the following:

1.  Uninstall 8.7.3.0 from the Control Panel and the Programs and Features.
2.  Right-Click on the ILLiad Client and choose Uninstall.  This will uninstall the program. 
3.  They will then need to install 8.7.0.0. They can download the installer from here:  ILLiad Downloads
4.  They will need to right-click and "Run as Administrator" to install the program. 
5.  After the program installs, they will not need to run the ATLAS SQL Alias Manager.

You will be at 8.7.0.0 again.  You will need to upgrade their server to get to the latest version for 8.7.3.0 or 9.0.3.0.  If you are hosted by OCLC, you will be upgraded to 9.0.3.0.  You will need to either call us at 800-848-5800 or email support, and we will need to send you a scheduler link to schedule the upgrade.

Page ID
18034

 

  • Was this article helpful?