Skip to main content
OCLC Support

Copyright Clearance Center is requiring TLS 1.2 as of March 1, 2019 for ILLiad

Symptom
  • When using ILLiad for Copyright Clearance Center, ILLiad Client will have to use TLS 1.2.  This is for any ILLiad computer that is using any version below 9.0.1.0.  The message you will see when you are in Copyright Clearance will say, "The underlying connection was closed...."
     
Applies to
  • ILLiad
Resolution

ATLAS has posted a solution on The CCC's new TLS 1.2 Security Protocol Requirements.

Here is the link for the Performing a Registry Change for ILLiad Client or Server to Enable TLS 1.2 on the local computer.  For the ILLiad Client, you do not have to update the registry on the Web Server.

Page ID
17116