Skip to main content
OCLC Support

User Information Paths and Logs

Find out how to access and use the User Information Paths and Logs window in Connexion client.

Purpose of the User Information Paths and Logs window

With the click of a single button, you can open client folders and/or log files that store information helpful for troubleshooting without having to navigate from Windows Explorer. You can open:

  • The installation folder that contains the client executable file, macro book files, and the client system information file.
  • The application data folder that contains your export settings and two log files for troubleshooting.
  • The folder that contains your profile (all of your client settings and customizations).
  • Either of the two log files in the application folder.

Access the User Information Paths and Logs window

  1. Navigate to View > User Information or press <Alt><V><U>.
  2. Click Paths and Logs.
  3. Click Close.

User Information Paths and Logs window: Features and buttons

Feature How to use
Go buttons  From the top of the window moving down, click a Go button to open:
  • First Go button - Installation folder (X:\Program Files\OCLC\Connexion\Program\), which contains:
    • Connex.exe - Executable file that starts and runs the client.
    • *mbk - Macro book files stored in a subfolder named \Macros.
    • systeminfo.txt - File to which you print client system details when you go to Help > About OCLC Connexion Client and click Print to File.
  • Second Go button - Application data folder which contains:
    • Connects.ini - Your settings for exporting records.
    • HostResponse.log - Stores system response information.
    • LocalFileErrors.log - Created only if a fatal local file error occurs.
  • Third Go button - Folder containing all of your client settings and customizations. This folder contains the following files:
    • CustomKeymap.xml - Stores your customized keystrokes—Tools > Keymaps.
    • AppExclusions.Keymap.xml - Stores default keystrokes that you unassign or reassign, so that the defaults can be restored if you choose—Tools > Keymaps; click Reset. 
    • Options.xml - Stores options settings—Tools > Options.
    • TextStrings.xml - Stores text strings you create—Tools > Text Strings.
    • user.dic - Stores the user dictionary for the spell checker—Tools > Check Spelling or <F7>.
    • UserLogonInfo.xml - Stores the user logon information from your current or most recent online session—viewable in View > User Information.
    • WebLinks.xml - Contains automatic client updates that do not require a complete client upgrade.
View Host Response Log Open the HostResponse.log file directly in Notepad or a text editor selected as the default in Windows. The information stored in this file can help with troubleshooting system response problems and can be emailed to technical support.
View Local File Errors Log Open the LocalFileErrors.log file directly in Notepad or a text editor selected as the default in Windows. Information stored in this file can help with troubleshooting a fatal local file error and can be emailed to anyone who is helping with the problem.

 

Button name Click the button to...
Close Click the button to close the View User Information Paths and Logs window (or press <Enter>).

 

  • Was this article helpful?