Skip to main content
OCLC Support

Menus

Find commands and equivalent keystrokes or toolbar buttons for all available menus in Connexion client.

About using menu commands and equivalent keystrokes or toolbar buttons

Catalog in Connexion client by clicking commands on a menu, pressing an equivalent keystroke combination, clicking an equivalent default or user-assigned toolbar button, or, for some functions, or using a quick tool to interact with the client and the OCLC system.

Besides the command name, client menus display:

  • To the right of the command, the equivalent keystroke shortcut, if provided or assigned.
     Note: If you assign new key shortcuts, the client menus display the new keystrokes next to the equivalent commands.
  • To the left of the command, the icon for the equivalent toolbar button, if the command has a button.
  • Underlined letters in menu and command names indicating hot keys. See more below about displaying hot keys.

If menu items are not allowed, both the command and the equivalent toolbar button (if on the toolbar) are grayed out.

 Note: For commands that display associated toolbar buttons and that toggle a feature on or off, the current selection is indicated by the highlighted icon, while other possible selections are grayed out.

Example: For  View > OCLC Fixed Field, if Top is selected, the icon for Top is highlighted, while the icons for Bottom and Display as Variable Field are grayed out.

If you attempt to use the keystroke shortcut for an unavailable command, you cannot tell that the item is unavailable unless your workstation has a sound card and speakers or headphones. If you have these, the client beeps if you attempt a keystroke that is unavailable. 

Example: If the cursor is in field 245, Control Headings > Single on the Edit menu is grayed out, as is the equivalent toolbar button, since controlling a heading is not available for a 245 tag. If you press the keystroke shortcut <F11> for Control Headings > Single, the client beeps if your workstation has a sound card and you are using speakers or headphones.

If you download, install, and use RLIN21 Arabic, Cyrillic, Hebrew, and/or Latin keyboards, see a note on conflicts between default keystrokes in the client that include <Alt>, <Ctrl><Alt>, and <Ctrl><Alt><Shift> and keystroke shortcuts for the RLIN21 keyboards. 

Connexion client menus

The following tables list each command for each menu in order as they appear in the client, along with:

  • Equivalent toolbar buttons
  • Default keystroke shortcuts and access keys (also called hot keys) for each command 
  • Brief descriptions of the functions of a command 
  • Equivalent quick tool, if provided

 Note: An asterisk (*) next to a toolbar button indicates that the button appears on the default toolbar. A double asterisk (**) next to the name of a menu item indicates that an equivalent quick tool displays on the toolbar by default.

File menu

File menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Logon Log On button * <Ctrl><F1>
Or
<Alt><F><L>
Connect to OCLC Connexion.
Logoff Log Off button * <Alt><F1>
Or
<Alt><F><G>
Disconnect from Connexion.
Print Print button * <Ctrl><P>
Or
<F12>
Or
<Ctrl><F8>
Or
<Alt><F><P>
Print a displayed record.
Print List connexion-client-file-menu-print-list-button.png * <Shift><F12>
Or
<Alt><F><N>
Print a displayed list.
Print Label(s) Print Label(s) button <Shift><F10>
Or
<Alt><F><B>
Print a label for a record or for multiple records selected in a list without first displaying the label (if offline, print labels immediately or print in batch mode).
Print Accessions List Print Accessions List button <Alt><F><A> Print local accessions lists for displayed local bibliographic records or workforms or for selected records in a local bibliographic save file list.
Local File Manager Local File Manager button <Alt><F><F> Open the local file manager to create local files for offline cataloging. The client automatically creates default local files for all available types:
  • Local bibliographic save file
  • Local bibliographic constant data file
  • Local authority save file
  • Local authority constant data file
Import Records Import Records button <Alt><F><I> Import bibliographic and authority records from your local system or from offline services into Connexion. Click buttons to select options for imported records:
  • MARC-8 (default), Dublin Core Qualified, or Dublin Core Simple record standard
  • MARC-8 or UTF-8 Unicode character set (UTF-8 Unicode is always set for export in Dublin Core)
  • Apply default constant data
  • Assign a My Status (bibliographic records only)
Exit Exit button
Or
Exit X button in the upper-right corner of the main window
<Alt><F4>
Or
<Alt><F><X>
Close Connexion client.
*Button is included on the default client toolbar.

Cataloging menu

Cataloging menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Search >
WorldCat**
Search WorldCat button * <F2>
Or
<Alt><C><S><W>
Search for bibliographic records using command line (full search syntax) or guided searching using the following types of searches:
  • Keyword
  • Numeric
  • Derived
  • Browse (index scan)
WorldCat Quick Search tool Quick tool alternative to using the Search WorldCat command. Type a command line search or browse, and click the icon.
WorldCat Quick Search tool
Search >
Online Save File
Online Save File button * <Ctrl><F3>
Or
<Alt><C><S><S>
Search for bibliographic records in the online save file.
Search >
Online Constant Data
Online Constant Data button <Ctrl><N>
Or
<Alt><C><S><D>
Search for bibliographic constant data records online.
Search > Local Save File Local Save File button * <F3>
Or
<Alt><C><S><L>
Search a specified local save file for bibliographic records.
Search > Local Constant Data Local Constant Data button <Ctrl><L>
Or
<Alt><C><S><C>
Search a specified local constant data file for bibliographic constant data.
Browse >
WorldCat
Browse WorldCat button * <Ctrl><F2>
Or
<Alt><C><B><W>
Browse an index.
Create >
Single Record >
Books
Create > Single Record > Books button <Ctrl><Shift><B>
Or
<Alt><C><C><S><B>
Display a Books workform.
Create >
Single Record >
Computer Files
Create > Single Record > Computer Files button <Ctrl><Shift><P>
Or
<Alt><C><C><S><P>
Display a Computer Files workform.
Create >
Single Record >
Continuing Resources
Create > Single Record > Continuing Resources button <Ctrl><Shift><L>
Or
<Alt><C><C><S><N>
Display a Continuing Resource workform (formerly called Serials; includes both serials and integrating resources material types).
Create >
Single Record >
Maps
Create > Single Record > Maps button <Ctrl><Shift><M>
Or
<Alt><C><C><S><M>
Display a Maps workform.
Create >
Single Record >
Mixed Materials
Create > Single Record > Mixed Materials button <Ctrl><Shift><I>
Or
<Alt><C><C><S><I>
Display a Mixed Materials workform.
Create >
Single Record >
Scores
Create > Single Record > Scores button <Ctrl><Shift><C>
Or
<Alt><C><C><S><C>
Display a Scores workform.
Create >
Single Record >
Sound Recordings
Create > Single Record > Sound Recordings button <Ctrl><Shift><R>
Or
<Alt><C><C><S><R>
Display a Sound Recordings workform.
Create >
Single Record >
Visual Materials
Create > Single Record > Visual Materials button <Ctrl><Shift><V>
Or
<Alt><C><C><S><V>
Display a Visual Materials workform.
Note on creating single bibliographic records: By default, the workforms that open are based on AACR2 when you use the Create commands described above. You can set an option to open workforms based on RDA instead. The setting also applies to creating bibliographic constant data.
Create >
Constant Data
Create > Constant Data button <Ctrl><Shift><N>
Or
<Alt><C><C><C>
Create a constant data record containing often used data to apply to bibliographic records.
Show >
By Online Save File Status
Show > By Online Save File Status button <Ctrl><O>
Or
<Alt><C><H><S>
Retrieve records from the online bibliographic save file by workflow, action, and/or source statuses.
Show >
By Local Save File Status
Show > By Local Save File Status button <Alt><C><H><L> Retrieve records from the local bibliographic save file by workflow, action, and/or source statuses.
Show >
Default Online Constant Data
Show > Default Online Constant Data button <Ctrl><Shift><F>
Or
<Alt><C><H><C>
Display the current default online constant data record.
Show >
Default Local Constant Data
Show > Default Local Constant Data button <Alt><C><H><D> Display the current default local constant data record.
*Button is included on the default client toolbar.
**Quick tool appears on the toolbar by default.

Authorities menu

Authorities menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Search >
LC Names and Subjects
Search > LC Names and Subjects button * <Shift><F2>
Or
<Alt><U><S><A>
Search online for Library of Congress (LC) name and subject authority records.
Search > LC Names and Subjects History Search > LC Names and Subjects History button <Alt><U><S><H> Search online for superseded LC authority records (read-only access).
Search >
Online Save File
Search > Online Save File button * <Alt><F3>
Or
<Alt><U><S><S>
Search for authority records in the online save file.
Search >
Online Constant Data
Search > Online Constant Data button <Ctrl><Shift><H>
Or
<Alt><U><S><D>
Search for authority constant data records online.
Search >
Local Save File
Search > Local Save File button <Shift><F3>
Or
<Alt><U><S><L>
Search for authority records in a specified local save file.
Search >
Local Constant Data
Search > Local Constant Data button <Alt><U><S><C> Search for authority constant records in a specified local constant data file.
Browse > LC Names and Subjects Browse > LC Names and Subjects button * <Alt><F2>
Or
<Alt><U><B><A>
Browse (scan indexes) for Library of Congress names and subjects authority records.
Browse > LC Names and Subjects History Browse > LC Names and Subjects History button <Alt><U><B><H> Browse for superseded LC authority records (read-only access).
Create >
Single Record >
Blank Record
Create > Single Record > Blank Record button <Ctrl><Shift><K>
Or
<Alt><U><C><S><B>
Display a blank authority workform.
Create >
Single Record >
Conference Name
Create > Single Record > Conference Name button <Alt><U><C><S><N> Display a Conference Name authority workform.
Create >
Single Record >
Corporate Name
Create > Single Record > Corporate Name button <Alt><U><C><S><O> Display a Corporate Name authority workform.
Create >
Single Record >
Geographics
Create > Single Record > Geographics button <Alt><U><C><S><G> Display a Geographics authority workform.
Create >
Single Record >
Personal Name
Create > Single Record > Personal Name button <Alt><U><C><S><P> Display a Personal Name authority workform.
Create >
Single Record >
Series
Create > Single Record > Series button <Alt><U><C><S><S> Display a Series authority workform.
Create >
Single Record >
Uniform Title
Create > Single Record > Uniform Title button <Alt><U><C><S><U> Display a Uniform Title authority workform.
Note on creating single authority records: By default, the workforms that open are based on AACR2 when you use the Create commands described above. You can set an option to open workforms based on RDA instead. The setting also applies to creating authority constant data.
Create >
Constant Data
Create > Constant Data button <Ctrl><Shift><Q>
Or
<Alt><C><C>
Create a constant data record containing often used data to apply to authority records.
Show >
By Online Save File Status
Show > By Online Save File Status button <Alt><U><H><S> Retrieve records from the online authority save file by workflow status.
Show >
By Local Save File Status
Show > By Local Save File Status button <Alt><U><H><L> Retrieve records from the local authority save file by workflow status.
Show >
Default Online Constant Data
Show > Default Online Constant Data button <Ctrl><Shift><O>
Or
<Alt><U><H><C>
Display the current default online constant data record.
Show >
Default Local Constant Data
Show > Default Local Constant Data button <Alt><U><H><D> Display the current default local constant data record.
Show > LC Distributed Version Show > LC Distributed Version button <Alt><U><H><V> With a superseded authority record open, retrieve distributed LC authority record with the same OCLC ARN.
Show > LC Superseded Versions Show > LC Superseded Versions button <Alt><U><H><P> With a distributed LC authority record open, retrieve superseded LC authority records with the same OCLC ARN.
*Button is included on the default client toolbar.

Edit menu

Edit menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Validate Validate button * <Shift><F5>
Or
<Alt>< E><V>
Validate a displayed record or records selected in an online or local save file list.
MARC-8 Characters > Verify MARC-8 Characters > Verify button <Alt>< E><8><V> Validate MARC-8 characters for displayed record separately from record validation (displays invalid characters a different color).
MARC-8 Characters > Clear MARC-8 Characters > Clear button <Alt>< E><8><C> Clear color from invalid characters.
MARC-8 Characters > Convert to MARC-8 CJK MARC-8 Characters > Convert to MARC-8 CJK button <Alt>< E><8><J> Convert invalid CJK character(s) to MARC-8-equivalent character(s).
Control Headings > All Control Headings > All button <Shift><F1 1>
Or
<Alt>< E><H><A>
Control headings in a displayed bibliographic record from WorldCat or the online bibliographic save file.
Control Headings > Single

Also available on right-click menu
Control Headings > Single button * <F11>
Or
<Alt>< E><H><S>
Control the heading where the cursor is located in a displayed bibliographic record.
Control Headings > Uncontrol Single

Also available on right-click menu
Control Headings > Uncontrol Single button <Alt>< E><H><U> Uncontrol the heading where the cursor is located in a displayed bibliographic record from WorldCat or the online bibliographic save file.

You must uncontrol a heading to be able to edit it.
Control Headings >
Uncontrol All
Control Headings > Uncontrol All button <Alt>< E><H><N> Uncontrol all controlled headings in the displayed bibliographic record.
Linking Fields > Link Fields

Also available on right-click menu
Linking Fields > Link Fields button <Alt><E><K><L> Link two fields that have the same tag number and that contain non-Latin script data in the first field and may contain romanized data in the second.

If no romanized (Latin script representation of the non-Latin script data) data is provided, the client supplies filler data in the second field: <>. (less than, greater than, period).
Linking Fields > Unlink Fields

Also available on right-click menu
Linking Fields > Unlink Fields button <Alt><E><K><U> Unlink two fields with the same tag number.
Cut Copy Paste > Undo Cut, Copy, Paste > Undo button <Ctrl><Z>
Or
<Alt><E><C><U>
Cancel the last change made in a cell (cancels one change at a time).
Cut Copy Paste > Cut

Also available on right-click menu
Cut, Copy, Paste > Cut button * <Ctrl><X>
Or
<Shift><Delete>
Or
<Alt><E><C><T>
Remove the selected text and put in on the Windows clipboard.
Cut Copy Paste > Copy

Also available on right-click menu
Cut, Copy, Paste > Copy button * <Ctrl><C>
Or
<Ctrl><Insert>
Or
<Alt><E><C><C>
Copy the selected text to the Windows clipboard.
Cut Copy Paste > Copy as Text Cut, Copy, Paste > Copy as Text button <Alt><E><C><O> Copy the selected text to the Windows clipboard in plain text (ASCII) format for pasting into non-Unicode applications.
Cut Copy Paste > Paste

Also available on right-click menu
Cut, Copy, Paste > Paste button * <Ctrl><V>
Or
<Shift><Insert>
Or
<Alt><E><C><P>
Paste the clipboard contents into the current record at the cursor location.
Cut Copy Paste > Paste Unformatted

Also available on right-click menu
connexion-client-edit-menu-cut-copy-paste-paste-unformatted.png <Alt><E><C><S> Paste all of the data copied from a website into a single field (automatically removes paragraphs and line breaks which cause the copied data to be pasted into separate fields).
Cut Copy Paste > Cancel Changes connexion-client-edit-menu-cut-copy-paste-cancel-changes.png <Ctrl><Shift><Z>
Or
<Alt><E><C><A>
Cancel all changes made to the current record since you last saved it.
Cut Copy Paste > Delete Field

Also available on right-click menu
connexion-client-edit-menu-cut-copy-paste-delete-field.png <Alt><Delete>
Or
<Alt><E><C><L>
Delete the field where the cursor is located.
Cut Copy Paste > Copy Field

Also available on right-click menu
connexion-client-edit-menu-cut-copy-paste-copy-field.png <Alt><Insert>
Or
<Alt><E><C><I>
Copy the field where the cursor is located to the Windows clipboard.
Cut Copy Paste > Copy Control Number

Also available on right-click menu
Cut, Copy, Paste > Copy Control Number button <Ctrl><T>
Or
<Alt><E><C><Y>
Copy the OCLC control number to the Windows clipboard from the displayed record without having to highlight the number first.
Cut Copy Paste > Insert Blank Field > Above Current Field Cut, Copy, Paste > Insert Blank Field > Above Current Field button <Shift><Enter>
Or
<Alt><E><B><A>
Insert a blank field above the field where the cursor is located.
Cut Copy Paste > Insert Blank Field > Below Current Field Cut, Copy, Paste > Insert Blank Field > Below Current Field button <Enter>
Or
<Alt><E><C><B><B>
Insert a blank field below the field where the cursor is located.
Cut Copy Paste > Move Field > Up Cut, Copy, Paste > Move Field > Up button <Alt><Up Arrow>
Or
<Alt><E><C><M><U>
Move the field where the cursor is located above the preceding field.
Cut Copy Paste > Move Field > Down Cut, Copy, Paste > Move Field > Down button <Alt><Down Arrow>
Or
<Alt><E><C><M><D>
Move the field where the cursor is located below the field that follows it.
Insert from Cited Record

Also available on right-click menu
Insert from Cited Record button <Alt><E><I> Automatically insert data from a cited record that has a bibliographic connection to the record you are editing; builds a field that you create (760 - 787, 800, 810, 811, or 830) based on the OCLC number of the cited record.
Transliterate > Arabic

Also available on right-click menu
Transliterate > Arabic button <Alt><E><T><A> Automatically transliterate romanized data in the current field of an Arabic record into Arabic script.

(Romanized = Latin script representation)
Transliterate > Persian

Also available on right-click menu
Transliterate > Persian button <Alt><E><T><P> Automatically transliterate romanized data in the current field of a Persian record into Arabic script.

(Romanized = Latin script representation)
Find/Replace Find/Replace button <Ctrl><F>
Or
<Alt><E><F>
Find and replace text in records.
Derive > New WorldCat Record Derive > New Master Record button <Ctrl><Alt><C>
Or
<Alt><E><E><N>
Derive a new bibliographic record from the displayed record.

Select fields to transfer by default in Tools > Options > Derive Record tab.
Derive > New Constant Data Derive > New Constant Data button <Ctrl><I>
Or
<Alt><E><E><D>
Derive a new constant data record from the displayed record.

Select fields to transfer by default in Tools > Options > Derive Record tab.
Constant Data > Online >
Apply Default
Constant Data > Online > Apply Default button <Ctrl><A>
Or
<Alt><E><D><O><A>
Apply the online default constant data record to the displayed record.
Constant Data >
Online >
Apply by Name
Constant Data > Online > Apply by Name button <Ctrl><U>
Or
<Alt><E><D><O><N>
Apply an online constant data record to the displayed record by entering the constant data name.
Constant Data >
Online >
Apply from List
Constant Data > Online > Apply from List button <Alt><E><D><O><L> Select and apply an online constant data record from a list of online constant data records.
 

 Note: Same as using: Cataloging > Search > Online Constant Data (or <Ctrl><N>) 

Constant Data >
Online >
Set as Default
Constant Data > Online > Set as Default button <Alt><E><D><O><D> Select the displayed online constant data record as the online default.
Constant Data > Local >
Apply Default
Constant Data > Local > Apply Default button <Ctrl><Y>
Or
<Alt><E><D><L><A>
Apply your local default constant data record to the displayed record.
Constant Data >
Local >
Apply by Name
Constant Data > Local > Apply by Name button <Ctrl><B>
Or
<Alt><E><D><L><N>
Apply a local constant data record to the displayed record by entering the constant data name.
Constant Data >
Local>
Apply from List
Constant Data > Local> Apply from List button <Alt><E><D><L><L> Select and apply a local constant data record from a list of local constant data records.
 

 Note: Same as using: Cataloging > Search > Local Constant Data (or <Ctrl><L>)

Constant Data >
Local >
Set as Default
Constant Data > Local > Set as Default button <Alt><E><D><L><D> Select the displayed local constant data record as the local default.
Guided Entry > Edit

Also available on right-click menu
Guided Entry > Edit button <Ctrl><Shift><X>
Or
<Alt><E><G><E>
Open a guided entry window to edit an existing field 006, 541, or 583, depending on which field is current.

If the cursor is not located in an 006, 541, or 583 field, you get an error message.
Guided Entry >
Insert 006 >
Books
Guided Entry > Insert 006 > Books button <Ctrl><Alt><Shift><B>
Or
<Alt><E><G><6><B>
Open a guided entry window to insert a Books 006 field in the current record below the current field.
Guided Entry >
Insert 006 >
Computer Files
Guided Entry > Insert 006 > Computer Files button <Ctrl><Alt><Shift><P>
Or
<Alt><E><G><6><P>
Open a guided entry window to insert a Computer Files 006 field in the current record below the current field.
Guided Entry >
Insert 006 >
Continuing Resources
Guided Entry > Insert 006 > Continuing Resources button <Ctrl><Alt><Shift><L>
Or
<Alt><E><G><6><S>
Open a guided entry window to insert a Continuing Resources 006 field in the current record below the current field.

(Formerly called Serials; includes both serials and integrating resources material types)
Guided Entry >
Insert 006 >
Maps
Guided Entry > Insert 006 > Maps button <Ctrl><Alt><Shift><M>
Or
<Alt><E><G><6><M>
Open a guided entry window to insert a Maps 006 field in the current record below the current field.
Guided Entry >
Insert 006 >
Mixed Materials
Guided Entry > Insert 006 > Mixed Materials button <Ctrl><Alt><Shift><I>
Or
<Alt><E><G><6><I>
Open a guided entry window to insert a Mixed Materials 006 field in the current record below the current field.
Guided Entry >
Insert 006 >
Scores
Guided Entry > Insert 006 > Scores button <Ctrl><Alt><Shift><C>
Or
<Alt><E><G><6><C>
Open a guided entry window to insert a Scores 006 field in the current record below the current field.
Guided Entry >
Insert 006 >
Sound Recordings
Guided Entry > Insert 006 > Sound Recordings button <Ctrl><Alt><Shift><R>
Or
<Alt><E><G><6><R>
Open a guided entry window to insert a Sound Recordings 006 field in the current record below the current field.
Guided Entry >
Insert 006 >
Visual Materials
Guided Entry > Insert 006 > Visual Materials button <Ctrl><Alt><Shift><V>
Or
<Alt><E><G><6><V>
Open a guided entry window to insert a Visual Materials 006 field in the current record below the current field.
Guided Entry > Insert 541 Guided Entry > Insert 541 button <Alt><E><G><4> Open a guided entry window to insert a 541 field in the current record below the current field.

541 field is usually used to describe archival materials.
Guided Entry > Insert 583 Guided Entry > Insert 583 button <Alt><E><G><8> Open a guided entry window to insert a 583 field in the current record below the current field.

583 field is usually used to describe archival materials.
Enter Diacritics Enter Diacritics button <Ctrl><E>
Or
<Alt><E><N>
Insert diacritics and special characters into the displayed record at the cursor location.

Insert by selecting a character image or its name.
Reformat Reformat button <Ctrl><R>
Or
<Alt><E><R>
Re-sort tags in correct numerical order.
Previous Record Area Previous Record Area button <Shift><F6>
Or
<Alt><E><S>
Switch the cursor to the previous record area.
Next Record Area Next Record Area button <F6>
Or
<Alt><E><X>
Switch the cursor to the next record area. Areas are:
  • Record Identification area
  • Variable fields
  • Fixed fields
Classify Classify button <Alt><E><L> Click to use the prototype OCLC Classify Web service to supply a classification number automatically, based on the class scheme you select in a new variable field that you specify in Tools > Options > Classify.
*Button is included on the default client toolbar.

Action menu

Action menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Holdings > Update Holdings Holdings > Update Holdings button * <F8>
Or
<Alt><A><H><U>
Update holdings in WorldCat for the current record:
  • Adds an original record to WorldCat
  • Adds your library's OCLC symbol to a record (original or existing)
Holdings > Produce and Update Holdings Holdings > Produce and Update Holdings button * <Shift><F7>
Or
<Alt><A><H><P>
Produce accessions list and update holdings for the current record.
Holdings > Alternate Produce and Update Holdings > Alternate Produce and Update button <Alt><A><H><A> Update holdings for the current record.
Holdings > Delete Holdings Holdings > Delete Holdings button * <Shift><F8>
Or
<Alt><A><H><D>
Delete holdings in WorldCat for the current record.
Add to Authority File Add to Authority File button <Ctrl><Alt><A>
Or
<Alt><A><F>
Add an authority record you created to the LC authority file (requires NACO authorization).
Report Error Report Error button <Alt><A><E> Send an error report to OCLC for an existing bibliographic or authority record (unavailable for workforms).
Submit for Review Submit for Review button <Alt><A><B> Submit a bibliographic or authority record for review to any OCLC institution(s), specified by OCLC symbol(s).
Recall Submitted Record Recall Submitted Record button <Alt><A><M> Recall a record you submitted for review by removing the Review status Submitted from the record.
Lock WorldCat Record Lock Master Record button <Alt><F8>
Or
<Alt><A><L>
Lock the current record in WorldCat or the LC authority file .
Release Record Lock Release Record Lock button <Alt><F9>
Or
<Alt><A><K>
Release lock on the current record in WorldCat or the LC authority file.
Replace Record Replace Record button <Alt><F10>
Or
<Alt><A><R>
Replace record in WorldCat or the LC authority file.
Replace and Update Holdings Replace and Update Holdings button <Alt><F11>
Or
<Alt><A><N>
Replace record and update holdings in WorldCat.
Lock Linked Authority Record Lock Linked Authority Record button <Alt><A><I> Lock and open the associated authority record for editing from a linked (controlled) heading in a bibliographic record.
Save Record to Online File Save Record to Online File button <Alt><A><O> Save the current record in the online bibliographic save file.
Save Record to Local File Save Record to Local File button <F4>
Or
<Alt><A><S>
Save the current record in the default local bibliographic save file.
Delete Record Delete Record button * <Ctrl><Alt><D>
Or
<Alt><A><C>
Delete the current record from the online file from which you retrieved it.
Copy Record Copy Record button <Alt><A><Y> Copy the current local save file record to a local save file you specify.
Move Record Move Record button <Alt><A><V> Move the current local save file record to a local save file you specify.
Export Export button * <F5>
Or
<Alt><A><X>
Export records (if offline, export immediately or in batch mode.
Set Status Set Status button <Ctrl><Shift><S>
Or
<Alt><A><T>
Enter a custom My Status, change workflow status, or remove Ready status for records marked for batch actions.
*Button is included on the default client toolbar.

Batch menu

Batch menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Enter Bibliographic Search Keys Enter Bibliographic Search Keys button <Alt><B><B> Enter searches for retrieving records from WorldCat to send in a batch for immediate processing.

Retrieved records are downloaded to your default local bibliographic save file.
Enter Authority Search Keys Enter Authority Search Keys button <Alt><B><A> Enter searches for retrieving records from the LC authority file to send in a batch for immediate processing.

Retrieved records are downloaded to your default local authority save file.
Holdings by OCLC Number Holdings by OCLC Number button <Alt><B><H> Enter or import OCLC numbers for records to batch set or delete holdings without having to first download the records.
Process Batch Process Batch button <Alt><B><P> Process WorldCat and/or LC authority file searches and/or actions you have marked on records in the local bibliographic and/or authority save file for one or more local files you select.
Note on options for batch reports:
  • View a specific batch report any time for the most current batch processed, using the commands listed below from the Batch > View Reports submenu.
  • Set an option to display or print batch reports automatically as soon as a batch finishes in Tools > Options > Batch tab.
View Reports >
Bibliographic Search Report
View Reports > Bibliographic Search Report button <Alt><B><V><S> Open a report for the most current batch WorldCat search you processed.
View Reports >
Bibliographic Record Action Report
View Reports > Bibliographic Record Action Report button <Alt><B><V><A> Open a report for the most current batch actions you processed on bibliographic records.
View Reports >
Bibliographic Export Report
View Reports > Bibliographic Export Report button <Alt><B><V><X> Open a report for the most current export actions you batch-processed on bibliographic records.
View Reports >
Label Print Report
View Reports > Label Print Report button <Alt><B><V><L> Open a report for the most current label printing you batch-processed.
View Reports >
Authority Search Report
View Reports > Authority Search Report button <Alt><B><V><U> Open a report for the most current LC authority file search you batch-processed.
View Reports >
Authority Record Action Report
View Reports > Authority Record Action Report button <Alt><B><V><R> Open a report for the most current batch actions you processed on authority records.
View Reports >
Authority Export Report
View Reports > Authority Export Report button <Alt><B><V><P> Open a report for the most current export actions you batch-processed on authority records.
View Reports > Holdings by OCLC Number Report View Reports > Holdings by OCLC Number Report button <Alt><B><V><H> Open a report for the most current update holdings actions by OCLC number you batch-processed.

View menu

View menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Label Label button * <F10>
Or
<Alt><V><L>
Display and edit spine/pocket labels for the current record.
Holdings >
Default
Holdings > Default button <Ctrl><Shift><D>
Or
<Alt><V><H><D>
Display holdings attached to the current record using default locations display based on the number of holdings.
Holdings >
All
Holdings > All button <Ctrl><Shift><A>
Or
<Alt><V><H><A>
Display all holdings (locations attached to the current record).
Holdings >
State
Holdings > State button <Ctrl><Shift><T>
Or
<Alt><V><H><S>
Display state holdings (locations) attached to the current record.
Holdings >
Regional
Holdings > Regional button <Ctrl><Shift><G>
Or
<Alt><V><H><R>
Display regional holdings (locations) attached to the current record.
User Information User Information button <Alt><V><U> View session identification, duration, and other information for the current online session (when online) or for the last session (when offline).
Welcome Message Message of the Day button <Alt><V><M> View the Welcome window.
OCLC Usage Statistics (none) <Alt><V><C> Opens your default browser to the OCLC usage statistics page on the OCLC website; shows your Connexion statistics, based on your default authorization and OCLC institution symbol.
Assigned Keys Assigned Keys button <Alt><V><A> View all assigned keystroke shortcut assignments and their source (file name).
OCLC Fixed Field > Top OCLC Fixed Field > Top button <Alt><V><O><T> Move the OCLC fixed field above the variable fields in record displays.
OCLC Fixed Field >
Bottom
OCLC Fixed Field > Bottom button <Alt><V><O><B> Move the OCLC fixed field below the variable fields in record displays.
OCLC Fixed Field >
Display as Variable Field
OCLC Fixed Field > Display as Variable Field button <Alt><V><O><D> Show OCLC fixed field in tagged (variable field) format.
Status Bar (none) <Alt><V><R> Show or hide the status bar.
Toolbars > Client (none) <Alt><V><T> Show or hide the main client toolbar that contains toolbar button shortcuts for menu commands.
Toolbars > WorldCat Quick Search (none) <Alt><V><W> Show or hide the WorldCat quick search box on the toolbar for entering and sending a command line search or browse.
Toolbars > Quick Tools (none) <Alt><V><Q> Show or hide quick tools on the toolbar for using and managing text strings or user tools.
Pinned Pinned button <Shift><F4>
Or
<Alt><V><P>
Pin the current record to keep it open or unpin the current record to close it.
Align Right

Also available on right-click menu as Right-to-Left Reading Order
Align Right button <Alt><V><I> Toggle alignment for Arabic or Hebrew script data in the current record right-to-left or left-to-right.
Navigate Records and Lists > Back Navigate Records and Lists > Back button * <Shift><F9>
Or
<Alt><V><V><B>
Open the previous record in a list from a displayed record, without returning to the list window.
Navigate Records and Lists > Forward Navigate Records and Lists > Forward button * <F9>
Or
<Alt><V><V><F>
Open the next record in a list from a displayed record, without returning to the list window.
Navigate Records and Lists > Previous 100 Records Navigate Records and Lists > Previous 100 Records button <Ctrl><Alt><Shift><U>
Or
<Alt><V><V><V>
When search results from specific types of searches exceed 100 records, view the previous 100 records.

When these search types result in more than 100 records, the system notifies you and displays the first 100.
Navigate Records and Lists > Next 100 Records Navigate Records and Lists > Next 100 Records button <Ctrl><Alt><Shift><X>
Or
<Alt><V><V><X>
View the next 100 records resulting from specific types of searches (click link immediately above for details).
Navigate Records and Lists > Previous Group Navigate Records and Lists > Previous Group button <Alt><V><V><E> When a WorldCat search results in a group list, open the previous group entry without returning to the group list window.
Navigate Records and Lists > Next Group Navigate Records and Lists > Next Group button <Alt><V><V><G> When a WorldCat search results in a group list, open the next group entry without returning to the group list window.
List Type > Brief List Type > Brief button <Alt><V><Y><B> When you view a truncated WorldCat search results list, switch the display to the brief list format.
List Type > Truncated List Type > Truncated button <Alt><V><Y><T> When you view a brief WorldCat search results list, switch the display to the truncated list format.
Sort by >
Author
Sort by > Author button <Alt><V><S><A> Sort records in a list in alphabetical order by author.
Sort by >
Category
Sort by > Category button <Alt><V><S><R> Sort records in a list by category.
Sort by >
Constant Data Name
Sort by > Constant Data Name button <Alt><V><S><D> Sort records in a list in alphabetical order by constant data name.
Sort by >
Date
Sort by > Date button <Alt><V><S><E> Sort records in a list in order of dates. Toggles between sorting from newest to oldest or oldest to newest.
Sort by >
Main Entry
Sort by > Main Entry button <Alt><V><S><M> Sort records in a list alphabetically by main entry.
Sort by >
Title
Sort by > Title button <Alt><V><S><T> Sort records in a list alphabetically by title.
*Button is included on the default client toolbar.

Tools menu

Tools menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Text Strings** Text Strings button <Alt><T><S> Create text strings for frequently used data and insert in records or workforms (supplements constant data)
 

 Note: The window includes an Import button for importing RLIN21 text macro files into the client as text strings.

Text Strings quick tool Quick toolbar alternative to the Text Strings command. Click the arrow and select a text string in the list to insert, or click Manage to open the Text String window.
Text Strings quick tool
 

 Note: Quick tools for text strings and user tools are a single unit for purposes of repositioning in the client window or showing/hiding toolbars (View menu).

Keymaps Keymaps button <Alt><T><K> Customize keystroke shortcuts for using commands, macros, characters, and text strings.
Macros > Manage Macros > Manage button <Ctrl><Alt><Shift><G>
Or
<Alt><T><M><M>
Create, edit, organize, and run macros to automate client functions.
Macros > Stop Macros > Stop button <Ctrl><Alt><Shift><T>
Or
<Alt><T><M><S>
Stop running a macro.
Macros > Pause Recording Macros > Pause Recording button <Alt><T><M><P> Temporarily pause recording a macro with the ability to resume recording at the point where you paused.
Macros > Resume Recording Macros > Resume Recording button <Alt><T><M><E> Resume recording a macro at the point where you passed.
Macros > Stop Recording Macros > Stop Recording button <Alt><T><M><R> Stop recording a macro when you are finished.
Options Options button <Alt><T><O> Open a window with tabs for setting options.
Profiles Profiles button <Alt><T><P> Create, delete, or change default user profile (set of options and customizations) for those who need different settings to catalog for more than one library.
Toolbar Editor (none) <Alt><T><E> Open the toolbar editor to add or remove buttons from the toolbar using drag and drop.

Most commands have equivalent toolbar buttons.
Z39.50 > Connect Z39.50 > Connect button <Alt><T><Z><C> Connects to your local system using a profile you set up in Tools > Options >  Z39.50.
Z39.50 > Search Z39.50 > Search button <Alt><T><Z><S> Search your local system for a record by entering its local record identification number.

If you haven't already entered settings to connect to your local system, the client prompts you to do so.
Z39.50 > Disconnect Z39.50 > Disconnect button <Alt><T><Z><D> Disconnect from the Z39.50 connection.

By default, disconnection occurs after 20 min. of inactivity (see Tools > Options > Z39.50 to change).
CJK E-Dictionary CJK E-Dictionary button <Alt><T><J> Open a dictionary of Chinese, Japanese, and Korean characters supported in the client for cataloging to help select the correct character.
Find in a Library Find in a Library button <Alt><T><F> Display the current record in the Find in a Library service at WorldCat.org.
Launch Local Holdings Maintenance Launch Local Holdings Maintenance button <Alt><T><L> Open the Connexion browser, automatically log on, and display the local holdings record(s) for the bibliographic record currently displayed in the client.

Use the screen to modify local holdings.
 

 Note: Logon uses your default authorization and password in Tools > Options > Authorizations or the authorization you assigned to the local file in File > Local File Manager / Authorization.

Launch WebDewey Launch WebDewey button <Alt><T><W> Launch a Dewey session: Opens WebDewey, logs you on using your general default authorization and password ( in Tools > Options > Authorizations), and opens the WebDewey search screen in a browser window.
 

 Note: Available only if your default logon authorization includes a WebDewey subscription.

User Tools** > 1 through 10 User Tool 1 button
User Tool 2 button
User Tool 3 button
User Tool 4 button
User Tool 5 button
User Tool 6 button
User Tool 7 button
User Tool 8 button
User Tool 9 button
User Tool 10 button
<Alt><T><T><1>
<Alt><T><T><2>
<Alt><T><T><3>
<Alt><T><T><4>
<Alt><T><T><5>
<Alt><T><T><6>
<Alt><T><T><7>
<Alt><T><T><8>
<Alt><T><T><9>
<Alt><T><T><0>
Customizable toolbar buttons/shortcut keys: Carry out a command, run a macro, insert a diacritic or special character, or insert a text string you assign to a user tool.

Ten user tools are available.
User Tools quick tool Quick toolbar alternative to the User Tools command. Click the arrow and select a user tool in the list, or click Manage to open the User Tools window.
User Tools quick tool
 

 Note: Quick tools for text strings and user tools are a single unit for purposes of repositioning in the client window or showing/hiding toolbars (View menu).

User Tools > Assign User Tools > Assign button <Alt><T><T><A> Assign a user tool to a macro, menu item, diacritic/special character, or a text string.

Customize default user tool description for tool-tip and menu command pop-up description.
Check Spelling Check Spelling button * <F7>
Or
<Alt><T><C>
Check spelling in the displayed record.
RDA Toolkit RDA Toolkit button <Alt><T><D> Open the RDA Toolkit description of the variable field where the cursor is located in a record or workform (available when online or logged off).
 

 Note: 

  • You must be a subscriber (see more information on the RDA Toolkit website).
  • In the client, you must set options in Tools > Options > RDA.
*Button is included on the default client toolbar.
**Quick tool appears on the toolbar by default.

Window menu

Window menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Cascade Cascade button <Alt><W><C> Arrange multiple open client windows to overlap with title bars visible and with the current window on top.
Tile Horizontally Tile Horizontally button <Alt><W><H> Arrange multiple open client windows from left to right as non-overlapping tiles.
Tile Vertically Tile Vertically button <Alt><W><T> Arrange multiple open client windows from top to bottom as non-overlapping tiles
Arrange Icons Arrange Icons button <Alt><W><A> Put icons for minimized client windows in a row at the bottom of the main client window.
Close Window Close Window button <Ctrl><F4>
Or
<Alt><W><W>
Close the active (topmost) record or list window.
Close All Close All button <Alt><W><S> Close all record and list windows.

Before closing an edited record, the client reminds you to save the record if it is not already saved.
[List of all open windows by name, numbered in the order you opened them] (none) <Alt><W><[window number]> Make a specific record or list window the current window (topmost) by clicking its name or specifying its number.

Help menu

Help menu commands - Table
File menu item Toolbar
button
Deafult keystrokes and access (hot) keys Use to...
Client Help Client Help button * <F1>
Or
<Alt><H><H>
Open the Connexion client online Help on the OCLC website.
MARC Field Help

Also available on right-click menu
MARC Field Help button * <Shift><F1>
Or
<Alt><H><M>
For bibliographic records, opens browser to Bibliographic Formats and Standards description of current field.

For a fixed field element in an authority record, opens description in appendix C.3, Fixed Field Element Definitions, in the OCLC Authority User Guide.

For variable fields in an authority record, opens description in MARC 21 Concise Format for Authority Data on the Library of Congress website.
Tutorial Tutorial button <Alt><H><T> Open the Connexion tutorial on the OCLC website.
Contact Support Contact Support button <Alt><H><C> Open a form to fill in and send via the internet to OCLC support (connexion-support@oclc.org) or to another e-mail address that you specify.
Useful Web Links >
OCLC Connexion
(none) <Alt><H><U><O> Open your default browser to the Connexion home page on the OCLC website.
Useful Web Links >
Client Documentation
(none) <Alt><H><U><D> Open your default browser to the Connexion client documentation page on the OCLC website.
Useful Web Links >
Bibliographic Formats and Standards
(none) <Alt><H><U><B> Open your default browser to the main page of OCLC Bibliographic Formats and Standards with links to chapters and field descriptions.
Useful Web Links > OCLC MARC Records (none) <Ctrl><Shift><F1>
Or
<Alt><H><U><E>
Open your default browser to the OCLC-MARC records guide on the OCLC website.
Useful Web Links > OCLC Classify Web Service (none) <Alt><H><U><W> Opens the prototype OCLC Classify Web service independently of the client.
Useful Web Links > Client Known Problems (none) <Alt><H><U><K> Open your default browser to the Connexion client known problems page on the OCLC website.
Useful Web Links >
WorldCat Statistics
(none) <Alt><H><U><S> Open your default browser to the WorldCat Statistics page on the OCLC website.
Useful Web Links >
WorldCat Record Change Request
(none) <Alt><H><U><C> Open your default browser to the WorldCat Record Change Request form on the OCLC website.
Useful Web Links >
WorldCat Record Merge Request
(none) <Alt><H><U><M> Open your default browser to the WorldCat Record Merge Request form on the OCLC website.
Useful Web Links >
Authority Record Change Request
(none) <Alt><H><U><R> Open your default browser to the Authority Record Change Request form on the OCLC website.
Useful Web Links >
OCLC System Alerts
(none) <Alt><H><U><L> Open your default browser to the System Status Dashboard on the OCLC website.
Useful Web Links > Access and Authorization Form (none) <Alt><H><U><A> Opens a Web form to add, change, or delete authorizations for OCLC cataloging and interlibrary loan (resource sharing).
License Agreement (none) <Alt><H><L> View the Connexion client license agreement and copyright statement.
About OCLC Connexion Client (none) <Alt><H><A> View the Connexion client version number and other identification information.

Also view client program modules currently running.
*Button is included on the default client toolbar.

Right-click shortcut menu

Right-click in a record to open a pop-up shortcut menu to do any of the following actions:

  • Undo
  • Cut
  • Copy
  • Paste
  • Paste Unformatted
  • Delete Field
  • Copy Field
  • Copy Control Number
  • Control Single Heading*
  • Uncontrol Single*
  • Transliterate > Arabic [or Persian]*
  • Right-to-Left Reading Order*
  • Insert from Cited Record*
  • Edit with Guided Entry*
  • Insert Unicode Control Characters > [submenu of available characters]**
     Note: These characters are available only on the right-click menu.
  • Link Fields*
  • Unlink Fields*
  • MARC Field Help
  • RDA Toolkit
     Note: To open variable field descriptions in RDA Toolkit, you must:

*Commands marked with asterisks are available for bibliographic records only.
**The Insert Unicode Control Characters submenu contains characters used to control display of bidirectional (mixed right-to-left and left-to-right) text in Arabic, Persian, and Hebrew records. Characters available are:

  • LRM Left-to-Right Mark
  • RLM Right-to-Left Mark 
  • ZWJ Zero Width Joiner
  • ZWNJ Zero Width Non-Joiner 
  • LRE Start of Left-to-Right Embedding
  • RLE Start of Right-to-Left Embedding
  • LRO Start of Left-to-Right Override
  • RLO Start of Right-to-Left Override 
  • PDF Pop Directional Formatting 

Except for the Insert Unicode Control Characters submenu commands (available only on the right-click menu), these commands are also on standard client menu lists.

Access keys (also called hot keys)

Access keys (sometimes referred to as "hot keys") are underlined letters on menus, submenus, commands, and various selections and buttons in windows, which provide keyboard access when used with the Alt key. 

Pressing <Alt> displays the underlines.

To change a Windows option to keep the hot key underline display on:

  • Navigate to Start > Control Panel > All Control Panel Items > Ease of Access Center > Make the keyboard easier to use. Select the Underline Keyboard shortcuts and access keys check box.

Use either keystroke shortcuts (default or customized) or the equivalent access keys.

Use access keys to select and send commands on menus

Press To do this
<Alt><underlined letter in menu name><underlined letter in command name>

Or

<Alt><Underlined letter in menu name>, then <Down arrow>, and then <Enter>
Open a menu, select a command, and send it.

Example:

To log off Connexion:

  • Press <Alt><F><G>.
    Or
  • Press <Alt><F> to open the File menu, then press <Down arrow> twice to select Logoff, and then press <Enter>.

Use access keys in windows

Press <Alt><underlined letter of the item you want to select or carry out>.

Example:

  1. Navigate to File > Logon to open the Logon OCLC Connexion window. The window opens with the focus in the Authorization text box.
  2. Press <Tab> to move the highlight to the Password text box to enter a new password.
    Or
    Press <Tab> twice to move the focus to the Authorizations button, and then press <Enter> to open the Authorizations options tab to change and store the options for logging on. 

 

  • Was this article helpful?