Skip to main content
OCLC Support

Why and I am getting a socket error when trying to validate my EZproxy WSkey

Applies to
  • EZproxy versions 6.1.10 and earlier
Answer

x The key server uses secure protocol when responding to the WSkey validation request.  Version 6.1.10 and earlier do not support the required secure protocols to understand the response from the key server.

x Update EZproxy  and the WSkey will validate as expected during the upgrade process as long as the subscription is current.

Page ID
31252