Skip to main content
OCLC Support

Is EZproxy vulnerable to SpringShell?

Applies to
  • EZproxy
Answer

On March 30, 2022 a security vulnerability affecting Spring Cloud Function and Spring Core Framework, called “Spring4Shell” was reported. OCLC has not detected any indication of compromise to our systems or products. We will continue to monitor the situation closely taking all appropriate steps to protect libraries and the OCLC systems they rely on.

Page ID
42364