Skip to main content
OCLC Support

Is EZproxy affected by the Log4j or the CVE-2021-44228 vulnerability?

Applies to
  • EZproxy
Answer

EZproxy is not written in JAVA and therefore is not subject to the log4j or the CVE-2021-44228 vulnerability.

Page ID
40289