Skip to main content
OCLC Support

How do I upgrade to the latest version?

Applies to
  • EZproxy 
Answer

You will need to request an OCLC Web Services Key (WSKey). For more information see How to Request a WSKey. After obtaining a WSKey, follow the Update instructions on the Download EZproxy page.

Page ID
11234