Skip to main content
OCLC Support

Are the Hosted EZproxy Servers TLS 1.2 and 1.3 compliant?

Applies to
  • EZproxy 7.11 and higher.
Answer

Yes, The Hosted EZproxy servers are TLS 1.2 and 1.3 compliant.

Page ID
38377

 

  • Was this article helpful?