Skip to main content
OCLC Support

WGSN Creative Intelligence

2017-04-24

In order to provide access to resources that use https, your EZproxy server must be configured with an SSL certificate.

Please note that this stanza requires version 5.7.26 or later of EZproxy to work.

Option CookiePassThrough
Title WGSN (updated 20170424)
MimeFilter application/json .* javascript
URL https://www.wgsn.com/home/
H www.wgsn.com
HJ https://www.wgsn.com
DJ wgsn.com
DJ google.com
Option Cookie

A Hosted EZproxy Include File is available for this resource. Hosted EZproxy customers will receive automatic updates with OCLC’s latest version of this stanza by adding the following line to config.txt:

IncludeFile databases/wgns.txt
  • Was this article helpful?