Skip to main content
OCLC Support

Dalloz

2018-05-11

In order to provide access to resources that use https, your EZproxy server must be configured with an SSL certificate.

This stanza requires EZproxy 5.7 or later for the MIMEFilter directive to work. If you are using EZproxy 6.0.8 or above, the MIMEFilter line isn't necessary, though it won't do any harm to leave it in.

Title Dalloz (updated 20180511)
MimeFilter application/json .* javascript
URL http://www.dalloz.fr/
HJ dalloz.fr
HJ dalloz-bibliotheque.fr
HJ dalloz-boutique.fr
HJ dalloz-enseignants.fr
HJ dalloz-etudiant.fr
HJ dalloz-formation.fr
HJ editions-dalloz.fr
HJ prepa-dalloz.fr
HJ www.dalloz.fr
HJ www.dalloz-bibliotheque.fr
HJ www.dalloz-boutique.fr
HJ www.dalloz-enseignants.fr
HJ www.dalloz-etudiant.fr
HJ www.dalloz-formation.fr
HJ www.editions-dalloz.fr
HJ www.prepa-dalloz.fr
DJ dalloz.fr
DJ dalloz-bibliotheque.fr
DJ dalloz-boutique.fr
DJ dalloz-enseignants.fr
DJ dalloz-etudiant.fr
DJ dalloz-formation.fr
DJ editions-dalloz.fr
DJ prepa-dalloz.fr
Find "http:\/\/www.dalloz.fr\/
Replace "http:\/\/^pwww.dalloz.fr^\/
Find www.dalloz.fr
Replace ^swww.dalloz.fr^

A Hosted EZproxy Include File is available for this resource. Hosted EZproxy customers will receive automatic updates with OCLC’s latest version of this stanza by adding the following line to config.txt:


IncludeFile databases/dalloz.txt
  • Was this article helpful?