Skip to main content
OCLC Support

ClinicalKey and Embase

2018-07-18

In order to provide access to resources that use https, your EZproxy server must be configured with an SSL certificate.

All ClinicalKey resources require at minimum version EZproxy 6.1.13 and TLS 1.2 compatibility and the corresponding database stanza for any of your subscribed resources, as shown below.

ClinicalKey requires the following database stanza in config.txt:

HTTPMethod PUT
HTTPMethod DELETE
HTTPHeader CkApp-Request-Product
HTTPHeader CK-Path
HTTPHeader X-CkApp-Request-Locale
Title ClinicalKey (updated 20180223)
MimeFilter application/json .* javascript
URL https://www.clinicalkey.com
HJ www.clinicalkey.com
HJ www.clinicalkey.es
HJ www.clinicalkey.com.au
HJ www2.clinicalkey.com
HJ https://www2.clinicalkey.com
HJ https://www.clinicalkey.es
HJ https://www.clinicalkey.com.au
DJ clinicalkey.es
DJ clinicalkey.com
DJ clinicalkey.com.au
HJ t.clinicalsolutions.elsevier.com
DJ elsevier.com
NeverProxy cdn.clinicalkey.com
NeverProxy jigsaw.elsevier.com
NeverProxy clinicalkeymeded.elsevier.com

A Hosted EZproxy Include File is available for this resource. Hosted EZproxy customers will receive automatic updates with OCLC’s latest version of this stanza by adding the following line to config.txt:

IncludeFile databases/clinicalkey.txt

 

Embase requires the following database stanza in config.txt:

HTTPMethod PUT
HTTPMethod DELETE
Title Embase (updated 20180718)
URL https://www.embase.com
HJ https://www.embase.com
HJ www.embase.com
D embase.com
HJ acw.elsevier.com
NeverProxy static.embase.com

A Hosted EZproxy Include File is available for this resource. Hosted EZproxy customers will receive automatic updates with OCLC’s latest version of this stanza by adding the following line to config.txt:

IncludeFile databases/embase.txt
  • Was this article helpful?