Skip to main content
OCLC

What are the system requirements for using Flash-based exercises?

  • Adobe Flash Player (latest version)
  • Best viewed in 1024x768 screen resolution or higher.
  • Internet Explorer 8.0 or later for Microsoft® Windows® XP (32 bit), Windows Server 2008 (32 bit), Windows Vista® (32 bit), Windows 7 (32 bit and 64 bit), Windows 8 (32 bit and 64 bit), or Windows Server 2012 (64 bit)
  • IE10 for the Desktop for Windows 8; not supported on Windows 8 Metro version
  • Firefox (latest version) 
  • Google Chrome (latest version)
  • Opera  (latest version)
  • Safari (latest version)
  • For other browsers and operating systems, check the list of system requirements on the Adobe Web site.