Skip to main content
OCLC Support

What are the system requirements for using HTML5-based exercises?

Desktop Browsers for Viewing Content

  • Internet Explorer 11
  • Microsoft Edge (latest version)
  • Google Chrome (latest version)
  • Firefox (latest version)
  • Safari (latest version)

Mobile Browsers for Viewing Content

  • Safari in Apple iOS 12 or later
  • Google Chrome (latest version) in Apple iOS 12 or later
  • Google Chrome (latest version) in Android OS 6 or later

Required Browser Settings for Viewing Content

  • JavaScript must be enabled
  • Font downloads must be enabled
  • Turn off Compatibility View in Internet Explorer

Screen Readers for Viewing Content

  • JAWS (latest version)
  • NVDA (latest version)
  • VoiceOver (latest version)
  • TalkBack (latest version)