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Basics: Get Support and Information 

1 Use client Help 
Note: If you are using Connexion client version 3.0 or newer, see Connexion client for applicable 
documentation. 

About the client Help 
file 

The electronic Help file for Connexion client, clienthelp.chm, is automatically 
provided and updated when you install or update the Connexion client software. 

It is located at: 
X:\Program Files\OCLC\Connexion\Program\clienthelp.chm (X represents the 
letter of your hard drive). 

Caution for using Help with Windows Vista and Windows 7: 

 The main Connexion client Help file (clienthelp.chm) works well in all
supported Windows operating systems.

 However, a few legacy client Help files (*.hlp) run on a Help engine no longer
supported for Vista or Windows 7.

 The affected parts of client Help are:
— Context-sensitive Help topics specifically for export settings windows
— OML and Basics Help for macros (osbl5x.hlp)
— Macro Editor Help (osbi5x.hlp)

Note: Help topics on client-specific macro commands are not affected. 
Client-specific macro Help topics are in the main client Help file 
clienthelp.chm. 

 If you use Connexion client with Vista or 7 and need to use the legacy Help
topics listed above, you must download and install the WinHlp32.exe Help
engine.

Go to the Microsoft Web site for details and instructions: http://
support.microsoft.com/kb/917607.

 With the WinHlp32.exe file installed and the macro editor/debugger open (to
open, for example, click Tools > Macros > Manage; select a macro and click
Edit), you can open the older macro Help systems under Windows Vista or 7:
— Click the Help button on the macro editor toolbar.

Note: If you get the following error message, "There was a problem running 
the macro. (1037)," click OK. This is a Microsoft-acknowledged known issue 
with WinHlp32.exe, but this issue does not interfere with viewing the Editor/ 
Debugger Help topics. If the disabled macros become a problem for other 
functionality, please see details of known issues and workarounds. at: http:// 
support.microsoft.com/kb/917607#knownissueupdate. 
Problem: The link in the Editor/Debugger Help window to open a list of 
Connexion-client-specific macro commands does not work and cannot be 
fixed. If you also want to see macro command descriptions: 
Click inside the client main window to change the focus and press <F1> to 
open the main client Help. Navigate in the Contents tab to the macro 
commands you want to see (in Client Basics > Use Macros). 
Both Help systems remain open simultaneously. 

https://help.oclc.org/Metadata_Services/Connexion/Connexion_client
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How to open Help  With Connexion client open, on the Help menu, click Client Help, or click , 
or press <F1>. 

 Or to get a Help topic specific to the active client window (called a "context- 
sensitive" Help topic): 

 
With a client window open, click Help (button), or press <F1>. 

 
A Help topic opens that describes what you can do in the window, how to use it, 
and how to use each feature and button in it. 

 Or to get a MARC field description: 
 

With the cursor in a field in an open record or workform, on the Help menu click 
MARC Field Help, or press <Shift><F1>, or right-click in a field, and on the 
shortcut menu click MARC Field Help. 

 
The appropriate description of the field opens in Bibliographic Formats and 
Standards or in Authorities: Formats and Indexes. See details below. 

 Also see more below about opening variable field descriptions in RDA Toolkit 
(you must be a subscriber to RDA Toolkit). 

 To close Help:Click X in the upper right corner, or press <Alt><F4>. 
 

The Help window Client Help displays in an HTML Help window. The window has two panes. The 
pane on the right (1) displays topics and provides a topic toolbar at the top. The 
pane on the left provides (1) navigation tabs for various ways to find the Help topic 
you need and (2) a basic navigation toolbar. These are all described in detail 
below. 

 
Notes: 

 
 
 
 
 
 
 
 

The Help navigation 
tabs 

 By default, the client Help always remains on top when you open it. You can 
move, resize, or minimize it if needed. You can also display only the topic pane 
to save space (see details below). 

 By default, the focus in Help is in the navigation pane. To quickly change focus 
to the topic pane, for example to scroll a topic, press <F6>. 

 
Contents 

 
Organizes Help topics into a table of contents, much like a printed user guide, with 
topic titles as links to open topics. 

 
 To open a topic, in the Contents tab, click the plus (+) sign in front of a book 

(  ), or click its title to open it (  ). Then click a topic ( ). 
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Index 
 

1. To open a topic, in the Index tab, begin typing a keyword or phrase in the text 
box. The list displays the closest match. 

2. Highlight an entry and click Display or press <Enter>. Or double-click an index 
entry. If more than one topic is linked to the index term, a list displays in a 
Found Topics window. Double-click a topic name, or click to highlight the 
name, and then click Display to open a topic. 

 
Search 

 
Searches all topics in the Help file. (Use the quick search box in the Help topic 
toolbar to search the open Help topic only. See more below.) 

 
 On the Search tab, type a keyword or phrase and click List Topics or press 

<Enter> to do a full-text search. In the list of topics containing the term, double- 
click a topic. 

 
Favorites 

 
Stores a list of links to open Help topics you refer to often without having to 
navigate to them. 

 
 In the Favorites tab, the title of the displayed Help topic is shown in the Current 

topic box. Display the topic you want to save and click Add. To open a favorite 
topic, click the Favorites tab, and then click the topic title. 

 
The Help toolbars Topic toolbar. The Help topic toolbar is at the top of every topic. Hover the mouse 

over a button or area to see a popup tool tip. The toolbar has the following 
buttons: 

 
 Back. Click to display the Help topic you viewed previously. 

 Forward. Click to display the Help topic you viewed last. 

 Expand all. Click to expand all hidden text in the topic. 

 Collapse all. Click to hide expanded text in the topic. 

 Print topic. Click to print the current topic, or select a heading in the Contents 
tab and click the button to print all topics under the heading. 

 Quick search text box. Enter a search term to search only the current topic. 
Note: To search all Help topics, use the Search tab in the navigation pane on 
the left. 

 Quick search. Click to send your search. 

 Remove search hightlighting. Click to toggle between highlighting your 
search term in the topic or removing the highlighting. 
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Help navigation toolbar. Help also has a basic navigation toolbar containing three 
buttons above the navigation pane. The buttons are: 

 

 
 
 
 
 
 
 
 
 
 
 

Drop-down and 
expanding text links in 
Help topics 

 Hide. Click to close the Help navigation pane but leave the Help topic 
displayed. After you click the button, the navigation toolbar moves to the top of 
the Help topic, above the topic toolbar, and the button changes to Show. Click 
to re-display the navigation pane. 

 Back.Click to display the Help topic you viewed previously. 

 Forward. Click to display the Help topic you viewed last.Note: You will need 
these buttons to go back to a topic after opening a Web page by clicking a link 
in Help, for example, because the topic toolbar appears only in topics. 

 
Click drop-down and expanding text links throughout Help to toggle between 
showing and hiding additional text with more details or an example or illustration. 

 
Caution: Because text "hidden" in drop-down links does not print unless 
displayed, before you print a topic in Help, click the Expand all button to display all 
topic content. 

 

MARC Field Help To open MARC Help for a field: 
 

 Action 

1 With a bibliographic or authority record or workform open, click to place the cursor 
in a field. 

2 
Click Help > MARC Field Help, or click , or press <Shift><F1>. 
Or 
Right-click in a field, and on the shortcut menu click MARC Field Help. 

 
 For a field in a bibliographic record or workform, the client opens your default 

browser to a description of the field in Bibliographic Formats and Standards on 
the OCLC Web site at http://www.oclc.org/bibformats/. 

 
Note: For those who use multiple browsers, OCLC suggests setting MS 
Internet Explorer as the default browser for best viewing of Bibliographic 
Formats and Standards. To check or set the default browser, go to the Windows 
Start menu > Settings > Control Panel > Add/Remove Software > Set 
Program Access and Defaults (in the left navigation pane). 

 For variable fields in an authority record or workform, the client opens your 
default browser to a description of the field in Authorities: Formats and Indexes 
on the OCLC Web site at: http://www.oclc.org/support/documentation/worldcat/ 
authorities/authformat/default.htm 

3 When finished, click X in the upper right corner of the browser window, or press 
<Alt><F4>. 

http://www.oclc.org/bibformats/
http://www.oclc.org/support/documentation/worldcat/
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To open the description of a fixed field element when the fixed field is displayed at 
the top or bottom of a record, not as a variable field, in View > OCLC Fixed Field: 

 
Action 

Click a blue underlined link in the fixed field of the displayed record. For example, 
click ELvl in a record for a description of Encoding Level or click Dates for a 
description of Date 1 and Date 2. 

 

Tip: If Internet Explorer (IE) is your default browser and you already have an IE 
window open, when you click MARC Field Help, the Bibliographic Formats MARC 
field description screen replaces the screen already open in the IE window. You 
can set an IE option to open the MARC field description (and any other Web link 
you click) in a separate IE window: 

 
1. Open IE (v. 6.0), or close all IE windows except one. 

2. On the Tools menu, click Internet Options and then click the Advanced tab. 

3. Under Browsing, clear the option Reuse Windows for launching shortcuts. 

4. Click OK to save changes. 

5. Close and restart IE for the change to take effect. 
Result: Clicking any link to a Web page, including clicking MARC Field Help in 
the client, always opens the new page in a new IE browser window instead of 
replacing the window that was already open. 
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RDA Toolkit field help RDA = Resource Description and Access 
 

To use RDA Toolkit, you must be a subscriber. See more information on the RDA 
Toolkit Web site at: http://www.rdatoolkit.org/. 

 
In the client, subscribers must select options to enable its use: 

 
 Action 

1 Click Tools > Options > RDA or press <Alt><T><D>. 

2 In the RDA tab, click the check box next to Enable RDA Toolkit. 
3 Depending on how access to RDA Toolkit is set up in your subscription: 

 
Select the Use IP authentication check box. 
Or 
Enter your subscriber user name and password in the Enter your RDA Toolkit 
username and Enter your RDA Toolkit password boxes.The client uses your 
information to log on and display the RDA Toolkit field descriptions. 
Please note: If your library’s access is throught a user name and password, and 
you do not know them, the first step is to ask your local administrator. If your local 
administrator does not have them, you can open a support ticket at http:// 
www.rdatoolkit.org/support or send an e-mail message to rdatoolkit@ala.org. 

4 When finished, click Close, or press <Enter> to apply the settings and close the 
window. 
Or 
Click Apply to apply the settings without closing the window (you can set other 
options). 
Or 
Click Cancel to cancel changes. 

To open an RDA Toolkit field description after you set up as described above: 
 

 Action 

1 Whether online or logged off, with a bibliographic or authority record or workform 
open, click to place the cursor in a field. 

2 Click Tools > RDA Toolkit. 
Or 
Press <Alt><T><D>. 
Or 
Right-click in a field, and on the shortcut menu click RDA Toolkit. The client 
opens the RDA Toolkit description of the field in a browser screen. 

 
Notes: 
 RDA descriptions are available for variable fields, not for fixed fields. 
 OCLC uses the 539 variable field (Data Elements of Reproduction) instead of 

field 533 subfield 7. If you place the cursor in the 539 field and then click RDA 
Toolkit, the RDA description for field 533 opens instead. 

3 When finished, click X in the upper right corner, or press <Alt><F4> to close the 
RDA Toolkit browser screen. 

http://www.rdatoolkit.org/
http://www.rdatoolkit.org/support
mailto:rdatoolkit@ala.org
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Print information in 
Help 

Warning: Hidden text in topics does not print or copy to the clipboard unless you 
click Expand all on the topic toolbar to display any hidden content. 

 
Print a single topic 

 
 

 

Action 
 

In the topic toolbar, click the Expand all button, and then click Print button. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Copy and paste 
information from Help 

Print all topics under a book heading (  ) 
 

 Action 

1 In the Help Contents tab, right-click a heading containing the topics you want to 
print, and in the popup shortcut menu, click Print. 

2 In the Print Topics window, select Print the selected heading and all subtopics, 
and then click OK. 

3 In the Print window, click Print. 
 
Caution: Expandable hidden text in the Help topics does not print. There is no 
way to expand all text in multiple Help topics. 

Print selected text 
 

 Action 

1 In the topic toolbar, click the Expand all button, if there are drop-down text links in 
the text you want to print. Then select the text. 

2 Right-click anywhere in the selection, and on the shortcut menu click Print. 
Or 
Press <Ctrl><P>. 

3 In the Print window, click the Selection button under Page Range, and then click 
Print. 

 Action 

1 In the topic toolbar, click the Expand all button, if there are drop-down text links in 
the text you want to print. Then select the text. 

2 Right-click anywhere in the selection, and on the shortcut menu click Copy. 
Or 
Press <Ctrl><C>. 
You can then paste the text in a document using <Ctrl><V>. 
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Keystroke shortcuts 
for navigating in Help 

You can use the following keystrokes to open or close Help or to navigate in Help 
when Help is the active window: 

 
Press these keys... To do this ... 

<F1> Open Help 

<Alt><F4> Close Help 

<F6> Toggle between navigation pane (on the left) and topic 
pane (on the right) 

<Up arrow> and <Down 
arrow> 

Scroll 

<Enter>, <Return>, or 
<Right arrow> 

 
Open a book ( 

 
> 

 
) 

<Enter>, <Return>, or <Left 
arrow> 

 
Close a book ( 

 
> 

 
) 

<Tab> or <Shift><Tab> (to 
highlight link) 

Move from one hot link to another in a topic 

<Enter> or <Return> (on a 
highlighted link) 

Open links 

<Tab> or <Shift><Tab> to 
highlight; then <Enter> or 
<Return> 

Show or hide expanding or drop-down text links 

<Ctrl><Tab> Move among tabs 

<F5> Close a secondary screen 

<Alt><Left arrow> Go to the last screen opened 

<Alt><Right arrow> Reverse latest action 

<Ctrl><P> Print a topic 

<Windows key><M> Minimize all windows, including Help 



Basics: Get Support and Information 

Page 12 of 30 

 

 

 

2 Get support 
 

Connexion service 
hours 

 
 
 
 
 
 

Check system alerts, 
known problems, or 
system news 

OCLC Connexion is available 24 hours, Monday through Sunday. 
 
Note: OCLC occasionally conducts maintenance on the system, most usually on 
Sundays from 2 am to 6 am U.S. Eastern Time. OCLC usually provides advance 
notice about these maintenance periods via listserv messages and on the system 
alerts Web page (http://www.oclc.org/support/systemalerts/default.asp or access 
from within the client). 

 
To check the system alerts page for conditions affecting system performance or to 
check client known problems: 

 
 

Action 
 

On the Help menu, click Useful Web Links and then click: 
 

OCLC System Alerts (or press <Alt><H><U><L>). 
Or 
Client Known Problems (or press <Alt><H><U><K>). 

 

 

To search OCLC system news for the latest information about a product or 
service: 

 
Action 

 

On the View menu, click News, or press <Ctrl><F5>. In the Search Online News 
window construct a search: 
 Type a search term 
 Leave search criteria blank to retrieve all news items 
 Select a service category, such as Cataloging 
For a detailed procedure, see “View OCLC system news” below. 

 

 

Contact OCLC 
customer support 
staff 

From within the client, open an e-mail support form to contact OCLC customer 
support or one or more other support sources you specify: 

 
 Action 

1 On the Help menu, click Contact Support, or press <Alt><H><C>. 

2 In the Contact Support form window, select the type of message you 
want to send: 
 Suggestion/Enhancement (default) 
 Problem/Question 
Optional. If you select Problem/Question, check the Connexion client 
problems and troubleshooting Web page before sending your support 
request: 
Under Having problems? Have you checked, click Problems and 
Troubleshooting. 

 
Alternative: Open the client known problems Web page from Help > 
Useful Links > Client Known Problems. 

http://www.oclc.org/support/systemalerts/default.asp
http://www.oclc.org/support/systemalerts/default.asp
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 Action 

3 Select a recipient for the message. 
 OCLC Support 

Message goes to connexion-support@oclc.org 
 E-Mail Address 

Enter any e-mail address; to send the message to more than one 
recipient, separate the e-mail addresses with semicolons 

4 Required. Enter your information: 
 Name 
 Telephone 
 E-Mail Address 
Notes: 
 The system automatically supplies your name and e-mail address if 

you already entered them in the Report Error window (Action > 
Report Error, which is available when you have a bibliographic or 
authority record open). 

 Once you have entered your information, the client automatically 
supplies it the next time you open the window. 

5 Required. In the text box, type your message. 

6 Select Yes or No to indicate whether you: 
 Give permission for support staff to contact you (default: Yes) 
 Want a copy of the message (default: No) (if you select this option, 

the client sends a copy to your e-mail address) 

7 When you are finished, click Send or click Cancel. 
 

Contact support staff 
by telephone or fax 

Hours for OCLC technical support are 7:00 am to 9:00 pm U.S. Eastern Time, 
Monday through Friday. Telephone and fax numbers are: 

 
 USA 1-800-848-5800 

 International: 1-614-793-8682 

 Fax: 1-614-764-2694 
 
Please provide the following information: 

 
 Service or program you are using 

 Your OCLC symbol 

 Your OCLC authorization number and password 

mailto:connexion-support@oclc.org
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Contents, Index, or Search (full-text) tab to locate information you need. 
Or 
In any client window, click Help or press <F1> for a context-sensitive topic with 
details about the window and how to use it. 
 
See details in the previous section. 

, or press <F1>. Use the On the Help menu, click Client Help, or click 

Action 

Open client Help or 
documentation on the 
Web 

 

 

Note: All information contained in client Help is also available in client "system 
guides" on the Web in both HTML and PDF formats. The guides are organized 
roughly the same as in the client Help Contents tab. 

 
To open client documentation on the Web from within the client: 

 
 Action 

1 On the Help menu, click Useful Links > Client Documentation, or 
press <Alt><H><U><D>. 

 
Result: Your default Web browser opens to the client documentation 
Web page. 

2 Click Authorities, Basics, Cataloging, or Getting started. Then click a 
title link to open the HTML version of a document, or click the pdf link for 
a title to open the PDF version. 

 
Also on the client documentation Web pages only (not in Help), the following 
additional client documents are available: 

 

 
 
 
 
 
 
 
 

Get more information 
from the OCLC Web 
site 

 Function Key Template 
(http://www.oclc.org/support/documentation/connexion/client/gettingstarted/ 
keyboardtemplate.pdf) 

 Setup Worksheet for OCLC Connexion Client 
(http://www.oclc.org/support/documentation/connexion/client/gettingstarted/ 
setup.pdf) 

 
Use the Help menu/Useful Links submenu to: 

 
 Open the Connexion home page or Connexion client documentation page 

 Open client known problems or tips, WorldCat statistics, or OCLC system alerts 

 Download products and services 

 Report errors in WorldCat or LC authority file records or report duplicates in 
WorldCat 

http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
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Action 
 

On the Help menu, click Useful Links, or press <Alt><H><U>, and click a link on 
the submenu. See details below. 

 

 

Open client tutorials 
from the Help menu 

To open tutorials that take you step by step through many of the main client 
functions: 

 
 Action 

1 On the Help menu, click Tutorial, or press <Alt><H><T>. 
 
Note: Check system requirements for using the client Web-based 
tutorials at the end of the tutorials Web page. 

2 Select a tutorial you want to open, and click View this tutorial. 
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3 Link directly to OCLC Web services and information 
 

Open Web services 
directly from theclient 
Help menu 

To save time, open cataloging- or Connexion client-related services and 
information on the OCLC Web site directly from the client: 

 
 

Action 
 

On the Help menu, click Useful Web Links or press <Alt><H><U>, and then click 
one of the links listed in the table below. 
Results: 
 Web pages open in your default browser. 
 If the Web page requires logon, the client automatically logs you on. 

 

The following table describes the service or information available via each Useful 
Links submenu command: 

 
Link Opens default browser to ... 

OCLC Connexion Connexion home page 

Client Documentation Connexion client documentation page 
 Links to categories of system guides containing 

comprehensive client documentation 
 Content of the guides is also published as online Help 

within the client (Help > Client Help) 

Bibliographic Formats 
and Standards 

OCLC Bibliographic Formats and Standards 
 
Opens the main page of Bibliographic Formats with links 
to chapters and field descriptions. Use this link to 
browse Bibliographic Formats. 

 
Use MARC field Help (Help menu) to open a specific 
description for a current field in a displayed record (see 
instructions in section 1 above). 

OCLC Classify Web 
Service 

Opens the prototype OCLC Classify Web service 
independently of the client. 
Note: See details about using the Classify service within 
the client via Edit > Classify to automatically insert a 
classification number in a displayed bibliographic record 
in Cataloging, Edit Bibliographic Records, section 1. 

Connexion Known 
Problems 

Connexion client problems and troubleshooting page 
 
Lists current problems and workarounds, if any, and 
recently resolved problems 

WorldCat Statistics WorldCat facts and statistics page 
 Gives statistics such as number of records in 

WorldCat and number of participatinglibraries 
 Links to other statistics such as language distribution 

and number of records by encoding level 
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Link Opens default browser to ... 

WorldCat Record 
Change Request 

Request form 
 
Send a requested change to a WorldCat bibliographic 
record 

WorldCat Record 
Merge Request 

Request form 
 
Send a request to merge duplicate WorldCat records 

Authority Record 
Change Request 

Request form 
 
Send a requested change to an authority record in the 
LC names and subjects authority file 

OCLC System Alerts System alerts page 
 Check for information about any known OCLC 

system problems if you have difficulties logging onor 
using the system 

 If none are listed, contact support about your problem 

Access and 
Authorization form 

OCLC access and authorization form 
 
Use form to add, change, or delete authorizations for 
access to the OCLC system for the following services: 
 Cataloging 
 Interlibrary loan 

 

Notes: 
 
 
 
 
 
 

Open the Find in a 
Library (WorldCat.org) 
view of a record 

 Get statistics on your use of OCLC cataloging and other services (View > 
OCLC Usage Statistics). See next section for instructions. 

 Open Connexion client tutorials on the OCLC Web site (Help > Tutorial). 
 

Display a bibliographic record currently open in the client in the Find in a Library® 
service at WorldCat.org. 

 
The Find in a Library record view gives locations of WorldCat libraries that hold 
the work described, along with links that take you directly to library OPACs. Or 
access cover art, information on alternative formats (large print, audiobooks, etc.), 
user reviews, and other evaluative content. 

 
To display a Connexion client record in the Find in a Library view: 

 
Action 

 

Click Tools > Find in a Library or press <Alt><T><F>. 
 

Result: Your default browser opens to the Find in a Library view of the record. 
 

 



Basics: Get Support and Information 

Page 18 of 30 

 

 

 

Open a local holdings 
maintenance session 

 
 
 
 
 
 
 
 
 
 
 
 

Open a WebDewey- 
only session from the 
client 

Open and maintain LHRs for bibliographic records displayed in the client (Tools > 
Launch Local Holdings Maintenance). 

 
The client opens the Connexion browser, logs you on, and displays the local 
holdings record(s) (LHRs) or a list of LHRs attached to the bibliographic record 
currently open in the client. 

 
Automatic logon uses the general default authorization and password you 
assigned in Tools > Options > Authorizations or the specific authorization you 
assigned to a local file in File > Local File Manager / Authorization. 

 
See procedure in Basics, Set Up Communications and Log On, “Launch OCLC 
cataloging-related services from Connexion client.” 

 
If you subscribe to WebDewey, you can open a WebDewey-only session directly 
from the client (Tools > Launch WebDewey). 

 
The client automatically logs you on using the default authorization and password 
you set up for interactive logon (Tools > Options > Authorizations). 

 
Your default authorization for interactive logon must be associated with a 
WebDewey subscription. 

 
See procedure in Basics, Set Up Communications and Log On, “Launch OCLC 
cataloging-related services from Connexion client.” 
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4 Launch OCLC cataloging-related services from Connexion client 
 

Launch a WebDewey 
session 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Launch local holdings 
maintenance in the 
Connexion browser 

If you subscribe to WebDewey services, you can log on to a WebDewey session 
from within the client for using the electronic version of the Dewey Decimal 
Classification (DDC) system: 

 
 Action 

1 Click Tools >Launch WebDewey, or press <Alt><T><W>. 
Results: 
 The client logs you on automatically and opens a WebDewey session in 

your browser. 
 The logon uses the default authorization and password you set up inthe 

client in Tools > Options > Authorizations. Your default authorization 
must be associated with a WebDewey subscription. 

 Connexion client remains open. 
Note: This is the equivalent of logging on to WebDewey directly in a browser 
window using the URL: http://dewey.org/webdewey/login/login.html. 

2 When finished, click the X in the upper right corner of the browser screen to 
log off the WebDewey session automatically. 

 
For information about using WebDewey, see WebDewey documentation at: 
http://www.oclc.org/support/documentation/dewey/default.htm 

 
If you have at least a Full-level cataloging authorization, you can create and 
maintain local holdings records for items your library holds to make your holdings 
accessible through WorldCat. 

 
To check whether a local holdings record exists for a record, see the holdings 
statement in the information area at the top of the record. 

 
Example: Held by OCL/Local OCL holdings - 12 other holdings 

 
Local holdings maintenance is provided in the Connexion browser. To open the 
browser and work with LHRs from within the client: 

 
 Action 

1 With an existing WorldCat or online or local bibliographic save file record open 
in the client, logged on or offline, on the Tools menu, click Launch Local 
Holdings Maintenance, or press <Alt><T><L>. 
Results: 
 The client logs you on automatically to the Connexion browser, opens your 

default browser, and displays your LHR attached to the bibliographic record 
or, if you have multiple LHRs attached, a local holdings summary list. 

 The logon uses the default authorization and password you set up inthe 
client in Tools > Options > Authorizations. 
Or 
If a local save file record is displayed and you assigned a local-file-specific 
authorization in File > Local File Manager/Authorization, the logon uses 
the authorization assigned to that local file. 

 Connexion client remains open. 

http://dewey.org/webdewey/login/login.html
http://www.oclc.org/support/documentation/dewey/default.htm
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 Action 

2 Modify the local holdings record(s), or use other functions of the service. 

3 When finished, click the X in the upper right corner of the browser screen to 
close the screen and log off the local holdings maintenance session 
automatically. 

 

See Local Holdings Maintenance documentation for comprehensive information 
on using the local holdings maintenance service: 
http://www.oclc.org/support/documentation/localholdings/default.htm 

http://www.oclc.org/support/documentation/localholdings/default.htm
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5 View your OCLC usage statistics 
 

To view statistics about your library’s use of OCLC cataloging (and other) 
services: 

 
 Action 

1 Click View > OCLC Usage Statistics, or press <Alt><V><C>. 
Results: 
 The client logs you on automatically using the default authorization and 

password you set up in the client in Tools > Options >Authorizations. 
 The OCLC Usage Statistics screen 
  for your library opens with the Online Cataloging category pre-selected.The 

Connexion client remains open. 

2 Click a category of statistics to view. Depending on sources of your library 
cataloging activities, categories may include one or more of the following: 

 
All Activity, Institution: [symbol], Network [name], Group, Group: Subgroup, 
Authorization: [your logon authorization] 

3 Select a Monthly, Daily, or Monthly Consolidated usage report. 

4 Select a cataloging interface: All interfaces or By Interface: [name of cataloging 
interface]. 
Note: Only cataloging interfaces your library used during the reporting period are 
listed. Interfaces for which statistics are available are Connexion client and 
browser and Z39.50 cataloging. 
A statistics report opens showing general categories of activities and record types. 

5 Click a line item in the statistics list to see detailed statistics for that category. For 
example, click WorldCat Exports, or click WorldCat Record Actions. 
Or 
Click View All Commands at the top to view comprehensive statistics for each 
command for each record type individually. 

6 Optional. Change criteria for viewing statistics. In the box at the top of the screen: 
 Change the reporting period: Select a beginning month and year in the Period 

list, and then enter the number of months to include in the Months box. 
 Enter a different OCLC symbol in the Institution box if your institution has 

more than one. 
 Enter a different authorization in the Autho box if your library uses more than 

one. 
 When finished, click Update to change the criteria. 

7 Optional. Download the displayed report: 
 Click Export. The data is downloaded to an Excel worksheet, which you can 

print and/or save. 

8 Optional. E-mail the displayed report or to set up a periodic e-mail of the report 
with updated statistics: 
 Click E-mail. 
 Enter your e-mail address, select HTML or Excel format, select Attachment or 

Hyperlink to report, and then: 
— Click Send now. 

Or 
Select the check box to Send Monthly, and then click Save. 
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Note: OCLC usage statistics are also available for FirstSearch, WorldCat.org, 
Resource Sharing, COUNTER, Digital Collections, and WebDewey, if you use 
them. 
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6 View OCLC system news 
 

What information is in 
system news? 

 General news and announcements for users of all OCLC services, including 
OCLC Cataloging services 

 System updates, including information about enhancements to OCLC 
Connexion 

 

Search system news 
 

 Action 

1 
On the View menu, click News, or click , or press <Ctrl><F5>. 

If you are not logged on, the Logon OCLC Connexion window opens. 
You must log on to view system news (see Getting Started, “Set up 
communications and log on” for more information). 

2 In the Search for box of the Search Online News window, type a search. 
Guidelines: 
 Type a word or phrase. Spaces between words are treated as AND 

operators. You can also combine terms with OR and or excludeterms 
with NOT. 

 You can use truncation to expand a term to include variant endings. Or 
use truncation when you know only the first part of a term. Type the 
first characters of the term (include as many characters as you know); 
then type an asterisk (*). 
Examples: search*, digi*, edit* 

 Use character masking (wildcards) to expand a term to include variant 
spellings or when you are unsure of the correct spelling for part of a 
term. Type a question mark (?) or a number sign (#) in place of the 
character(s) you want to mask. 
— Use the question mark to retrieve variants of 0 or morecharacters. 

Examples: 
col?r retrieves color or colour 
int?net retrieves internet or intranet 

— Use the number sign to retrieve variants of exactly 1 character. 
Example: wom#n retrieves both woman and women 

Or 
Leave all search criteria blank to view all system news items. 
Or 
Select from among your previous 10 searches in the Search for list 

3 Select an index: Title or Message. 
Default: Title 
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 Action 

4 Optional. Select one of the following service categories: 
 Authorities 
 Cataloging 
 CatExpress 
 Digital Archive 
 Dublin Core 
 General 
 Pathfinders 
 System Updates 
 WebDewey 
Default: blank 

Or 

Leave other search criteria blank and select a category only to retrieve all 
news items in that category. 

5 Optional. To enter diacritics in a search term, click Enter Diacritics. See 
Cataloging: Edit Bibliographic Records, “Insert diacritics and special 
characters” for more information. 

6 Optional. To keep the search, click the Retain Search check box. The 
client retains the search the next time you open the Search Online News 
window. 

7 Click OK, or press <Enter> to do the search. 
Or 
Click Cancel to cancel the search and close the window. 
Or 
Click Clear Search to cancel the search and leave the window open. 

 

Search indexes 
 

 
Index 

Included 
Fields 

 
Example 

 
Use to ... 

Title Words in 
the titles of 
news items 

connexion  Find a news item when you know the 
title or part of the title 

 Determine whether a term is part of the 
title of a current news item 

Message Words in 
the content 
of the news 
items 

cutter*  Find occurrences of term(s) for the 
topic you want in the content of a news 
item 

 
How search results 
display 

Number of Items Found Display 

No news items  System message asking you to change or simplify 
your search and try again 

One news item  Full news item 
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To restore column widths to the default, right-click anywhere in the list. On the 
popup menu, click Reset List Sizes. 
Result: In the confirmation message, click OK to confirm, or click Cancel to keep 
the column widths as they are. When you reopen a list of this type, the original 
column widths are restored. 

. Then click and hold while you drag want to resize until the cursor becomes 
the border to a new position. 

Move the cursor over the right-hand border of the heading for the column you 

Action 

 
Number of Items Found Display 

Up to 100 news items  System message showing the number of records 
found 

 A list of all found items showing title and service 
category, sorted by start date 

101 or more news items  A message that tells you: 
— The total number of records found 
— That the displayed list contains the first 100 

records 
— How to view the next 100 (View > Next 100 

Records) 
 A list of titles for the first 100 records. The entire list 

is sorted by start date, even though you see only 
100 entries at a time 

 

Search results list The OCLC News List has three columns: 
 

 Title 

 Service category 

 Start date (default sort order) 
 

Resize columns 
 

Re-sort the list 
 

Action 

Click a column heading to sort by category, date, or title. 
Or 
On the View menu, click Sort By > Category, or Date, or Title, or press 
<Alt><V><S><R>, .<Alt><V><S><E>, or <Alt><V><S><T>, respectively. 

 
Default: Start date 

 
Note: For lists of more than 100 records, sorting applies only to the 100 records 
currently displayed. If you display another set of 100 records, you must re-sort the 
list. 
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, or press <Ctrl><P>. 

 

View a list of more 
than 100 records 

The client shows only 100 records at a time when results exceed that number. To 
display other sets of 100 in the list: 

 
 

Action 
 

To view the next 100 records, on the View menu, click Next 100 Records, or 
press <Ctrl><Alt><Shift><X>, or press <Page down>. 
Or 
To view the previous 100 records, on the View menu, click Previous 100 
Records, or press <Ctrl><Alt><Shift><U>, or press <Page up>. 

 
Tip: Check the status bar to see where you are in the list of total records found. 
For any record selected on the list or opened for display, the status bar shows the 
record number of the total number of records found (for example 23 of 152). 

 

 

Print a list  
 
 

 Action 

1 With an OCLC News List open, on the File menu, click Print List, or 
press <Shift><F12>. 

2 In the Print window, click OK or press <Enter>. 
Note: If results exceed 100 records, the client prints only the set of 
currently displayed records. You must display other sets in the list to print 
them. 

 
For general information on using lists in Connexion client, see Basics, Use Client 
Interface, “Record lists.” 

 

Open a news item on a 
list 

 
Action 

 

In an OCLC News List, double-click the entry, or select the entry and press 
<Enter>. The news item opens in the OCLC System News window. 

 

Print a news item 
 

 

Action 

With a news item open, in the OCLC System News window, click Print, or click 
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Hide or change the 
order of columns in a 
news list 

To hide columns or change the order of columns in the News List: 

 
 Action 

1 Right-click anywhere in a list, and on the pop-up menu, click List 
Settings. 

2 To hide a column: 
In the Column Settings window, select a column by its name and click 
Hide. 
Or 
Double-click a column to clear the check box next to its name. 

 
To display a hidden column: 
In the Column Settings window, select the column and click Show. 
Or 
Double-click to select the check box next to the column name. 

A check mark indicates that the column displays. 

Default: All columns are selected. 

3 To change the order of columns: 
 
Select each column you want to move, one by one, and click Move Up or 
Move Down until it is in the position you want. 

See the default order of columns above. 

Or use the mouse to change order of columns. You do not have to use 
the Column Settings command in the right-click menu to change the 
order of columns. Instead: 
1. Place the cursor over the column heading of the column you want to 

move. 
2. Hold down <Ctrl>, left-click and drag the column heading. 

Or 
Right-click, hold and drag the column heading. 
While you drag, the cursor becomes a rectangle. 

3. Drop the rectangle on top of the border between two columnswhere 
you want to place the column you are dragging. 

4 To restore the default order of columns and re-display all columns, in the 
Column Settings window, click Reset. 

5 Click OK to make your changes and close the window. 
Or 
Click Cancel to close the window without making the changes. 
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7 Find user information for troubleshooting 
 

Types of information If you need to work with technical support staff, you may be asked forinformation 
about your version of Connexion client software, your workstation, the current or 
most recent online session, your client settings, and other factors that may affect 
how the client works. 

 

 
 
 

Client software 
version 

Also, the client has built-in options for gathering information about system 
responses (Tools > Options Access). See the last section of this topicfor details. 

 
To get information about the client (for example, the version number): 

 

 Action 

1 On the Help menu, click About OCLC Connexion Client, or press <Alt><H><A>. 
 
The About OCLC Connexion dialog has two tab pages. Click a tab to view its 
information: 
 The General tab shows information about the workstation and your version of 

the client 
— OCLC Connexion client version number 
— Software copyright information 
— Executable: Location of the file that starts the client 
— O/S: Your operating system 
— System Path: Location of your operating system files 
— Settings Path: Location of the files containing your client settings 
— CRL Version: Version of Microsoft .NET Framework, a component 

automatically installed with the Connexion client, if not already onyour 
machine. Required for running the client 

— CRL Path: Location of .NET Framework 
— Created: Date and time you installed the Connexion client 
— Memory: Amount of memory used by the client (bytes) 
— Install Drive: Amount of free space in the drive where you have theclient 

installed (bytes) 
— CPU: Information about your processor 
— Resolution: Your monitor resolution setting as shown inStart/Settings/ 

Control Panel/Display/Settings tab 
 The Loaded Modules tab gives basic information about programmodules 

loaded with the client 
— Type: Type of file (for example, EXE, DLL) 
— Module: Full file name 
— Name: Name (description) of module 
— Version: Version number of module 
— Path: Full path and file name 

2 To print the information on both tabs, click Print. 
Or 
Click Print to File to print the information on both tabs to a text file which you can 
attach to an e-mail. The client prints to systeminfo.txt in the client program folder: 

 
X:\Program Files\OCLC\Connexion\Program\systeminfo.txt (where X is the 
letter of your hard drive) 
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Workstation If you need additional information about your workstation: 
 
 

 

 
 
 
 
 

Recent online session, 
cataloging profile, and 
designated default 
local files 

 
 
 
 
 
 

Quick access button 
to open client files and 
logs 

Action 
 

On the Windows Start menu, click Settings > Control Panel > System. The tabs in the 
Windows System Properties dialog contain information about the properties of your 
operating system. 
Action 

 

On the View menu, click User Information, or press <Alt><V><U>. 
 

In the User Information dialog, the current or most recent online session number is at the 
top. The dialog also includes other session information, such as the time and duration. 

 
The client keeps the information from your most current session only. 

 
 
 
 

Instead of using Windows Explorer to navigate through folders to access client 
files and logs, open with a single click from within the client: 

 
 Action 

1 On the View menu, click User Information, or press <Alt><V><U>. 

2 Click Paths and Logs. 

3 In the User Information: Paths and Logs window: 
 
 Under Installation Directory, click Go to open the client installationfolder 

(contains Connex.exe file and other system files). 
 Under Application Data Directory, click Go to open the client application 

folder (contains your data files). 
 Under Current Profile Path, click Go to open your default user profile 

folder (contains your options and settings). 
 Click View Host Response Log to open your HostResponse.log file(a 

text file that opens in Notepad). The file can help OCLC support staff 
evaluate system responses. 

 Click View Local File Errors Log to open your LocalFileErrors.log file (a 
text file that opens in Notepad). The client creates this file only if a fatal 
local file error occurs. The file has information that can help troubleshoot 
the error. 

 
For more details about client file locations and contents, see OCLC Getting 
Started with Connexion Client, “User files (back up or share) and system 
files.” 

 

Client settings To view most client settings: 
 

Action 
 

On the Tools menu, click Options,or press <Alt><T><O>, and click any tab. 
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System response 
tracking 

For more information, see Basics, Set Options and Customize, ”Set client options 
and customize.” 

 
The Access tab (Tools > Options > Access) contains check boxes for selecting 
or clearing options to collect response times and/or exact requests and responses 
during interactions with the OCLC system. 

 
 Enable statistics logging option. Allows the client to log response times 

between your workstation and the OCLC system, if responses reach a certain 
(variable) length of time. Default: Check box selected. 

 Enable transaction logging option. Allows the client to log exact requests 
and responses between your workstation and the OCLC system when you 
interact with the system. Default: Check box cleared. 

 
Collecting this information can assist OCLC staff to evaluate system performance, 
if needed. 

 
OCLC highly recommends keeping the default settings for these two options, 
unless advised otherwise by Connexion support staff for problem solving. 
Changing the settings may affect system response time. 

 
Any statistics and/or transactions logged are stored in X:\Documents and 
Settings\[user name]\Application Data\OCLC\Connex\HostResponse.log. 
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