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1 Search the Library of Congress authority file interactively 

Note: If you are using Connexion client version 3.0 or newer, see Connexion client for applicable 
documentation. 

Why search for 
authority records? 

About the Library of 
Congress (LC) 
authority file 

Open authority history 
records 

See also: “Use LC authority file search results.” 

 When creating or modifying a bibliographic record, determine the correct forms
for names of persons, organizations, conferences, and/or titles associated with
the resource you are describing.

 When adding subject headings to a bibliographic record, determine established
headings.

 The Library of Congress and NACO libraries create and maintain the authority
records.

 Records are stored and displayed in the MARC authorities format.

If you want to track the history or identify past changes for distributed authority 
records, you can open authority history record(s) from a displayed authority record 
using Authorities > Show > LC Superseded Versions. You can also search or 
browse the authority history file—for example, to check for headings you can no 
longer find in the LC authority file—using Authorities > Search > LC Names and 
Subjects History or Authorities > Browse > LC Names and Subjects History. 

Authority history records are read-only. You can copy and paste or print only. 
Authority history file records date back to the mid-1980s. 

See “Open LC authority history records interactively” for instructions. 

Authority file indexes About LC authority file indexing 

 Browsing and keyword searching use the same indexes (same fields and
subfields are indexed for both), except for numeric indexes, which are
unavailable for browsing.

 Indexing differs for derived searching

 How you specify an index varies with the search or browse method you use:
— When you search or browse using the Command Line Search box in the

Search LC Names and Subjects dialog, you must type the index label. 
— When you use the Keyword/Numeric Search boxes of the Search window or 

when you use the Browse LC Names and Subjects window, do not type the 
index label. Instead, select the index from the list provided. 

 Numeric and derived indexes are unavailable for browsing.

List of LC authority file indexes 

See the list of LC authority file indexes with fields and subfields indexed in the 
OCLC Connexion: Searching Authorities Quick Reference at: 
http://www.oclc.org/support/documentation/worldcat/authorities/authquickref/ 
searchauthoritiesquickreference.pdf 

https://help.oclc.org/Metadata_Services/Connexion/Connexion_client
http://www.oclc.org/support/documentation/worldcat/authorities/authquickref/
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Enter a command line 
search 

See comprehensive information about the format of OCLC authority records and the 
search indexes in Authorities: Format and Indexes at: 
http://www.oclc.org/support/documentation/worldcat/authorities/authformat/ 
default.htm 

 
Use a command line search if you are experienced in searching the LC authority file 
and already know the format and index labels for entering searches. 

 
 Action 

1 
On the Authorities menu, click Search > LC Names and Subjects, or click , 
or press <Shift><F2>. 

http://www.oclc.org/support/documentation/worldcat/authorities/authformat/
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 Action 

2 In the Search LC Authority File dialog, in the Command Line Search box, type a 
keyword, numeric, derived, or phrase search. 
Notes: 
 You must use the command line to enter a derived search or to enter a heading 

to browse. 
 You can also enter headings to browse using the Browse LC Authority File 

dialog (Authorities > Browse > LC Names and Subjects). This dialog 
provides expanded scans for subheadings. 

Or 
 
Select from the list of up to 10 of your last command line searches. 

 
Guidelines: 
 Omit the Find command (fin) from all searches. 
 Phrase command line search. 

— Include the Scan command (sca) in phrase searches. 
— Omit initial articles. 
— You can enter diacritics and/or subfield codes; the system removes them 

before processing the search 
— Include an index label, followed by a colon, and then the phrase. 

Example: sca pn:mozart, wolfgang amadeus 
 Keyword/numeric command line search. 

— Enter an index label, followed by a colon, followed by the search term(s). 
— You can use a word or phrase to search a single index. 
— Omit prepositions and articles. 
— You can enter diacritics; the system removes them before processing the 

search. 
— Do not enter subfield codes. 

Example: ti:huckleberry finn 
 Derived command line search. 

— Use the following number of letters in these patterns for the four available 
indexes: personal name (4,3,1), corporate/conference/geographic name 
(=4,3,1), title (3,2,2,1), or subject (5,3). 

— Index labels are optional for a derived personal name, title, or subject 
search. If included, the index label must be followed by a colon. 
Example: pd:moza,wol,a or moza,wol,a 

— For a derived corporate, conference, or geographic name search, you must 
include either the index label (cd:) or an equal sign (=) to distinguish a 
corporate/conference/geographic name search from a personal name 
search. 
Example: cd:chem,soc, or =chem,soc, 

 Combine searches with Boolean operators and, or, or not. 
Note: You cannot use Boolean operators in phrase browsing (scanning 
indexes). 

For information about entering diacritics and special characters in search terms, 
see Authorities, Edit Authority Records, “Insert diacritics and special characters.” 

 
Tip: To delete all retained searches in the dialog, click Clear Search. The client 
deletes search terms from all search boxes but retains the most recent 10 in the 
drop-down search lists. 
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 Action 

3 Optional. Show or hide cross references in search results: 
 To show See reference tracings in addition to the main entry for each record, 

click the Show See References in Results check box. 
Result: 
The LC Authority File Search List shows multiple-line entries that include the 
4XX fields for each main entry. 

 To show See Also reference tracings for each main entry, click the Show See 
Also References in Results check box. 
Result: The LC Authority File Search List shows multiple-line entries that 
include hot links to the 5XX fields for each main entry. 

 To include both See and See Also references for each main entry, click both 
check boxes. 
Result: The LC Authority File Search List shows multiple-line entries that 
include both the 4XX fields and hot links to the 5XX fields for each main entry. 

 To show only the main entry for each match, clear both check boxes (default). 
 

Note: Cross reference settings apply to command line keyword, numeric, and 
derived search results. The system ignores these options for command line 
phrase searches (browsing). 

4 Optional. If you want to keep the search you enter, select the Retain Search 
check box. 
Results: 
 A check mark indicates that the last search you enter will be retained in the text 

box, including search terms and indexes. 
 The client keeps the search when you close and reopen the dialog or the 

program 

5 Click OK or press <Enter> to send the search. 
Or 
Click Clear Search to clear the search and enter another. 
Or 
Click Cancel to cancel the search and close the dialog. 

 

 See “Use LC authority file search results” for more about working with results of 
the search. 

 For a list of LC authority file indexes with fields and subfields indexed, see OCLC 
Connexion: Searching Authorities Quick Reference at: 
http://www.oclc.org/support/documentation/worldcat/authorities/authquickref/ 
searchauthoritiesquickreference.pdf 

 

 
 
 
 

Enter a keyword/ 
numeric search 

Note: In search results lists, the qualifier [CHILDREN'S] is displayed next to entries 
associated with Children's Subject authority headings (010 prefix sj and 008/15 = b) 
to distinguish them from other authority records. 

 
Tip: For the most precise search, use the LCCN with the hyphen (index label: ln), or 
use the OCLC ARN (index label: an). 

 
 Action 

1 
On the Authorities menu, click Search > LC Names and Subjects, or click , 
or press <Shift><F2>.) 

http://www.oclc.org/support/documentation/worldcat/authorities/authquickref/
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 Action 

2 In the Keyword Search area, type a word or phrase in the first Search for box 
 and select an index in the adjacent list. (See “LC authority file indexes” for more 
 information.) 
 Or 
 Select keyword(s) from the list of up to 10 of your last search terms. 
 Note: The list displays all available indexes and index labels followed by a colon 
 (:) (required punctuation). 
 Guidelines for keyword searches: 
  To combine keywords 
 — Search for two or more terms in the same index: 
 Type the terms in a single text box and select the index. Type the significant 
 words of the name or a subject heading in order as they usually appear. 
 Separate words with spaces. Spaces between words are treated as and 
 operators. You can also combine terms with or and/or exclude terms with 
 not. 
 — Search for two or more terms in different indexes (see step 3). 
  Omit prepositions and articles. 
  You can enter diacritics; the system removes them before processing the 
 search. 
  Do not enter subfield codes in a keyword search. 
  See also “Tips for keyword searches.” 
 Guidelines for numeric searches: 
  ARN: Type all digits. Leading zeros are optional. 
 Example: Type 01450635 or 1450635 or precede either with index label an: 
 with no space between the label and the number. 
  LCCN: Type the year portion (2 or 4 digits), hyphen, and control number. 
 Leading zeros in the control number portion are optional. Alphabetic prefix is 
 optional to increase precision. 
 Examples: 
 78-5201 or 785201 
 2001-12345 or 200112345 
 82-000012 or 82000012 
 82-12 or 8212 
 n85-204041 or n85204041 
 sh85-61704 or sh8651704 
 Note: The LCCN index includes both field 010 subfields a z and field 667. The 
 system only retrieves records with field 667 containing the word 
 undifferentiated. See more in Authorities: Formats and Indexes at: 
 http://www.oclc.org/support/documentation/worldcat/authorities/authformat/ 
 default.htm#afsi-indexed-fields. 
  ISBN: Type 10 digits, no hyphen. You may omit a leading zero. Type x (final 
 character) in upper- or lowercase. 
 Example: Type 1556156790 
 See Technical Bulletin 253: ISBN and OCLC Number Changes at http:// 
 www.oclc.org/support/documentation/worldcat/tb/253/ for more about 13-digit 
 ISBNs. 
  ISSN: Type 4 digits, hyphen, 4 digits. Type x (final character) in upper- or 
 lowercase. 
 See “LC authority file indexes” for index labels and a list of MARC fields and 
 subfields indexed for all search types. 
 For information about entering diacritics and special characters in searches, see 
 “Insert diacritics and special characters.” 
 page 9 of 56 

http://www.oclc.org/support/documentation/worldcat/authorities/authformat/
http://www.oclc.org/support/documentation/worldcat/tb/253/
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 Action 

3 Optional. To combine the keyword or phrase you entered with a search in another 
index, type up to four more words or phrases in the other text boxes, select an 
index for each. and select AND, OR, or NOT to combine the searches. 

 
Note: 
 AND finds records that contain both terms in the same record 
 OR finds records that contain either term 
 NOT finds records that contain the first term but not the second term 

4 Optional. Show or hide cross references in search results: 
 To show See reference tracings in addition to the main entry for each record, 

click the Show See References in Results check box. 
Result: 
The LC Authority File Search List shows multiple-line entries that include the 
4XX fields for each main entry. 

 To show See Also reference tracings for each main entry, click the Show See 
Also References in Results check box. 
Result: The LC Authority File Search List shows multiple-line entries that 
include hot links to the 5XX fields for each main entry. 

 To include both See and See Also references for each main entry, click both 
check boxes. 
Result: The LC Authority File Search List shows multiple-line entries that 
include both the 4XX fields and hot links to the 5XX fields for each main entry. 

 To show only the main entry for each match, clear both check boxes (default). 
 

Note: Cross reference settings apply to command line keyword, numeric, and 
derived search results. The system ignores these options for command line 
phrase searches (browsing). 

5 Optional. If you want to keep the search, select the Retain Search check box. 
 
Results: 
 A check mark indicates that the last search you enter will be retained, including 

search terms and indexes. 
 The client keeps the search when you close and reopen the dialog or the 

program. 
Tip: To delete all retained searches in the dialog, click Clear Search. (The client 
deletes search terms from the search boxes but retains them in the search lists. 
The client also retains index selections.) 

6 Click OK or press <Enter>. 
Or 
Click Clear Search to clear the search and enter another. 
Or 
Click Cancel to cancel the search and close the dialog. 

 

 See “Use LC authority file search results” for more about working with results of 
the search. 

 For a list of MARC fields and subfields included in LC authority file search 
indexes, see Authorities: Formats and Indexes at: 
http://www.oclc.org/support/documentation/worldcat/authorities/authformat/ 
default.htm#afsi-indexed-fields 

 
Note: See note above about the display of the CHILDREN’S qualifier in results lists. 

http://www.oclc.org/support/documentation/worldcat/authorities/authformat/
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Enter a derived search Use the command line search in the Search LC Authority File dialog to enter a 
derived search. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Derived search 
formats 

 A derived search uses a specific number of initial characters from the words in a 
name, title, or subject. 

 The "derived" segments of the words are separated by commas. 

 The number and pattern of letters and commas tells the system which LC 
authority file index to search. 

 The following index labels for derived searches are optional, except that they are 
required if you combine derived searches (example: to search for Margaret 
Mitchell's Gone with the Wind, type pd:mitc,mar, and td:gon,wi,t,w) 
— Personal name (pd:) 
— Corporate, conference, and geographic (cd:) 
— Title (td:) 
— Topical subject (sd:) 

 
The following table gives the four types of LC authority file derived searches, the 
formats for entering them (number of initial letters and commas required for each), 
and examples: 

 
Derived search type Format Example 

Personal name 
(pd:) 

4,3,1 Mozart, Wolfgange Amadeus 
Type pd:moza,wol,a 

Corporate/Conference/ 
Geographic Name 
(cd:) 

=4,3,1 
or 
cd:4,3,1 

American Chemical Society 
Type cd:chem,soc, or =chem,soc, 

 
(Note that American is a stopword, and is 
therefore not included as part of the 
search, and that two commas are 
included even though there is no third 
element) 

Title 
(td:) 

3.2,2,1 Realism in Modern Literature 
Type td:rea,in,mo,l 

Subject 
(sd:) 

5,3 civil rights 
Type sd:civil,rig 

Note: Even if a derived search has fewer than the required number of words, you 
must type all required commas. 
Example: 
For a title search for Roots, type roo,,, 

For a list of MARC fields and subfields included in Authority file derived search 
indexes, see Authorities: Formats and Indexes at: 
http://www.oclc.org/support/documentation/worldcat/authorities/authformat/ 
default.htm#afsi-indexed-fields 

http://www.oclc.org/support/documentation/worldcat/authorities/authformat/
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Tips for derived LC 
authority file 
searching 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Stopwords for derived 
corporate/conference/ 
geographic name 
index 

 Use a circumflex (^) for greater precision. In a derived personal name, 
corporate/conference name, or topical subject search, you can enter a circumflex 
in the second or subsequent portions of the search key. The circumflex indicates 
that the segment contains no additional characters. 
Example: 
To search for the corporate name Library of Congress, use a circumflex in the 
second segment: cd:libr,of^,c. 

 Enter fewer than maximum characters in a segment (no circumflex). In a 
derived personal name, corporate/conference name, or topical subject search, 
you can enter fewer characters than the maximum allowed without using the 
circumflex. Doing so expands the search; the system assumes that the segment 
may contain any additional characters or no additional characters. 
Example: 
Personal name search smit,b, retrieves records for the surname Smith with any 
forename beginning with B. 

 
Notes: 

— For a derived title search, the system treats an incomplete segment as if it 
contained a circumflex. As a result, the system retrieves only records matching 
the characters you enter. 

— You cannot use wildcards in a derived search. Wildcards include truncation 
(asterisk (*)) or character masking (question mark (?) or number sign(#)). 

 
Omit stopwords in corporate or conference names if they appear in the first position. 
Include stopwords that follow a significant term. 

 
Example: 

 
In a search for Conference on Urban Planning Information Systems, both 
conference and on are treated as stopwords. Type: cd:urba,pla,i or =urba,pla,i 

 
If all words in a corporate or conference name are stopwords, ignore the stopword 
list and include all words in the search key. 
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The following table lists stopwords for derived corporate, conference, and 
geographic searches: 

 
Derived Corporate Name Stopword List 

& 
a 
A. 
Alabama 
Alaska 
American 
an 
and 
Arizona 
Arkansas 
Association 
at 
Australia 
Board 
Bureau 
California 
Canada 
College 
Colloquium 
Colorado 
Commission 
Committee 
Commonwealth 
Conference 
Congress 
Connecticut 
Council 
Delaware 

Department 
Dept. 
Division 
East 
Federal 
Florida 
for 
France 
Georgia 
Great 
Britain 
Hawaii 
House 
Idaho 
Illinois 
in 
India 
Indiana 
Institute 
Institution 
International 
Iowa 
Joint 
Kansas 
Kentucky 
Louisiana 
Maine 
Maryland 
Massachusetts 

Meeting 
Michigan 
Minnesota 
Mississippi 
Missouri 
Montana 
National 
Nebraska 
Nevada 
New Hampshire 
New Jersey 
New Mexico 
New York 
North 
North Carolina 
North Dakota 
of 
Office 
Ohio 
Oklahoma 
on 
Oregon 
Organization 
Parliament 
Pennsylvania 
Rhode Island 
School 
Seminar 

Senate 
Society 
South 
South Carolina 
South Dakota 
State 
Subcommittee 
Symposium 
Tennessee 
Texas 
the 
U. N. 
U.N. 
United Nations 
United States 
University 
U. S. 
U.S. 
Utah 
Vermont 
Virginia 
Washington 
West 
West Virginia 
Wisconsin 
Workshop 
Wyoming 

 

 
 

Enter a phrase search 
(browse) with optional 
expanded terms 

Note: See note above about the display of the CHILDREN’S qualifier in results lists. 
 

When you browse for a heading, the system scans LC authority file heading indexes 
for the exact phrase you type. 

 
You can browse for all forms of a heading or you can enter a subheading (expanded 
term) to limit the search to only instances of the heading that contain the 
subheading. 

 
Most search techniques, such as truncation, character masking, Boolean operators, 
and combining searches, cannot be used for browsing. The phrase you enter is 
matched–character by character, from left to right–against the characters of the 
terms in the heading indexes. 
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To browse the LC authority file for heading phrases, you can either: 
 

 Use the command line search in the Search LC Authority File dialog (Authorities 
> Search > LC Names and Subjects. When the LC Authority File Browse List 
opens, you have the option to enter a subheading and do an expanded scan. 

 
Or 

 Open the Browse LC Authority File dialog (Authorities > Browse > LC Names 
and Subjects). 

 
Use the following procedure. 

 
 Action 

1 On the Authorities menu, click Browse > LC Names and Subjects, or click 

, or press <Alt><F2>. 

2 In the Browse for box in the Browse Authorities dialog, enter the first words of a 
heading 
Or 
Select a previous browse term from the list of up to 10 of your last searches. 

 
Guidelines: 
 Omit initial articles. 
 When browsing for a personal name, if you enter the name in inverted order, 

include the comma after the surname. Example: mozart, wolfgang amadeus. 
 You can enter diacritics and/or subfield codes; the system removes them before 

processing the browse query. Click Enter Diacritics to open the Enter Diacritics 
dialog (see Authorities, Edit Authority Records, “Enter diacritics and special 
characters” for more information). 

3 In the index list, select one of the following indexes: 
 Personal Names 
 Corporate/Conference Names 
 Titles 
 Topicals 
 Geographic Names 
 LCSH 
 Subdivision Headings 
 LC Names 
 Children’s Subjects 
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 Action 

4 Optional. In the Expanded Term box, enter the first letters or words of a 
subheading. 
Or 
Select a previous term from the list of up to 10 of your last searches. 

 
Including an expanded term shows the expanded subheadings for the closest 
heading match. 

 
Alternative: Leave the Expanded Term box blank and expand the scan in the 
browse results window: 
1. In the Browse LC Authority File dialog, enter a heading in the Browse for box 

but leave the Expanded Term box empty, and click OK, or press <Enter>. 
2. In the the Expanded Term box of the LC Authority File Root Browse List, enter 

a subheading and click Do Expanded Scan. 
Tip: 
 By default, the client keeps your search term and index selection (but clears 

your expanded term if any) the next time you open the Browse LC Authority File 
dialog. 

 To clear the Browse for box, click Clear Search. The client retains your last 
index selection, clears the Browse for box but retains the last ten terms for 
both the Browse for box and the Expanded Term box in the drop-down lists. 

5 Click OK or press <Enter>. 
 
Results: 
 The LC Authority File Browse list displays a list of matching terms. Your browse 

term (or the closest match) is highlighted. 
 If more than one record matches a phrase in the list, the number of matching 

records appears to the right of the record title 
Or 
Click Cancel to cancel browsing and close the dialog. 

6 To view the authority record, or to view a list of matching records if multiple 
records match: 

 
Double-click an entry in the Browse LC Authority File List or highlight an entry and 
press <Enter>. 

 
Results of opening an entry that represents multiple records: 
 If more than 100 records match, the client displays a list of only the first 100 

entries. You get a message telling you the total number of matching records. 
The message also tells you how to view the next 100 records. 

 To navigate lists of more than 100 records: 
— To move forward in the list, on the View menu, click View Next 100, or press 

<Ctrl><Alt><Shift><X>, or select the last record in the list and press <Down 
arrow>. 
Or 

— To move back in the list, on the View menu, click View Previous 100, or 
press <Ctrl><Alt><Shift><U>, or select the first record in the list and press 
<Up arrow>. 
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Search results too 
large 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Pattern headings for 
LC subjects 

Problem 
 

 Your search in the Connexion LC authority file retrieves too many records, and 
you have difficulty finding the specific record you need. 

 You cannot limit the search effectively. For example, you need a record for a 
broader heading found in many records for specific headings. 

 
Strategy 

 
Browse for authority records, instead of searching, using the term and index. In the 
Browse Results list, click the term to view a list of the records retrieved. Browsing 
may produce a smaller result set that you can sort by main entry. 

 
Or 

 
Enter the heading in a bibliographic record and then control the heading. 

 
 Action 

1 In the bibliographic record you are editing, add the appropriate type of heading 
field. Then type the heading in the added field. 

2 With the cursor remaining in the added field, on the Edit menu, click Control 
Heading > Single or press <F11>. 

 
Result: 
The authority control function either links the heading to the appropriate authority 
record or returns a list of records that completely or partly match the heading you 
entered. 

3 To view the authority record(s), click the hyperlinked heading(s). 

Example 
 

Search or browse to find a record for the corporate name heading Catholic 
Church. A search retrieves over 5000 records. A browse retrieves over 1500 
records. 

 
Add a 110 or 710 field to a bibliographic record, enter the text Catholic Church 
in the field, and on the Edit menu, click Control Headings > Single. The system 
retrieves two records that exactly match the heading you entered. 

 
For more information, see Authorities, Use Authority Control for Bibliographic 
Records, “Control headings in bibliographic records.” 

 
The Library of Congress (LC) has identified headings that are representative of 
particular categories. Such headings are called pattern headings. These headings 
are in the Subject LC authority file with a set of subdivisions appropriate for use with 
other headings belonging to the category. Pattern headings can help you: 

 
 Verify subject headings in an existing bibliographic record. 

 Select appropriate subject headings to include in an original record. 
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The following table lists the LC-identified pattern headings: 
 

Subject Field Category Pattern Heading(s) 

Religion Religious and monastic 
orders 

Jesuits 

Religions Buddhism 

Christian denominations Catholic Church 

Sacred works (including 
parts) 

Bible 

History and Geography Colonies of individual 
countries 

Great Britain x Colonies 

Legislative bodies 
(including individual 
chambers) 

United States. b Congress 

Military services (including 
armies, navies, marines, 
etc.) 

United States x Armed 
Forces 
United States. b Air Force 
United States. b Army 
United States. b Marine 
Corps 
United States. b Navy 

Wars World War, 1939-1945 
United States x History y 
Civil War, 1861-1865 

Social Sciences Industries Construction industry 
Retail trade 

Types of educational 
institutions 

Universities and colleges 

Individual educational 
institutions 

Harvard University 

Legal topics Labor laws and legislation 
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Subject Field Category Pattern Heading(s) 

The Arts Art Art, Italian 
Art, Chinese 
Art, Japanese 
Art, Korean 

Groups of literary authors 
(including authors, poets, 
dramatists, etc.) 

Authors, English 

Literary works entered 
under author 

Shakespeare, William, d 
1564-1616. t Hamlet 

Literary works entered 
under title 

Beowulf 

Languages and groups of 
languages 

English language 
French language 
Romance languages 

Literatures (including 
individual genres) 

English literature 

Musical compositions Operas 

Musical instruments Clarinet 
Piano 

Science and Technology Land vehicles Automobiles 

Materials Concrete 
Metals 

Chemicals Copper 
Insulin 

Organs and regions of the 
body 

Heart 
Foot 

Diseases Cancer 
Tuberculosis 

Plants and crops Corn 

Animals Fishes 
Cattle 
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2 Use LC authority file search results 
 

How keyword/numeric 
and derived search 
results display 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Use the search results 
list 

The following table describes results when you use keyword/numeric or derived 
searching via Authorities > Search > LC Names and Subjects: 

 
Number of 
records found 

 
The client displays... 

0 A message asking you to change or simplify the search and 
try again 

1 The full record 

2 to 100  A brief list of titles 
 The list is sorted by main entry 
 The qualifier [CHILDREN'S] next to entries associated with 

Children's Subject authority headings (010 prefix sj and 
008/15 = b). Displays in search results only, not in browse 
results. 

101 or more  A message that tells you: 
— The total number of records found 
— That the displayed list contains the first 100 records 
— How to view the next 100 (View > Next 100 Records) 

 A list of the first 100 records 
— The entire list, no matter how many records are found, 

is sorted by main entry 
— The tag number for the heading is shown in brackets; 

for example, [110] 
 Cross references under each heading, if you selected 

check boxes in the Search LC Authority File dialog to show 
See and/or See Also References. 
— See references display the tag number in brackets; for 

example, [410] 
— See also references also include the tag number in 

brackets and display as blue hot links. To view the 
reference: 

Double-click the link, or highlight the entry and press 
<Enter>. 

Columns for each entry on the LC Authority File Search List show: 
 
 Record number (assigned by the sytem when search results are returned) 

 Description of the heading 
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View an LC Authority 
File Search List of 
more than 100 records 

The client shows only 100 records at a time when results exceed that number. To 
view search results of more than 100 records: 

 

 
 

How browse results 
display 

When you use a phrase search to browse a headings index using Authorities > 
Browse > LC Names and Subjects or using the command line search via 
Authorities > Search > LC Names and Subjects, results display in an LC 
Authority File Root Browse List. The list shows: 

 
 A list of 50 headings that match or most closely match the browse term you 

entered. 

 The number of matching records for each heading, if more than one. 

 The closest match highlighted. 

 The expanded term list under the closest, highlighted match, if you entered one in 
the Browse LC Authority File window. 

 
Note: If you did not enter an expanded term for the initial browse, use the text 
box at the top of the browse results list to enter one and click Do Expanded 
Scan. 

To view the next 100 records in the search results list, on the View menu, click 
Navigate Records and Lists > Next 100 Records, or press 
<Ctrl><Alt><Shift><X>, or press <Page down>. 
Or 
To view the previous 100 records, on the View menu, click Navigate Records 
and Lists > Previous 100 Records, or press <Ctrl><Alt><Shift><V>, or press 
<Page up>. 

 
Tip: Check the status bar to see where you are in the list of total records found. 
For any record selected on the list or opened for display, the status bar shows the 
record number of the total number of records found (for example 234 of 1,234). 

Action 



Authorities: Search Authority Files 

page 21 of 56 

 

 

Double-click an entry in the LC Names and Subjects Browse List (or single-click 
and press <Enter>). Results depend on the number of records represented by the 
entry: 
 If the entry represents a single record, the record opens. 
 If the entry represents more than 50 matching records, the client displays a list 

of the first set of 50. 
 To see the next or previous set of 50 records: 

— Press <Page down> or <Page up>. (You may have to press more than 
once, depending on the size of your client window display.) 
Or 

— Scroll one entry at a time: Press the <Up arrow> or <Down arrow>. At the 
last orfirst entry of a set of 50, the display changes to the next or previous 
set, respectively. 

Note: The first set of 50 records is numbered 1 through 50. The next set 
displayed restarts numbering with 1. The client does not number the entire list 
consecutively, as it does other record lists. 

Action 

In the LC Authority File Root Browse List, in the Expanded Term box, enter a 
subheading and click Do Expanded Scan. 

 
Alternative: Enter a subheading in the Expanded Term box of the Browse LC 
Authority File dialog at the same time that you enter the main heading phrase. 

Action 

 

Use the browse 
results list 

Open lists/records: 
 
 

 
For general information on using lists in Connexion client, see Basics, Client 
Interface, “Record lists.” 

 
Expand scan from list window: 

 

Anomalies in LC authority file browse results: display of misleading subfield 
codes 

 
Occasionally, a heading appears in a browse results list that differs in punctuation, 
capitalization, diacritics and special characters, and/or subfield coding from the 
heading in the authority record itself. 

 
An example of this is browsing the LCSH index for the heading Noah’s Ark. In the 
root index, the heading is presented as ‡t Noah’s Ark; however, when you view the 
record, the heading Noah’s Ark appears in ‡a, not ‡t. There is only a single subject 
authority record for Noah's ark, in which the heading  appears only in ‡a (LCCN 
sh 85092133). But the text Noah's ark appears in ‡t in 9 other authority records. 

 
This is a known side effect of storing the data required to support displaying subfield 
delimiters and codes in the root and expanded index lists. 
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Details: 
 

 To optimize data storage and retrieval, the system indexes all instances of a 
given heading phrase as a single index entry. The index contains the text of each 
unique heading only once. The stored text includes the subfield value associated 
with the first occurrence of a heading encountered during indexing. 

 This means that the heading and subfield value represented in the index may not 
reflect the subfield in which particular instances of the heading appear in authority 
records. The browse results (root or expanded index list) show the heading as 
stored in the index. However, for each occurrence of the same heading, the index 
includes data needed to retrieve the correct record for the user’s query. 

 In the case of Noah's ark, the first instance of the phrase Noah's ark was 
encountered in ‡t. Therefore, that subfield code appears with the heading text in 
the Root Index list, but the system retrieves the correct authority record for the 
LCSH browse query, with the heading in ‡a. 

 

Hide columns or 
change the order 

 Action 

1 Right-click anywhere in a list, and on the popup menu, click List Settings. 

2 To hide a column: 
In the Column Settings dialog, select a column by its name and click Hide. 
Or 
Double-click a column to clear the check box next to its name. 

 
To display a hidden column: 
Select the column and click Show 
Or 
Double-click a column to select the check box next to its name. 

 
Default: All columns are selected. A check mark in the adjacent box indicates that a 
column is selected 

3 To change the order of columns: 
 
Select each column you want to move, one by one, and click Move Up or Move 
Down until it is in the position you want. 

 
Or use the mouse to change order of columns: 

 
You do not have to use the Column Settings command in the right-click menu to 
change the order of columns. Instead: 
1. Place the cursor over the column heading of the column you want to move. 
2. Hold down <Ctrl> and left-click and drag the column heading. 

Or 
Right-click, hold and drag the column heading. 

 
While you drag, the cursor becomes a rectangle. 

3. Drop the rectangle on top of the border between the two columns where you want 
to place the column you are dragging. 
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To restore column widths to the default, right-click anywhere in the list. On the 
popup menu, click Restore List Sizes. 
Result: 
In the confirmation message, click OK to confirm, or click Cancel to keep the 
column widths as they are. When you reopen a list of this type, the original 
column widths are restored. 

. Then click and hold while you drag want to resize until the cursor becomes 
the border to a new position. 

Move the cursor over the right-hand border of the heading for the column you 

Action 

Click any column heading to re-sort entries by that column. 
Or 
On the View menu, click Sort by > Main Entry for an LC Authority File Search 
List or Sort by > Title for an LC Authority File Browse List, or press 
<Alt><V><S><M> or <Alt><V><S><T>, respectively. 

 
Note: For lists of more than 100 records, sorting applies only to the 100 records 
currently displayed. If you display another set of 100 records, you must re-sort the 
list. 

Action 

Select adjacent records: 
Click to highlight the first entry, and then press and hold <Shift> and click the last 
entry. The entire group of records between the entries is selected. 
Or 
Click an entry and hold the mouse button down while you drag the cursor up or 
down in the list to select the group of records you want. 

 
Select nonadjacent entries: 
Click to highlight the first entry. Then press <Ctrl> and click to highlight each 
additional entry. 

Action 

 
 Action 

4 To restore the default order of columns and re-display all columns, click Reset. 
5 Click OK to make your changes and close the dialog. 

Or 
Click Cancel to close the dialog without making the changes. 

 

Resize columns 
 

 
Re-sort a list 

 

 
Select multiple 
records in a list 
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, or press  To open the previous record, on the View menu, click Back, or click 
<Shift><F9>. 

, or press <F9>. View menu, click Forward, or click 

In the LC Authority File Search List or LC Authority File Browse List, double-click an 
entry for a record, or highlight it and press <Enter>. (An entry on a Browse List can 
represent a record or another list.) 
 When a record opens, to open the next record without returning to the list, on the 

Action 

 

Print a list or selected 
entries 

You can print an entire browse or search list, or you can print selected entries on a 
search list: 

 
 Action 

1 Print entire search or browse list: 
 
With an LC Authority File Search List or an LC Authority File Browse List open, on 
the File menu, click Print List, or press <Shift><F12>. 
Or 
Print selected entries in a search list: 
Select only entries you want to print, and then on the File menu, click Print List, or 
press <Shift><F12>. 

2 If you have more than one entry selected, the Print List dialog opens. 
 
Click the button next to All to print all records in the list. 
Or 
Click the button next to Selected Items to print the list with only the entries you 
selected. 

 
Otherwise, go to step 3. 

3 In the Print dialog, click Print or press <Enter>. 
 
Note: If results exceed 100 records, you can print only the set of currently 
displayed records. You must display other sets in the list to print them. 

Note: Connexion client uses Internet Explorer (IE) to print records and lists. 
Therefore, page margins for printing are determined by IE Page Setup settings. To 
adjust the margins, open the browser, and on the File menu, click Page Setup. You 
can determine other print settings (for example, portrait or landscape orientation) in 
the client Print dialog. 

 
For general information on using lists in Connexion client, see Basics, Use Client 
Interface, “Record lists.” 

 

Open a record 
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Print a record 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Navigate among 
records and lists 

 
 
 

Actions on authority 
records 

 
 

 Action 

1 
With a record open, on the File menu, click Print, or click , or press 
<Shift><F12>, or press <Alt><F><P>. 

2 In the Print dialog, click OK or press >Enter>. 
 
Results: 

 If you click or press <Ctrl><P>, printing occurs immediately using your 
default Windows printer, unless you selected to print records to a file (Tools > 
Options > Printing). 

 

Note: If  is available (not grayed out), it prints the displayed record or, if a 
list is displayed, the selected record. 

 
 If you use File > Print or press <Alt><F><P>, the Print dialog opens. Your default 

Windows printer is selected, but you can select any printer from the list of printers 
installed on your workstation. 

 
In the Print dialog, click OK or press <Enter> to print the record. 

Note: See Note above in “Print a list or selected entries” about adjusting page 
margins for printing. 

 
For general information on using records in Connexion client, see Basics, Use 
Client Interface, “Records.” 

 
When you have multiple records and lists open, you can use commands on the 
View and Window menus, or equivalent toolbar buttons or keystroke shortcuts, to 
navigate among the open windows. See Basics, Use Client Interface, “Record lists” 
for procedures. 

 
You can take the following actions on authority records: 

 

Action How to 

Edit  Edit the record to add local information for your 
library. 

See Authorities, Edit Authority Records, “Edit 
authority records” for more information. 

Export  With an authority record displayed, on the Action 

menu, click Export, or click , or press <F5>. 
(Record must have an ARN.) 

See Authorities, Export or Import Authority Records, 
“Export authority records” for more information. 
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Action How to 

Report Error  On the Action menu, click Report Error, or press 
<Alt><A><E>. 

See Authorities, Take Actions on Authority Records, 
“Report errors in authority records” for more 
information. 

Set Status (workflow 
status only) 

 With an authority record open, on the Action 
menu, click Set Status, or press <Alt><Shift><S>. 

See See Authorities, Save Authority Records, “Save 
authority records” for more information. 
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3 Open LC authority history records interactively 
 

What is the LC names 
and subjects authority 
history file? 

 
 
 
 
 
 
 
 
 
 
 

Why use the LC 
authority history file? 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Open authority history 
record(s) from 
distributed record or 
vice versa 

 The LC authority history file permanently stores: 
— Copies of all distributed authority records sent from the Library of Congress 

(LC) via the distribution cycle 
— Previous, now superseded versions of authority records distributed by LC 
— Deleted authority records distributed by LC 
— Name authority records deleted internally by OCLC quality control staff 

 Records are read-only: 
— The records display without editable cells. 
— You cannot edit or take actions on them. You can, however, copy and paste 

from the records or print them. 
 

Retrieve authority history records to: 
 
 Track the history of a currently distributed authority record and or LCCN (for 

example, to find out when changes were made or when a particular reference or 
citation was added, or to look at the cancelled authority record when there is a z 
in field 010). 

 Check for headings you can no longer find in the LC distributed authority file 

 Identify the source of changes to a distributed authority record 

 Research any issues that occurred during the evolution of an authority record 
 

Tip: You can use a heading in an LC authority history record to generate a new 
authority record. See Authorities, Create Authority Records, "Generate an 
authority record from a name heading using an OCLC-supplied macro" for 
instructions. 

 
With an LC authority record open, retrieve LC authority history record(s) that have 
the same ARN: 

 

 

Click Authorities > Show > LC Superseded Versions (or press 
<Alt><U><H><P). 
 When a single record is located, the record displays in a separate, unique 

authority history record window. 
 

Notes: 
— The LC authority history file contains an exact copy of each distributed LC 

authority record sent from LC via the distribution cycle. Therefore, you 
always retrieve at least one authority history record. 

— Because retrieval is based on matching ARNs, if you research merging of 
records, you may need to re-search the LC authority file for the LCCN. 

 If multiple records are found a brief list displays. 
See more details in "Results of search or browse" below. 

Action 
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Click Authorities > Show > LC Distributed Version (or press <Alt><U><H><V). 
 If available, the distributed LC authority record displays in a separate window. 
 If no distributed authority record is retrieved, you receive a message that the 

record may have been deleted from the LC authority file. The message also 
gives the number of authority history records available for that ARN. 

See more details in "Results of search or browse" below. 

Action 

 

Or, if you search or browse the LC authority history file and have an LC authority 
history record displayed, retrieve the LC distributed authority record that has the 
same ARN: 

 

Notes on accessibility of authority history records: 
 

 
 
 
 
 
 
 
 
 
 
 

Search for authority 
history records 

 Not accessible from LC distributed authority records saved and displayed in the 
online or local save file. 

 Not accessible in the Control Headings window. 

 Not accessible by clicking a See Also 5XX link in an authority history search 
results list. Clicking the link in an authority history record always displays the 
distributed authority record. 

 Accessible from the LC distributed authority record that opens when you click a 
5XX link in an authority history search results list. 

 
If you are not starting from an open distributed LC authority record, you can search 
or browse the authority history file interactively the same way you search or browse 
the distributed LC authority file. 

 
 Enter a command line search or a guided search using text boxes and lists. 

 
Note: Batch processing is not available for searching or browsing the authority 
history file. 

 Search for headings using a word index or browse using a phrase index. 
 

Note: You cannot search for specific types of headings. All heading fields (100, 
110, 111, etc.) are combined in the search and browse Heading index. 

 
See search and browse indexes below. 
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Enter a command line search or browse 
 

Enter a complete search string in a command line: 
 

 Action 

1 Click Authorities > Search > LC Names and Subjects History (or press 
<Alt><U><S><H>). 

2 In the Search LC Names and Subjects History window, in the Command Line 
Search box, enter a keyword or numeric search (derived searches are not 
supported). 

 
Command line search. Use full search syntax including index label, a colon (:), a 
word, and Boolean operators if needed to combine search terms. See a list of 
search indexes below. 

 
Command line browse. Use full syntax including the Scan command (sca), index 
label, an equal sign (=) for phrase or colon (:) for an ARN, and a browse phrase or 
number. See a list of browse indexes below. 

 
Guidelines: 
 Use the Status index only as a qualifier. Always combine a status index term with 

a search term in another index. A status search used alone produces an error 
message. 

 Optional. Use the truncation symbol (*) and character masking (wildcard) 
symbols (? or #) to include variant or unknown endings or spellings of a word. 

 See more about the difference between word indexes and phrase indexes in 
Cataloging, Search WorldCat, "Search WorldCat interactively." 

 
For information about entering diacritics and special characters in search terms, see 
Authorities, Edit Authority Records, "Insert diacritics and special characters." 

 
Tips: 
 To delete all displayed searches, click Clear Search. The client deletes all search 

terms but keeps the most recent 10 in drop-down lists. 
 To keep the search you entered, select the Retain Search check box. 
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 Action 

3 Optional. Show or hide cross references in search results: 
 
 To show See reference tracings in addition to the main entry for each record, click 

the Show See References in Results check box. 
Result: The search results list shows multiple-line entries that include the 4XX 
fields for each main entry. 

 
 To show See Also reference tracings for each main entry, click the Show See 

Also References in Results check box. 
Result: The search results list shows multiple-line entries that include hot links to 
the 5XX fields for each main entry. 

 
 To include both See and See Also references for each main entry, click both 

check boxes. 
Result: The search results list shows multiple-line entries that include both the 
4XX fields and hot links to the 5XX fields for each main entry. 

 
 To show only the main entry for each match, clear both check boxes (default). 

 
Note: Cross reference settings apply to command line keyword and numeric 
search results. The system ignores these options for command line browse 
results. 

4 Click OK or press <Enter> to send the search. 
Or 
Click Cancel to cancel the search and close the window. 

 
See more about search results below. 

 

Enter a guided search or browse using text boxes and lists 
 

 Action 

1 Guided search: Click Authorities > Search > LC Names and Subjects History 
(or press <Alt><U><S><H>). 

 
Guided browse: Click Authorities > Browse > LC Names and Subjects History 
(or press <Alt><U><B><H>). 

2 Guided search. 
In the Search LC Names and Subjects History window, in the Keyword/Numeric 
Search area, enter search terms in box(es) and select an index for each. Combine 
searches in different indexes by selecting Boolean operators, or combine searches 
in a single index by typing search terms and Boolean operators in a single box. See 
a list of search indexes below. 

 
Guided browse. In the Browse LC Names and Subjects History window, enter a 
browse term in the box and select an index. See a list of browse indexes below. 
Note: Browsing does not currently support Root and Expanded indexes. 

 
For information about entering diacritics and special characters in search terms, see 
Authorities, Edit Authority Records, "Insert diacritics and special characters." 

 
Tip: To delete all retained searches in the window, click Clear Search. The client 
deletes all search terms but keeps the most recent 10 in drop-down lists. 
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 Action 

3 Click OK or press <Enter>. 
Or 
Click Cancel to cancel the browse and close the window. 

 
See more about browse results below. 

 

Results of search or 
browse 

Authority history search results 
 

 When you retrieve a single authority history record: 
— The client treats the record as a unique record type that can be kept open 

simultaneously with displayed records of other types (one record per type) 
without having to "pin." (Use pinning [View > Pinned] to keep multiple records 
of the same type open simultaneously.) 

 
Note: You should always retrieve at least one authority history record, the 
exact copy of the distributed record sent from LC via the distribution cycle. 

— The record information area at the top displays: 
- A timestamp (this timestamp is unique to LC authority history records and 

will never appear in LC distributed authority records) 
- Example:19900406 11:41:26.100Z 02718558 n 3 

 
Definition of authority history timestamp: 

 
The system assigns a unique timestamp to each authority history record. 
The timestamp consists of the date and time the record was added to the 
OCLC Authority History file, the OCLC ARN, the status of the record, and a 
source program identification. 

 
For the timestanp example given above, the following is a description of 
each part: 

 
19900406 [yyyymmdd] 
11:41:26.100Z [time to the millisecond; Z = Greenwich Mean Time] 
02718558 [OCLC ARN] 
n [status code - new] 
3 [source code - initial database loaded from the LC Names and Authorities 
file] 

 
Status codes = n (new), c (changed), d (deleted), p (deleted internally by 
OCLC) 

 
Example source codes = 3 (initial database loaded from the LC Names and 
Subjects Authorities file), 4 (In Distribution update from Connexion client), 5 
(In Distribution update from Connexion browser), 6 (loaded from the LC 
distribution file), r (loaded from the Research Libraries Group authority 
history database) 
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 When you retrieve multiple records: 
— A brief list displays in 2 columns, sorted by timestamp, starting with the most 

recent to oldest history record. One column is an assigned results list number. 
The other column is the record description, including: 
- Line 1 = main entry 
- Line 2 = ARN, authority history (see definition above), and the LCCN 
- Line 3 = See references, if you selected to display them when you did the 

search 
- Line 4 = See Also references, shown in blue type, if you selected to display 

them 
 

Note: If the result is a list of records, the first record in the list is likely to be 
the exact copy of the distributed record sent from LC via the distribution 
cycle. 

— If the client retrieves more than 100 records, the first 100 records display. To 
view the next 100 records in the search results list, click View > Next 100 
Records (or press <Page down>). To view the previous 100 records, click 
View > Previous 100 Records (or press <Page up>). 

— See more about navigating and using Connexion client results lists. 
 

Authority history browse results 
 

An authority history browse list shows: 
 

 A scrollable list of 25 entries that match or most closely match the browse term 
you entered. 

 The number of matching records for each entry. 

 The item that matches your browse term most closely, highlighted in the list. 

 Use <Page down> or <Page up> to display the next or the previous set of 25 
entries. 

 
 
 
 
 
 

Label to indicate LC 
authority records that 
are in the distribution 
cycle 

Notes: 
— Display terms in browse results lists are in all UPPERCASE letters. 
— Diacritics and subfield codes do not display in the lists. 

 
LC authority records that NACO participants have added or modified in the LC 
authority file go into a distribution cycle (with a "NACO lock" on them). While in the 
distribution cycle and until they are distributed by the Library of Congress, the 
records display the label In Distribution in the information area at the top of the 
record. Only distributed records display this label. Authority history records do not. 
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Indexes Authority history search indexes 
 

Index (label) Fields indexed Subfields indexed 

Heading Word (me:) 100/400 a b c d e f g h j k l m n o p q r s t v x y z 
 110/410  
 111/411  
 130/430  
 150/450  
 151/451  
 155/455  
 180/480  
 181/481  
 182/482  

 185/485  

LCCN Word (ln:) 010 a z 

OCLC ARN (an:) 001 Not applicable 

Status (ahs:)* 001 (Leader/06) Not applicable 

*Caution: Use the Status index as a search qualifier only. Always combine a 
Status search term with a search term in another LC authority history index. If you 
search the Status index only, you get an error message. 

Authority history browse indexes 
 

Index (label) Fields indexed Subfields indexed 

LCCN Phrase (lc=) 010 a z 

OCLC ARN (an:) 001 Not applicable 

Heading Phrase 100/400 a b c d e f g h j k l m n o p q r s t v x y z 
(me=) 110/410 a b c d e f g h k l n o p s t v x y z 

 130/430 a d f g h k l m n o p r s t v x y z 
 150/450 a b v x y z 
 151/451  

 155/455 a v x y z 
 180/480 v x y z 
 181/481  
 182/482  

 185/485  
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4 Tips for keyword searches 
 

Tips cover save file 
keyword searches and 
LC authority file 
keyword searches 

 
 
 
 
 
 

Combine search terms 
in one index 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Combine search terms 
in multiple indexes 

The following tips cover combining search terms and statuses, finding variants of 
search terms, and finding singular and plural terms. 

 
Tips apply to keyword searches in bibliographic and authority save files, both online 
and local, and to LC authority file keyword/numeric searches, depending on the 
various search parameters in each search dialog. 

 
See specific information about using truncation, wildcards, and plural endings for 
WorldCat Searches in "Search WorldCat interactively." 

 
To search for multiple terms in one index, type all terms and Boolean operators in 
one Search for box in the Search dialog for the type of save file you are searching: 

 
To find records that ... Enter ... Example 

Contain all specified 
multiple terms (and) 

[term 1] [term 2] 
Or 
[term 1] and [term 2] 

transportation safety 
 
gaudier and brzeska 

 A space between terms is 
treated as an and. 

 

Contain at least one of 
the specified multiple 
terms (or) 

[term 1] or [terms 2] radiography or 
radiology 

Do not contain one or 
more specified terms 
(not) 

[term 1] not [term 2] 
Or 
[term 1] or [term 2] not 
[term 3] 

college education not 
elementary 

 
brzeska not gaudier 

Contain one or more [term 1] ([term 2] or [term 3]) clinical (trial* or 
groups of terms [term 1] or ([term 2] or [term research) 
combined with other 3])  

terms (terms grouped in [term 1] or ([term 2] [term 3])  

parentheses)   

To search for single terms in more than one index, type each term in separate 
Search for boxes in the Search dialog for the save file you want to search and 
combine by selecting a Boolean operator and an index from the Search dialog lists: 

 
Boolean 
operator 

 
Retrieves 

 
Example 

AND Only records that contain 
both terms 

For online authority save file: 
 
food (topical index) AND Smith 
(personal name index) 

OR Records that contain at 
least one of the terms 

For online bibliographic save file: 
 
universities (title index) OR 
20040707 (used date index) 
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Boolean 
operator Retrieves Example 

NOT Records that do not 
contain the term 

For local bibliographic save file: 

persuasion (title index) NOT 
austen (name index) 

Combine statuses  Combining status criteria with AND narrows the search. The system retrieves
only records that each contain all specified status values:
— You can AND status values of different types. Use more than one status box in

a save file search dialog to search for records with a specific statuses. 
Example: 
In the Search Online Bibliographic Save File dialog: 
Workflow: New AND Source: Imported AND Action: Validate Completed 

— You can AND action status values to search for records on which you have 
taken various actions. Select Action Status in two or three list boxes and then 
select a different action name for each. 
Example: 
In the Search Local Authority Save File dialog: 
Action: Add Completed AND Action: Esport Completed. 

— You retrieve no records if you try to AND multiple values for the same action 
category (for example, Export Failed AND Export Completed retrieves no 
records). A record can have only one value for each action. 

— You retrieve no records if you try to AND multiple values for workflow status or 
source status (for example, Extracted AND Derived retrieves no records). A 
record can have only one value for each of these status types. 

 Combining status criteria with OR broadens the search. The system retrieves
records that contain any of the specified status values:
— You can search for records with at least one of two or three possible values for

different status types. 
Example: 
In the Search Local Bibliographic Save File dialog: 
Workflow: New OR Source: Derived OR Action: Validate Completed 

— You can OR two or three possible values for the same status type. Select the 
same status type in two or three list boxes, select OR as the operator, and then 
select the status values. 
Example: 
In the Search Online Bibliographic Save File dialog: 
Source: Workform OR Source: Imported 

 Always use AND to combine WorldCat Record Locked status with any 
other search criteria, limiting results to locked records that also match other 
specified terms, statuses, etc.
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Find variant word 
endings or spellings 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Find singular and 
plural terms 

Use the truncation symbol (*) and character masking (wildcard) symbols (? or #) 
to include variant or unknown endings or spellings of a word in a search. 

 
Note: You must precede wildcard symbols (? and #) by at least three characters. 

 
Technique Search format and example 

Truncation (find 
variant endings) 

Use truncation when you want to expand a term to include 
variant endings or know only the first part of a term. 
 Type the first characters of the term, including as many 

characters as variant terms have in common (include at least 
three characters). Then type an asterisk (*). 

 
Examples: 
librar* (retrieves library, libraries, librarian, etc.) 
comput* (retrieves computer, computerized, computers, etc.) 
catalog* (retrieves cataloging, cataloger, catalogue, etc.) 

Character 
masking (wild 
cards) (find 
variant spellings 

Use character masking (wildcards) when you want to expand a 
term to include variant spellings or are unsure of the correct 
spelling for part of a term. 
 Type a question mark (?) or a number sign (#) in place of the 

character(s) you want to mask.You must precede the question 
mark or number sign by at least three characters. 
— The question mark (?) retrieves variants of 0 or more 

characters. 
Examples: 
psych?y (retrieves psychology, psychiatry, psychobiology, 
etc. 
col?r (retrieves color or colour) 
int?net (retrieves internet or intranet)) 

— The number sign (#) retrieves variants of one character. 

 Example: 
wom#n (retrieves woman, women) 
str#ng (retrieves strong, string, strang) 

The system does not automatically search for the singular form of a word when you 
enter only the plural form or vice versa. To find both forms of a word using one 
search: 

 

 

Type both singlular and plural forms combined with OR in one text box to retrieve 
records with either form. 
Examples: 
system or systems 
catalog or catalogs 

Action 
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5 Enter LC authority file searches for batch processing 
 

About batch searching        The client uses your default authority local save file to store search keys you 
enter until you run the batch. 

 You can change the default local file from the same dialog where you enter the 
search keys if needed. 

 You can import search keys from a text file (*.txt) that contains each search key 
on a separate line. 

 After you run the batch, the search results are downloaded to the same local file. 

 In addition to entering LC authority file search keys, you can download records 
from the authority online save file. 

 

Set up for batch 
searching 

Go to Tools > Options > Batch tab to check or change the following options for 
batch searching: 

 
 Maximum number of search results to download (default: 1 record; maximum: 

100 records) 

 Retain batch search keys for searches that: 
— Found no matches 
— Found too many matches 
— Produced an error 

 
(Default: all settings are cleared) 

 

Enter searches for 
batch processing 

 Action 

1 On the Batch menu, click Enter Authority Search Keys, or press <Alt><B><A>. 

2 Optional. Change the default authority save file (for those who use multiple local 
files): 
In the Enter Authority Search Keys dialog, in the Local File list, select a different 
file. 
Result: The file you select becomes the new default local save file. 

Or 

Click Local File Manager to create or move local files before entering search keys. 
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 Action 

3 In the Query text box, enter a complete search string, including index labels and 
qualifiers if needed, in the same format you use to enter a command line search 
when you search the LC authority file interactively. 

 
Exception: Heading browse searches are not available for batch searching since 
they result in an index list, not records. 

 
Guidelines: 
 Omit the Find command (fin) from all searches. 
 Keyword search. Omit prepositions and articles. You can enter diacritics; the 

system removes them before processing the search. Do not enter subfield 
codes. 

 Derived search: 
— Index labels are optional for a derived personal name, title, or subject search. 

If included, the index label must be followed by a colon. 
— For a derived corporate, conference, or geographic name search, you must 

include either the index label (cd:) or an equal sign (=) to distinguish a 
corporate/conference/geographic name search from a personal name search. 

 
See more below in "Enter a derived search." 

 Combine searches with Boolean operators and, or, or not. 
 

Note: You cannot use Boolean operators in scan queries (LC authority file 
browse for headings). 

 
 Browse searches are not available for batch searching since they result in an 

index list, not records. 

4 Optional. To enter a diacritic or special character in the search key, click Enter 
Diacritics. See Authorities, Edit Authority Records, "Insert diacritics and special 
characters" for more details. 

5 Optional. Under Use default index, select an index from the list of all available 
indexes to apply to each search you enter. 

 
Default: None, or the last index you selected. 

 
Result: The client precedes each search with the index label and correct 
punctuation (colon (:) or equal sign (=)). 
Exception: Any searches you type with a different index label and punctuation. 

6 Click Add, or press <Enter>. 
 
Results: 
 The client adds the search key to the list. 
 The highlighted search key remains in the Query box for you to type over or edit. 
 The client displays a running Total Entered, showing the number of search keys 

you have entered. 
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 Action 

7 Continue adding, editing, or deleting search keys. Besides Add, you can use: 
 Delete to delete one or more searches selected in the list 
 Replace to replace a selected search key in the list with the search key you 

entered in the Query box 
 Import to import search keys from a text file (see next section of this topic for 

details) 
 Copy to copy selected searches to another local file; prompts for the local file to 

which you want to copy the search (button is unavailable until you select 
searches in the list) 

8 Click Save to save the search keys in the list to the local save file. 

9 Optional. Click Print to print the entire list of search keys you entered. 

10 Click Close when finished. 
Result: If you made changes that you did not save, the client asks if you want to 
save the changes in the local file. Click OK to save or click Cancel. 

11 When ready, run batch processing (see “Run batch processing” for instructions). 
 

Import search keys 
from a text file 

 Action 

1 Create an ASCII text file (file extension *.txt) of search keys using basic text-editing 
software such as Windows Notepad. 
 Enter each search key on a new line (type a search key and then press <Enter> 

to type the next search key, etc.) 
 Use separate files for importing to the authority local save file and bibliographic 

local save file. 
 If you use multiple local files for batch searching, give the text file a unique name. 

2 On the Batch menu, click Enter Authority Search Keys, or press <Alt><B><B>. 

3 Click Import. 
4 In the Windows Open dialog, type the full path and file name of the text file 

containing the search keys you want to import. 
Or 
Navigate to the file, and then click Open. 

 
Results: 
 The client adds each line in the text file as a search key to the list of search keys 

in the Enter Authority Search Keys dialog. 
 The client asks if you want to delete the import text file. Click Yes to delete or No 

to keep the file. 

5 Follow steps 6 through 10 in the procedure above to complete batch searching. 
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Download records 
from the authority 
online save file 

In addition to batch searching for LC authority file records, you can also retrieve 
records from the online authority save file using the same dialog: 

Action 

1 In the Enter Authority Search Keys dialog, click the Retrieve all records from 
online save file check box. 

2 Optional. Under Limit by Review Status, click one of the following check boxes to 
retrieve only records you submitted for review to colleagues in other libraries or to 
retrieve only records you did not submit for review: 
 Non-Submitted
 Submitted

3 Optional. Select the Delete downloaded records from online save file check box 
if desired. 

If a record you download is locked: 
 With this option cleared: the WorldCat record lock is retained in the online 

save file
 With this option selected: the WorldCat record lock is released

4 Click Save and then click Close when finished. 

5 When ready, run batch processing (see “Run batch processing” for instructions). 
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6 Run batch processing 
 

About batch 
processing 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Set options for batch 
processing 

 Batch processing is available for WorldCat and Library of Congress (LC) authority 
file searches and for processing record actions on bibliographic and authority 
records. 

 Run batch processing for multiple local files at once. 

 The client stores searches and actions you set on records until you batch process 
the file. (See Basics, Manage Local Files, “Manage local files for offline/online 
cataloging” for more about using local files.) 

 After you run a batch, the results are downloaded to the same local file. 

 The client creates batch reports stored in the default local file (the reports are not 
separate files). 

 When you run another batch using the same file, data for the new batch run 
overwrites existing data in the batch reports for the file. 

 See alternative quick batch procedure to set or delete holdings on bibliographic 
records by OCLC number without first downloading the records (see Take Actions 
on Bibliographic Records, "Batch set or delete holdings by OCLC number"). 

 
Go to Tools > Options > Batch tab to set the following options: 

 

Option How to set Default setting 

Number of 
matches to 
download for 
searches 

In the Batch tab, under Searching, 
select the number of matches to 
download from the Maximum Number 
of Matches to Download list. 

1 record 
 
Maximum: 100 
records 

Retain search 
keys for failed 
searches 

In the Batch tab, under Searching, 
Batch Search Keys to Retain, select 
check boxes to keep search keys or 
any of the following search results: 
 Errors/Not Found 
 Too Many Matches 

All check boxes 
cleared 

 
No search keys are 
retained 

Requirement: 
Delete LHRs 
(local holdings 
records) when 
deleting holdings 

In the Batch tab, under Record 
Actions, select the Delete attached 
LHRs when Deleting Holdings check 
box to delete LHRs. 
Notes: 
 You must set this option to batch 

delete holdings successfully. 
 This setting does not apply to 

interactive delete holdings: When 
you delete holdings interactively 
(logged on), the system always 
prompts you to confirm deleting 
both your OCLC symbol and 
attached local holdings records. 

Check box cleared 
 
LHRs retained; batch 
Delete Holdings 
actions fail 



Authorities: Search Authority Files 

Page 42 of 56 

 

 

 
Option How to set Default setting 

Mark exports and 
label printing for 
batch processing 

In the Batch tab, under Record 
Actions, Perform local actions in 
batch, select check boxes to mark 
records for batch for: 
 Bibliographic Record Export 
 Label Printing 
 Authority Record Export 

Check boxes cleared. 
 
Exports and label 
printing are 
performed 
immediately whether 
you are online or 
offline 

Display or print 
batch reports 
automatically 

In the Batch tab, select the Display 
batch reports automatically and/or 
Print batch reports automatically 
check boxes to select either or both of 
these options. 

Display check box is 
selected; print check 
box is cleared 

 
Batch reports display 
automatically but do 
not print 
automatically 

 

Go to Batch > Process Batch, and click Search Options to set the following 
options: 

 
Option How to set Default setting 

Assign a My 
Status to 
downloaded 
bibliographic or 
authority records 

1. In the Search Options window, 
under Downloaded Bibliographic 
Records or Downloaded 
Authority Records, select the 
Assign My Status check box. 

2. In the box below the check box, 
type a My Status (up to 40 
characters of free text). 

Note: The text box is unavailable until 
you select the Assign My Status box. 

Check boxes 
cleared 

 
Text boxes 
unavailable 

 
My Status is not 
assigned 

Apply the default 
local constant 
data record to 
downloaded 
records 

In the Search Options window, under 
Downloaded Bibliographic Records 
or Downloaded Authority Records, 
select the Apply default local 
constant data check box. 
Notes: 
 The name of the default local 

constant data record displays under 
the check box 

 If no local constant record is set as 
the default, the client displays 
[None], and the check box is 
unavailable. 

Check boxes 
cleared 

 
Constant data is not 
applied 
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Prepare to run batch 
processing 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Run batch processing 
 

 Action 

1 On the Batch menu, click Process Batch, or press <Alt><B><P>. 

2 Optional. In the Process Batch window, click Local File Manager to open the Local 
File Manager window for managing local files, if you need to relocate, create, 
delete, assign authorization, etc., before running a batch. 

3 Optional. In the Process Batch window, select a local file in the list and click Enter 
Search Keys to check or enter search keys for batch processing, as an alternative 
to entering them from Batch > Enter Bibliographic [or Authority] Search Keys. 

4 In the Local Files list, click check boxes to select the local file(s) you want to 
process. 

 
Notes: 
 The default local bibliographic and authority save files are marked with a red 

check mark. 
 Select as many local files as you want to process. All files you select are 

processed at once. 

 Action 

1 Required for batch processing: 
 
Set up a default authorization/password for logon. Set up either: 
 A general default authorization in Tools > Options > Authorizations 

Or 
 A specific default authorization for the local file in File > Local File Manager/ 

Authorization. 

2 To prepare actions on records for batch processing: 
 
Save the records to your default local bibliographic and/or authority file and mark 
with the actions you want to take. See procedures in: 
 “Take actions on bibliographic records/Set actions...for batch processing” 
 “Take actions on authority records/Set actions...for batch processing” 

3 To prepare WorldCat or LC authority file searches for batch processing: 
 
Enter search keys in the default local bibliographic and/or authority save file (Batch 
> Enter Bibliographic [or Authority] Search Keys). See procedures in: 
 “Enter WorldCat searches for batch processing” 
 “Enter LC authority file searches for batch processing” 

4 When ready, run batch processing (see next section). 
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Action 

5 Under Process, select the types of processing you want to run. Click one or more 
check boxes to select the following: 
 Online Searches
 Online Record Actions

If you select this process, the check box for Check date in Replaced becomes 
available. Select it to have the system check the WorldCat record in WorldCat for 
a more recent date.

 Exports*
 Label Printing*

*Note: By default, export and label printing occur immediately whether you are 
logged on or offline. Therefore, you must set the Perform local actions in batch 
options in Tools > Options > Batch tab in order to mark records for batch- 
processing label printing and bibliographic and authority record export. If this 
option is set, records in either the online or local save file are marked for batch 
label print or export, rather than printed or exported immediately.

6 Optional. Click to select or clear the Retain file selection check box. 
(Default: Check box cleared) 
Results: 
 If this option is selected, the client keeps the same file selections each time you

open the window until you change them.
 If the option is cleared, the client clears all file selections, and you select the files

you want to process each time you open the window.

7 Select the processing order for actions on records and for returning search results: 

For bibliographic records, select one of the following: 
 Date/Time Added (default)
 Save File Number
 OCLC Control Number
 Name
 Title

Note: If you select Name for bibliographic records, the client uses a secondary
sort by title for records that have no name or have the same name.

For authority records, select one of the following: 
 Date/Time Added (default)
 Save File Number
 OCLC ARN
 Heading

8 Optional. Click Search Options to assign a My Status or apply the default local 
constant data to downloaded bibliographic or authority records (see section on 
setting batch options above for details). 

9 When finished, click OK to run batch processing for the selected local files. 
Or 
Click Cancel to close the window without running batch processing. 
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Action 

10 For records marked for some actions, the client may ask if you want to save the 
records to the local file after the batch is finished. Click Yes to save or No to delete 
after the batch is completed. 

Results: 
 The batch runs immediately and includes all selected local files.
 The client closes all local file records and lists.
 The Connexion Client Batch in Process window shows the type of processing

and the full path and file name of the file in process. For searches, the window
shows the number of records being downloaded of the total retrieved.

 If you selected the option to display and/or print batch reports in Tools > Options
> Batch, the reports display and/or print.

 The status of record actions is updated from R (Ready) to C (Completed) or F
(Failed) in the local save file records and on the local save file list the next time
you open them.

 The client does not keep your settings in the Process Batch window (helps
prevent re-running a batch by mistake). You must select the file(s) and the
processes to run each time.
Exception: The client retains your file selection, if you clicked the Retain file
selection check box.

 Searches are deleted from the local file unless you set options to keep searches
that failed (Tools > Options > Batch).

11 Optional. To cancel processing during a batch run, click Cancel Batch in the 
Connexion Client Batch in Process window. 

Option to check 
WorldCat record 
before processing 
actions 

Quick batch alternative for bibliographic records to process holdings: Batch 
process setting or deleting holdings by OCLC numbers only without having to 
download the records. For procedures, see Take Actions on Bibliographic Records, 
"Batch set or delete holdings by OCLC number." 

Select this option in the Process Batch window to have the client check the 
Replaced date of the WorldCat record against the local file record before batch- 
processing the action you marked. 

 With this option selected: If the date in the WorldCat record is more recent 
than the date in the local file record, the action on the local file record fails, and 
the client downloads the newer record to the local file.

 With this option cleared: The client processes your local file records as they are 
and does not check whether a newer record is available.

 Whether you have this option selected or not: The client always checks the 
Replaced date of the WorldCat record against the Replaced date of the local 
record when you process Replace on a record. If the date in the WorldCat 
record is more recent, the replace action fails.

Open batch reports Report types. For the bibliographic local save file(s) in a batch run, the client 
creates a search report, record action report, export report, and label print report. 
For the authority local save file(s) in a batch run, the client creates a search, record 
action, and export report. The client also creates a report for batch holdings by 
OCLC number. 
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To view batch results for the default local save files: 
 
On the Batch menu, click View Reports. On the submenu, click one of the 
following (or press the corresponding default keystroke): 
 Bibliographic Search Report (or press <Alt><B><V><S>) 
 Bibliographic Record Action Report (or press <Alt><B><V><A>) 
 Bibliographic Export Report (or press <Alt><B><V><X>) 
 Label Print Report (or press <Alt><B><V><L>) 
 Authority Search Report (or press <Alt><B><V><U>) 
 Authority Record Action Report (or press <Alt><B><V><R>) 
 Authority Export Report (or press <Alt><B><V><P>) 
 Holdings by OCLC Numbers Report (or press <Alt><B><V><H>) 
To view batch results for local files that are not the default: 
1. On the File menu, click Local File Manager, or press <Alt><F><F>. 
2. Select the file type and file for which you want to view reports. 
3. Under Batch Reports, click the type of report(s). 
4. Click View Reports. 
Note: The reports you select open behind the Local File Manager window on top 
of each other if more than one opens.. 

Action 

Select only the text you want to print, click Print, and in the Print window under 
Page Range, click the Selection button and then click Print. 

, or press <Ctrl><P>, and in the Print On the File menu, click Print, or click 
window click Print. 
Or 

Action 

 

View reports automatically as soon as a batch finishes. By default, when the 
client completes a batch run, reports open automatically to show results. The 
reports open on top of each other, with each window maximized. 

 
You can clear this option or select another option to print batch reports automatically 
in Tools > Options > Batch. 

 
View current batch reports any time after batch finishes. To view the most 
current batch reports any time: 

 

Caution: As soon as you run another batch of searches or actions, the client 
overwrites the last batch reports with the information for the new batch run(s). 

 
Use batch reports To print the displayed report: 
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Use the mouse to click and drag through the data to select it for copying (or to 
 
select all data, press <Ctrl><A>), and on the Edit menu click Copy, or click , 
or press <Ctrl><C>. 

 
Paste the data into an Excel spreadsheet or a text editor for further processing. (If 
you paste into a spreadsheet, use features of Excel to organize the data.) 

Action 

 

To copy data in a report: 
 

 

Information shown in 
batch reports 

The header of each type of batch report shows: 
 

 Local File (full path and file name of the processed file) 

 Session ID 

 Report Start Time 

 Session Duration 

 For search and record action reports: Number of bibliographic and authority 
exports reported for that file 

 
For each type of batch, reports show: 

 
Type of report Information displayed 

Bibliographic and 
authority batch search 
reports 

 Search errors (this section displays only if the batch 
had search errors) 
Shows the total number of errors and specifies the 
type of errors, if present: 
— Too many matches 

Shows the number of searches resulting in too 
many matches and for each, shows search keys 
and number of records found 

— Error or records not found 
Shows the number of searches resulting in errors or 
records not found and for each, shows search keys 
and type of error 

 Successful searches (shows the total number) 
For each successful search, shows: 
— Search key 
— Number of records found 
— Local save file number assigned for each record 

downloaded 
— OCLC control number or ARN 
— Title* 
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Type of report Information displayed 

Bibliographic and 
authority batch record 
action reports 

 Validation errors (this section displays only if the batch 
had action errors) 
Shows the total number of errors and for each error, 
shows the save file number of the record, OCLC 
control number or ARN, title, and the action that failed 

 Successful actions (shows the total number) 
For each successful action, shows: 
— Save file number of the record you makred with an 

action for batch processing 
— OCLC control number or ARN 
— Title* 
— The action that succeeded 

Bibliographic and 
authority batch export 
reports 

 Record export errors (this section displays only if the 
batch had export errors) 
Shows the total number of errors and for each error, 
shows the save file number of the record, OCLC 
control number or ARN, and title 

 Successful exports (shows the total number) 
For each successful export, shows: 
— Save file number of the record exported 
— OCLC control number or ARN 
— Title* 

Label Print report  Label print errors (this section displays only if the 
batch had label errors) 
Shows the total number of errors and for each error, 
shows the save file number of the record, OCLC 
control number or ARN, and title 

 Successful label printing (shows the total number) 
For each record that had labels printed successfully, 
shows: 
— Save file number of the record for which labels 

printed 
— OCLC control number or ARN 
— Title* 

Note on non-Latin script titles: If linked Latin and non-Latin title fields are in a 
record, the batch report shows both. Otherwise, the batch report includes either 
the non-Latin script title or the Latin script title, depending on which is in the title 
field. 

 

See details about batch holdings by OCLC number reports in Cataloging, Take 
Actions on Bibliographic Records, ".Batch set or delete holdings by OCLC number." 
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