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Edit WorldCat bibliographic records

Introduction

This course provides the basic skills needed to work with bibliographic records in WorldShare®
Record Manager. At the end of this course, learners will be able to set user preferences for
bibliographic records; edit bibliographic records including adding and deleting fields; access
MARC field help while viewing a bibliographic record; save a bibliographic record to the Save In-
Progress file; set and delete holdings; and export bibliographic records.

User Preferences

Click User Preferences in the left navigation to view and edit preferences for working with
records, searching, and exporting records. Click Save after making changes or click Discard
Page Changes to revert to the previous settings.

User Preferences - Working with Records

¢ Click the Working with Records accordion and select the Bibliographic Records tab
o Click the radio button to select
= Default Editor
— MARC21 View
— Text View
= Default Record Format
— AACR2
- RDA
o Click the dropdown to select
= Default Classification Scheme
— Library of Congress
— Dewey Decimal
— National Library of Medicine
o Click Save after making changes to any of the sections under Preferences

User Preferences — Searching - Basic

e Click the Searching — Basic accordion and select the Bibliographic Records tab
o One Search Result Only
= Click the checkbox Open record for editing to go straight to the
bibliographic record instead of a results list
o Default Search Results Format
» Click the checkbox Display condensed result list to view search results in
a columnar view as an alternative to the Enhanced search result list.
Note, you can easily switch between the two types of search result lists
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by clicking the View Enhanced Search Results / View Condensed
Search Results button on top of a results list.
o Search Scope(s) for Bibliographic Records
= Click the check box to select which search scopes to display
o Click a Search Scope Name to customize the indexes to display, order of
display, and default sort (except for Browse WorldCat).

User Preferences - Searching — Advanced

e Click the Searching - Advanced accordion
o One Search Result Only
= Click the checkbox Open record for editing to go straight to the
bibliographic record instead of a results screen
o Language(s) of Cataloging
= Select one or more languages of cataloging
o Source of Cataloging
= Select Any or DLC
o Search Scope(s) for Bibliographic Records — click checkbox to select which
search scopes to display (only All WorldCat and My Library Holdings for
Advanced)
o Click a Search Scope Name to customize the indexes to display, order of
display and default sort

User Preferences - Exporting - Bibliographic Records

e Click the Exporting - Bibliographic Records accordion
General tab:
o Select Format
» MARC21 with MARC-8
MARC21 with UTF8-Unicode
MARCXML with UTF8-Unicode
MARC21 with MARC-8 and LHR
MARC21 with UTF8-Unicode and LHR
MARCXML with UTF8-Unicode and LHR
Dublin Core Simple with UTF8-Unicode
Dublin Core Qualified with UTF8-Unicode
OCLC Dublin Core Simple with UTF8-Unicode
OCLC Dublin Core Qualified with UTF8-Unicode
= MODS with UTF8-Unicode
o Exclude Matching Field(s)
= Select tags, indicators, and subfields you want to exclude from exported
records
= If you include subfields, only fields with specified subfields will be
excluded.
= Click the green circle to add rows or the red circle to delete rows
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= Example: to exclude all 938 and 029 fields, exclude 650 fields with
second indicator 4 or 7, but retain 650 fields with other second indicator

values:
Tag* | 938 v Ind1 [Any v Ind2 [Any v Subfield(s) | - | Y-
Tag® | 020 v Ind1 [Any v Ind2 [Any v Subfield(s) | - | [+~
Tag® | 650 w« Ind1 | Any w Ind2 |4 w  Subfield(s) | - | o
Tag* | 650 v Ind1 [Any v nd2 [7 v Subfield(s) | - | 06

o Exclude Matching Subfield(s) in Matching Field(s)
» Select tags, indicators, and subfields for subfields you want to exclude
from specific fields
= Example: to exclude $z from any 020 field:

Tag* | 020 v Ind1 | Any w« Ind2 | Any ~ Exclude Subfield(s)* Tz M+ N =]

e International tab:
o If you plan to export any records containing non-Latin content, select one of the
three options for Non-Latin Content Exported:
= All data with other scripts in 880 fields
= Latin script only
= Other scripts only
o For Diacritic Character Usage, select Decomposed or Precomposed
o Optional: Check box to Warn before exporting bibliographic records that
include unlinked non-Latin script fields.

e TCP/IP tab:
o Ifyour ILS supports TCP/IP transfer of bibliographic records, enter Host Name
and Port Number; and if your system requires it, select an authentication method
= If your system requires it, select Connection Delay Wait Time, and
Connection Attempts Maximum Number, Gateway Export Response
Messaging.

¢ Uniform Resource Identifiers (URIs) tab:

o Select Name Heading ldentity Services for exported records
= GND Authorities
= LC/NACO Authority file

o Select Subject Headings Identity Services for exported records
= GND Authorities
= LC/NACO Subject Authority file
= MeSH Authorities
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Edit WorldCat bibliographic records

Use these actions to edit existing WorldCat bibliographic records.

¢ Find the record you want to edit. Click the title, or click Edit Record

¢ In the left panel, Record Manager displays a history of records you have edited in the
current session

w Record Manager

Search
Data Type

[Bibliographic Records | o If you navigate to next or previous
Scope records without making any edits,
[ All WorldCat ] the Edit MARC tab in the left panel
Index remains gray, and the OCLC
number in the tab changes as you
o navigate.
Prmis) 2 o Any records you edit are identified
\building cognitive expertise with an orange circle. (For
Search | Clear purposes of the edit history,
deleting a field does not count as
Advanced Search .
an edit).
X Close All Tabs o Close All Tabs button closes all
open records, including any you

¥ Search: Title = building
cognitive expertize (All..

have edited.

¥ Edit MARC 40524815
Edit MARC 227574683

Create Record

MARC Field Help:

o Variable fields: Right-click in any cell of desired field, then select Field Help > MARC
Field Help. Bibliographic Formats and Standards for that field opens in a new
browser window.

o Guided entry fields (such as 008): Click > to expand field. Click the? next to
element name (such as lllustrations). Bibliographic Formats and Standards for that
element opens in new browser window.

Insert field below current field: Click the green circle
Delete current field: Click the red circle

Move field up: Click the up arrow

Move field down: Click the down arrow

Edit guided-entry fields:

o InLDR (Leader), 006, 007, 008, 336, 337, 338 fields, click > to expand field

o Use drop-down menus to select appropriate value for each element

o When finished, click Done

Subfield delimiter: Use $

March 26, 2024



WorldShare® Record Manager Learner Guide
Edit WorldCat bibliographic records

e Compare bibliographic records

O

O

While viewing a bibliographic record, select Compare from the Record drop-down
menu.
From the Compare Bibliographic Records dialog:
= Enter the OCLC number for the bibliographic record you would like to
compare against.
Or
= Click Find and Select Record. From the Find and Select Bibliographic
Record dialog:
— Select a Scope and Index for your search.
— Enter your search term(s).
— Click Search.
= From the results list, locate the bibliographic record you would like to
compare against and click Select Record. The Compare Bibliographic
Records dialog appears with the OCLC number for your selected
bibliographic record.
= Click Compare. The Compare Records screen displays the two records side-
by-side, with fields aligned for direct comparison.

o Reformat deletes empty fields, and sorts variable fields into numerical order:

O

O O O O

006-3xx: sorted by all 3 characters of tag

4xx-9xx: sorted by tag group, but within group, input order preserved
029 always at bottom

049 is always last Oxx field

To reformat, from the Record menu, click Reformat

e Validate verifies:

@)

O O O O O

o O

Validity of tags, indicators, and subfield codes

All required fields are present

Non-repeatable fields occur only once

Structure of some fields (such as 020)

Relationship between some elements

Validate occurs automatically when you Replace a WorldCat record or add a new
record

To manually invoke validation, from the Record menu, click Validate

Validation error messages display below the field with an error

If record passes validation, “Validated the record” displays at the top of the record
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Save In-Progress file

The Save In-Progress file is an online file accessible to everyone in your library, using
Record Manager and Connexion.

Records remain in the save file until you delete them, or until you take an action such as
replacing the record or adding a new record to WorldCat.

Using the Save In-Progress file is optional. Alternatively, you may work directly with the
record (editing, setting holdings, exporting, etc.) after retrieving it from WorldCat.

To save a record to the Save In-Progress file:

O
O

O
©)

From the Save menu, select Save In-Progress Record

OR, from the Save menu, select Save and Lock Bibliographic Record.
Locking a WorldCat bibliographic record prevents any other OCLC member from
replacing the record while you have it locked. Locks expire in 14 days, but the
record remains in the save file. You may re-save the record to extend the lock.
Optional: select a Workflow Status, and enter My Status (free text)

Click Save.

To search for save file records:

O

O
O

From the left navigation bar, select Saved — In Progress from the Scope
dropdown

Select index and enter your search terms, then click Search.

To retrieve all records in the save file, select any index, and enter * (asterisk) in
the search terms box, and click Search.

Set and delete holdings*

Set WorldCat holdings for a MARC 21 bibliographic record so that you can:

e Maintain your WorldCat holdings

e Associate the record with your library; for example, because you have added the record
to a local catalog

e To set holdings:

o While viewing a bibliographic record:

= Go to the Record menu and select Set WorldCat Holding, or, for WMS
libraries, select Set Holding Audience Level to > All Users, My Library
Users, My Authenticated Users, My Library Staff. Your OCLC symbol
is added to the record. Alternatively, you may select Set Holding and
Export, or for WMS libraries, Set Holding Audience Level and Export.
Your OCLC symbol is added to the record and the Add to Bibliographic
records Export List displays. (See below for Export options).

To delete holdings:
o While viewing a bibliographic record:

= (o to the Record menu and select Delete WorldCat Holding. Your
OCLC symbol is deleted from the record.

*For WMS libraries, holdings are set on WorldCat records automatically when you add local holdings records in
Record Manager, Acquisitions or Circulation.
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Export Bibliographic Records**

e There are two options for exporting MARC 21 bibliographic records and authority
records

o Export asingle record at a time to your local system through a TCP/IP
connection (directly if your system allows this and you have added your settings
in User Preferences).

= To export a single record at a time to your ILS through a TCP/IP
connection: click
Record > Send to > Local System (via TCP/IP)

o Send to Export List. You will later download this export list (using your Web
browser) to your local computer or a network drive and load this file into your ILS
using your ILS procedures. Or you may send the records in the list to your Local
System through TCP/IP

= To add records to an export list, then later download the list and load it
into your ILS or send via TCP/IP:
* Click Record > Send to > Export List.
* Add records to an existing list
* OR create a new list:

— Click New List

— Enter a name

— Optional: select Make Default. This list will then
automatically be selected when you send a record to the
export list. Appears at the top of the export lists.

— Optional: select My List to keep the list restricted to
yourself. When not selected, the list is shared institution
wide.

— Click Create and Add to List

=  When you are ready to download the export list:
* From the left navigation bar, click Export Lists
» Click Bibliographic (if not already selected)
* Click the list name you want to download

— Click Export > Send to My Computer. All records in the
list will be exported. Use your Web browser’s procedures
to save the file to your desired location.

— Orselect Export > Send to Local System (via TCP/IP).
All records in the list will be exported directly into your local
system.

» Optional: to delete records from a list, click the check box next to
the records; then click Delete

* Any export lists that have not been modified in the last 14 days
are automatically deleted. To delete lists manually, ensure you
are on the list of export lists (if necessary, click Back to List).
Click the check box next to the list you want to delete, then click
Delete.

March 26, 2024



WorldShare® Record Manager Learner Guide
Edit WorldCat bibliographic records

** | ibraries using WorldShare® Management Services (Acquisitions, Circulation, and WorldCat Discovery) do not
need to export records. When you receive an item in Acquisition or add a local holdings record in Record Manager,
Circulation or Acquisitions, the item is visible in WorldCat Discovery.

Keyboard shortcuts
Keyboard shortcuts are available for the following actions in Record Manager:

Add Field Row (CNTRL+SHIFT+A)

Copy Field Row (CNTRL+SHIFT+C)

Go to Next MARC Record (CNTRL+SHIFT+8)

Go to Previous MARC Record (CNTRL+SHIFT+7)
Move Row Down (CNTRL+SHIFT+M)

Move Row Up (CNTRL+SHIFT+U)

Move LHR to Different WorldCat Record (CNTRL+SHIFT+2)
Paste Field Row (CNTRL+SHIFT+G)

Remove Controlled Heading (CNTRL+SHIFT+B)

Send to Export List (CNTRL+SHIFT+6)

Send to Label List (CNTRL+SHIFT+5)

Send to Local System (via TCP/IP) (CNTRL+SHIFT+4)

Resources

OCLC Cataloging Comparison https://www.oclc.org/go/en/oclc-cataloging-application-comparison.html

Request access to Record Manager https://www.oclc.org/en/worldshare-record-manager/ordering.html

Bibliographic Formats and Standards https://www.oclc.org/bibformats/en.html

Metadata Quality https://help.oclc.org/WorldCat/Metadata. Quality

Record Manager Training
https://help.oclc.org/Metadata_Services/WorldShare Record Manager/Training
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Test your knowledge

1.

8.

You've discovered that when you send a record to the label print list from the
bibliographic record, the NLM classification number in 060 is used, instead of the 050 LC
classification number or instead of an 090 that you've added to the bibliographic record.
How can you change the default classification number so that the LC class number is
used?

When viewing a search results list of records, you can toggle back and forth from
condensed view to enhanced view. Is it possible to always see the condensed view
without having to toggle to it each time you do a search? If so, how?

When exporting bibliographic records, there may be certain fields and / or subfields
that you always remove after the export. Is there a way to exclude these fields from
exported records so that you do not have to delete them after the export? How?

If you edit a WorldCat bibliographic record in Record Manager, the changes you make
are automatically reflected on the WorldCat record for others to view

a. True

b. False

How can you get MARC Field Help with determining the correct indicators for a 246 field
you want to add to a record for a title that you've found on the top of each page of a
book that is slightly different than the title on the title page and in the record’s 245 field?

How can you compare two bibliographic records that look almost identical to choose the
best record to use without printing them out?

Validate a bibliographic record does the following (select all that apply):
Checks validity of subfield codes

Checks validity of tags

Checks validity of indicators

Checks spelling

Checks that non-repeatable fields appear only once

Checks that the relationships between some fields are valid
Checks that the record is not a duplicate record

Checks the validity of subject headings

Saves the edits to the WorldCat record

TST@moao0oTe

Reformat a bibliographic record does the following (select all that apply):
a. Puts all variable fields in exact tag order
b. Puts just the 1xx through the 3xx fields in exact tag order.
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c.
d.
e.

f.

g.
h.

Puts just the 1xx through the 4xx fields in exact tag order.

Preserves the order of input for subject headings (6xx) and notes (5xx)

Moves subject headings and notes entered at the bottom of the record to the end
of their respective tag groups

Deletes any unused (no data) field or subfields

Corrects spelling

Saves the edits to the WorldCat record

9. Undo does the following:

a.
b.
c.

Removes all changes you have made to the record
Removes all changes you have made to the record since the last validate
Removes only the last change you made to the record

10. You have withdrawn an older edition of an encyclopedia from your library and will
replace it with a newer edition. After withdrawing the older edition from your library, what
should you do about the record for it in WorldCat?

a.

b.
c.

Delete your holdings and search for a record for the new edition to add your
holdings

Change the WorldCat bibliographic record to reflect the new edition

Nothing

11. You had two copies of a title but have withdrawn one copy from your library since it has
been declared lost. What should you do about the record in WorldCat?

a.
b.
c.

Delete your holdings on the record
Delete the WorldCat bibliographic record
Nothing

12. Who can see records that you have added to your Save In-Progress file in Record
Manager?

a.
b.
c.

Only the person who saves the record

Any staff at your institution logged into Record Manager

Any staff at your institution logged into Record Manager, Connexion browser, or
Connexion client

Any staff at your institution logged into Record Manager, Connexion browser,
Connexion client, or WorldCat Discovery

Anyone (including staff at other institutions) using Record Manager

13. How long will a record stay in the Save In-Progress file (select all that apply)?

a. 14 days

b. Until you delete it from the save file

c. Until you export the record

d. Until you replace the record or add it to WorldCat

March 26, 2024



WorldShare® Record Manager Learner Guide
Edit WorldCat bibliographic records

Answers

1. You can change the default classification number used in labels as well as when
creating a local holdings record, by going to User Preferences > Working with
Records. Select the tab, Bibliographic Records and then click the dropdown menu
next to Default Classification Scheme and select your classification scheme.

2. You can set the default search results list format to display the Condensed Result List
by going to User Preferences > Searching — Basic. Select the tab, Bibliographic
Records and then for Default Search Results Format, click the checkbox Display
condensed result list. Below that, you can specify the columns you wish to display by
clicking the Display checkbox, and the order in which they appear by using the up and
down arrows on the left. Your default will be applied when you do a basic or advanced
search.

3. You can choose to delete certain fields or subfields within certain fields in exported
bibliographic records by going to User Preferences > Exporting — Bibliographic
Records. Under Exclude Bibliographic Data, Exclude Matching Fields, enter the
tags and optionally subfields you want to exclude. Next, under Exclude Subfields in
Matching Fields, enter the Tag and Subfields you wish to exclude.

4. b. False. If you edit a bibliographic record in Record Manager, the changes you make
are not saved on the WorldCat record unless and until you Replace the record. If the
changes would benefit everyone accessing the WorldCat record, follow the Expert
Community Guidelines and Chapter 5 of Bibliographic Formats and Standards for
editing and replacing WorldCat records.

5. To access MARC field help while viewing a bibliographic record in Record Manager,
click the MARC tag, then right click, and select Field Help > MARC Field Help. If the
record does not contain the MARC tag (e.g., a 246-Varying form of title), you will need to
first add it (click the green circle on the field above and type in the tag). Then click in the
tag, right click, and select Field Help > MARC Field Help

6. To compare two bibliographic records in Record Manager, open the first record (click the
title or Edit from the search results screen), and from the Record menu select
Compare. On the Compare Bibliographic Records dialog box, enter the OCLC
number for second record and click Compare to see the two records side by side.
Alternatively, click Find and Select Record to do a search for a record to compare.
From the results list, click Select Record and the OCLC number will be populated in the
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Compare Bibliographic Records dialog box. Click Compare to see the two records side
by side.

7. Validate does the following:
a. Checks validity of subfield codes
b. Checks validity of tags
c. Checks validity of indicators
e. Checks that non-repeatable fields appear only once
f. Checks that the relationships between some fields are valid

8. Reformat does the following:

b. Puts just the 1xx through the 3xx fields in exact tag order.

d. Preserves the order of input for subject headings (6xx) and notes (5xx)

e. Moves subject headings and notes entered at the bottom of the record to the
end of their respective tag groups

9. Undo does the following:

b. Removes all changes you have made to the record since the last validate

10. After withdrawing the older edition from your library, what should you do about the
record for it in WorldCat?

a. Delete your holdings on the record for the edition you are withdrawing and search
for a record for the new edition to add your holdings

11. You have withdrawn one of two copies of a title. What should you do about the record in
WorldCat?

c. Nothing. If you still have one copy, you should not delete your holdings from the
WorldCat record. However, if you are using WMS (WorldShare Management
Services), you should delete the Local Holdings Record (LHR) for the copy you
are withdrawing.

12. Who can see records that you have added to your Save In-Progress file in Record
Manager?

c. Any staff at your institution logged into Record Manager, Connexion browser, or
Connexion client can see records in your Save In-Progress file. (Records added to
the online save file in Connexion browser or client can also be viewed by any staff at
your institution logged into Record Manager).

13. A record will stay in the Save In-Progress file:
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b. Until you delete it from the save file
d. Until you replace the record or add it to WorldCat
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